Störgeräusche beim Anschluss von aktiven Monitorboxen an Soundkarte

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von jarabe, 28.01.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. jarabe

    jarabe Themenersteller

    Registriert seit:
    28.01.12
    Punkte:
    17
    17
    Hallo Zusammen!

    So langsam bin ich mit meinem Latein auch am Ende und brauche die Hilfe von Audio-Profi's.

    Ich habe meine beiden neuen aktiven KRK RP6 ROKIT Monitorboxen (weitere Details zu den Boxen) nun an meine Asus Xonar D2 Soundkarte (weitere Details zur Soundkarte) angeschlossen.

    Verkabelung: 1x Stereo-Mini-Klinke auf 2x XLR male Stecker - das Kabel ist 1,50m lang.

    Leider bekomme ich einen sehr unangenehmen, hochfrequenten Störton mit auf die Boxen. Was habe ich bis jetzt an Fehlersuche unternommen:

    - Ton über Kopfhörer ist vollkommen OK - kein Fiepen

    - Anschluss der beiden Boxen mit dem Miniklinke auf XLR-Kabel an ein Macbook: kein Fiepen

    - Anschluss mit dem Miniklinke auf XLR-Kabel an die Onboard-Soundkarte: störendes Fiepen

    - Die Boxen und der PC + Monitor sind an eine Steckerleiste angeschlossen - ein Auftrennen in zwei verschiedene Steckerleisten brachte keine Besserung


    Ich habe nun durch Kollegen zwei unterschiedliche Vorschläge erhalten:

    - Da die Boxen nicht ganz optimal an die Soundkarte angeschlossen sind (3,5 Stereo-Miniklinke asymetrisch an XLR symetrisch) kann es zu solchen Störgeräuschen kommen: ich soll ein neues Kabel besorgen-> 3,5 Stereo-Miniklinke symetrisch auf 2 x XLR male symetrisch. Doch wo finde ich solch ein komplett symetrisches Kabel - passend für meine Boxen?

    - Damit ich dieses Fiepen wegbekomme, soll ich mir eine DTI-Box (weitere Details zu dieser Box) besorgen

    Was haltet Ihr von diesen Vorschlägen? Habt ihr evtl. noch weitere Lösungsansätze?

    Hier ein kurzes Video, bei dem man sehr deutlich dieses Fiepen hören kann: http://youtu.be/gwH0LgprngU

    VIELEN Dank im Voraus für Eure Hilfe!

    VG Manuel
     
  2. chrk

    chrk

    Registriert seit:
    30.01.17
    Punkte:
    4.487
    4487
    Dass ein XLR-Stecker am anderen Ende ist, macht die Verbindung nicht symmetrisch. Mit dem Stereoausgang der Xonar bekommst Du keine symmetrische Verbindung hin.


    ES NÜTZT DIR NICHTS. Du hast keinen symmetrischen Ausgang.

    Nimm ein Stereo auf 2x Cinch (RCA) und schließ das an die Boxen an. Auf einem kurzen Kabelweg, und wenn Du keine üblen Einstreuungen hast, solltest Du damit glücklich werden können, bis Du eine Soundkarte hast, die sich für symmetrische Verkabelung eignet.
     
  3. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    27.645
    27645
    Das wäre ein Schuss in den Ofen. Deine Soundkarte hat nun mal keine symmetrischen Ausgänge zu bietet - Pech gehabt.

    Die Transformerbox von Art (oder allgemein formuliert jede DI-Box) kann eventuell helfen. Dazu sollte aber das Kabel von der Soundkarte zur DI-Box möglichst kurz sein und von der DI-Box zur Box sollte mit XLR-Kabeln verkabelt werden.

    Ich arbeite z.B. bei meinen Keyboards (auch mit unsymmetrischen Ausgängen) mit einem Päärchen Millenium DI-e, um die Nebengeräusche zu unterdrücken. Funktioniert gut.

    Clemens
     
  4. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    87.119
    87119
    Lässt du KRK´s auf "Volle Pulle" laufen?


    Wenn ja, dann dreh die doch einfach auf Halb und stattdessen das Interface auf volle Pulle 8)
     
  5. chrk

    chrk

    Registriert seit:
    30.01.17
    Punkte:
    4.487
    4487
    Och, jetzt hab' ich Dich glatt verwechselt. Heute war schon mal einer mit einer Asus Xonar (D1 allerdings) da.

    Trotzdem würde ich erst mal die unsymmetrische Verkabelung probieren. Die Kabel hat man meist noch irgendwo rumliegen, und wenn das nicht klappt, kannst Du immer noch in DIs investieren.
     
  6. jarabe

    jarabe Themenersteller

    Registriert seit:
    28.01.12
    Punkte:
    17
    17

    Also ich hab' die Verbindung mal mit einem billigen Miniklinke auf Cinch-Kable versucht - da fiept es noch mehr - zudem kommt da noch ein Brummen dazu.

    Was ich nur nicht ganz verstehe, dass die Verbindung zu meinem Macbook problemlos funktioniert - ganz ohne externes USB-Interface - kein Fiepen - kein Brummen. Nur die Verbindung zur Soundkarte meines PC's bereit mir da Kopfzerbrechen. Wenn die Xonar-Karte einen "Hau" weg hätte, müsste es ja auch via Kopfhörer zu einem Fiepen kommen - da ist aber alles okay. Ich versteh' das nicht. ;-)
     
  7. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.647
    9647
    also ich höre da das typische Rauschen des Rechners, wenn die Masse nicht stimmt. D. h. Das Notebook hat 2 Phasen ohne Erdung - Netzteil und das Interface hat Schukostecker.
    Probier mal das Lappi ohne Netzteil - nur Akkubetrieb
     
  8. jarabe

    jarabe Themenersteller

    Registriert seit:
    28.01.12
    Punkte:
    17
    17
    Da gibt es ein Missverständnis: schliesse ich die beiden Boxen mit dem erwähnten Kabel direkt an den Audioausgang des Macbooks an, gibt es kein Fiepen - ich nutze da kein zusätzliches USB-Interface. Hatte die Boxen da angeschlossen um zu prüfen ob das entweder das Kabel oder die Boxen einen Defekt haben.

    Das Fiepen wie im Youtubevideo ersichtlich taucht bei der Verbindung der Boxen mit dem erwähnten Kabel an die Soundkarte meines PC's auf. Einen Defekt der Soundkarte kann ich aber ausschliessen, da ich dieses Fiepen nicht höre wenn ich meine Kopfhörer an die Soundkarte anschliesse.
     
  9. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.647
    9647
    ja eben, diese Problem tritt ja nur auf, wenn Dein Interface am Laptop hängt, da 2 Geräte mit eigenem Stromkreis arbeiten. Wenn Du die Boxen nur an dein Laptop hängst, ist ja die andere Stromquelle weg und somit die Brummschleife aufgehoben. Probiers halt wenigstens

    Ah ok, die ASUS ist ne interne Karte am PC

    ok vergiss meine Aussage, trifft nur im zusammenhang mit Externen Interfaces auf. Sorry. Wieder nur die hälfte gelesen
     
  10. jarabe

    jarabe Themenersteller

    Registriert seit:
    28.01.12
    Punkte:
    17
    17
    Bitte nicht falsch verstehen - bin für Deinen Tipp dankbar - ich denke nur, dass es hier ein Missverständnis gibt. Ich habe kein externes Interface - und mit meinem Macbook gibt es ja (gottseidank) keine Soundprobleme. Mein Sorgenkind ist die Verbindung "interne Soundkarte meines PC" mit den KRK-Boxen. Das ist ja gerade mein Dilemma. ;-)

    Die KRK-Boxen und das erwähnte "Miniklinke auf 2 x XLR"-Kabel sind nicht defekt: an meinem Macbook laufen dieses Setup problemlos

    Die Soundkarte meines PC's scheint auch ok zu sein: ein Test mit Kopfhörern zeigt kein Fiepen auf.
     
  11. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.647
    9647
    jo, hab ich noch hinterhergeschrieben - bin schon weg ;)

    also dann ne DI Box dazwischenhängen
     
  12. C1GART

    C1GART

    Registriert seit:
    20.10.08
    Punkte:
    521
    521
    oder symmetrische Kabel verwenden ;)
     
  13. jarabe

    jarabe Themenersteller

    Registriert seit:
    28.01.12
    Punkte:
    17
    17

    Was ja leider wegfällt da ich nun gelernt habe, dass meine Asus Xonar D2 keine symetrischen Ausgänge besitzt.

    Ich werde jetzt schnell einfach mal meinen Mini-PC (so eine Zotac Mediabox) an die Boxen anschliessen....

    VIELEN Dank für Eure bisherige Hilfe! Bin für jeden weiteren Hinweis dankbar!
     
  14. TGud

    TGud

    Registriert seit:
    15.10.03
    Punkte:
    10.659
    10659
    Hallo Manuel,

    deine Soundkarte ist ja eine 7.1 Karte. Ist vielleicht dein Ausgang auf 7.1 konfiguriert?

    Gruß
    Thorsten
     
  15. chrk

    chrk

    Registriert seit:
    30.01.17
    Punkte:
    4.487
    4487
    Ich wüsste nicht, warum das so eine Störung hervorrufen sollte.

    Aber mir fällt noch eine andere vage Möglichkeit ein: hast Du noch einen PCI-Port frei und könntest die Karte mal umstecken?
     
  16. TGud

    TGud

    Registriert seit:
    15.10.03
    Punkte:
    10.659
    10659
    ... weil der Ausgang dann vielleicht für den Center oder Sub oder sonstwas konfiguriert ist (mono)!

    Gruß
    Thorsten
     
  17. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.906
    22906
    Das würde unterschiedliche Soundanteile erklären, aber nicht irgendwelche Nebengeräusche, die im Sound nicht drin sind, aber hier hörbar.
     
  18. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.906
    22906
    Sieht so aus, als ob Du die Vorschläge, in denen von einer DI-Box die Rede ist - zb der Post von Clemensvill - nicht verstanden hast?
     
  19. TGud

    TGud

    Registriert seit:
    15.10.03
    Punkte:
    10.659
    10659
    ... na dann. Ein andere Unterschied zu seinem Mac fällt mir jetzt nicht auf.
     
  20. jarabe

    jarabe Themenersteller

    Registriert seit:
    28.01.12
    Punkte:
    17
    17
    Hattest Du Dich in Deiner Antwort auf die DTI-Box bezogen? Das konnte man ja nicht daraus lesen. Die Geschichte mit der DTI-Box hab' ich schon verstanden.

    Ich denke, ich werde der DTI-Box mal eine Chance geben - so langsam gehen mir die Ideen aus.

    Einen anderen PCI-Slot habe ich auch schon probiert - leider ohne Erfolg. Die Karte ist auch richtig auf 2.0 konfiguriert und der Klinke-Stecker ist am richtigen Eingang.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.