Information ausblenden

Sound in DAW und externen Playern unterschiedlich

Dieses Thema im Forum "Musik produzieren" wurde erstellt von Locis, 21.06.21.

  1. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    14.376
    14376
    Hallo Sound Experten,

    ich habe mal ein Anliegen, von dem ich nicht genau weiß, wie ich es beschreiben soll und ob ich das richtige Unterforum gewählt habe. Hoffentlich wird das hier jetzt kein Roman.
    Also: Habe nie so sehr drauf geachtet, oder es ist mir vorher nicht so sehr aufgefallen. Nachdem ich mir jetzt die OLLO S4X zugelegt habe habe ich bemerkt, daß ein Soundfile in der Daw anders klingt als in externen Playern z.B. Windows Mediaplayer, VLC-Player etc. Auch wenn ich es ins Internet hochlade, z.B. Bei Box.com klingt es anders als in der Daw. Dort ist der Klang ausgewogen, hat Tiefe (frequenzmäßig), ist trotzdem klar. In externen Player klingt der Sound flach, hat nicht diese Tiefe (ist nach unten abgeschnitten). Ich benutzte hier jetzt professionell abgemischt Musik um jetzt subjektive Vorlieben oder ähnliches auszuschließen.

    Habe jetzt ein File gerendert und wieder in die DAW importiert, es klingt dort so, wie es vorher geklungen hat. Habe jetzt dieses File unter verschiedenen Playern angehört und es bleibt dabei: es klingt nicht mehr so, wie in der DAW.

    Gegebenheiten: Win 10, Ich nutzte die eingebaute Soundkarte (bislang hat mir das genügt)
    DAW: Cakewalk

    Was könnte für so ein Phänomen die Ursache sein? EQ Einstellungen in Playern? Wo kann man sowas überprüfen?

    Das Problem ist, wenn ich alles gefiltert höre, kann ich nichts so richtig beurteilen.
     
    Locis, 21.06.21
    #1
  2. stereolli

    stereolli

    Registriert seit:
    19.11.05
    Punkte:
    12.471
    12471
    mich würde absolut nicht wundern, wenn diverse Player nicht wie eine DAW auf Neutralität ausgelegt sind (wobei Cubase bekanntlich immer am besten klingt :D ). Zudem evtl. ne zusätzliche Komprimierung in den Playern ? Wissen tue ich es aber nicht.
     
    stereolli, 21.06.21
    #2
    Locis bedankt sich.
  3. dhinda

    dhinda Triangelspieler

    Registriert seit:
    05.01.16
    Punkte:
    9.941
    9941
    Bin kein Fachmann, aber mache internen Soundcards, bzw. deren Treiber machen ja auch diversen Schweinkram wie Pseudo Sourround usw.
     
    dhinda, 21.06.21
    #3
    Locis bedankt sich.
  4. Ester

    Ester Musikmacher

    Registriert seit:
    15.08.20
    Punkte:
    752
    752
    Es könnte seine Ursache darin haben, weil die Player welche auch immer, nicht immer
    mit einem ASIO Driver betrieben werden.
    Ich würde als Erstes hier einmal ansetzen.
     
    Ester, 21.06.21
    #4
    Locis bedankt sich.
  5. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    14.376
    14376
    Hat das auch was mit Sound zu tun? Ich dachte immer, daß der Sound davon unberührt bliebe. Wie kann ich Player über ASIO laufen lassen?
     
    Locis, 21.06.21
    #5
  6. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    14.376
    14376
    Ja, das habe ich schon abgeschaltet, aber natürlich müßte mal ne Vernünftige Lösung her. Wird wohl die nächste Investition sein.
     
    Locis, 21.06.21
    #6
  7. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    14.376
    14376
    Ja, stimmt schon. Wobei die Unterschiede außerhalb der DAW wiederum eher marginal sind, da müsste ich jetzt nochmal extra darauf achten, aber mir ist so nichts aufgefallen. Es ist der größte Unterschied beim Schrit von DAW zu externen Playern...
     
    Locis, 21.06.21
    #7
  8. Carcinome

    Carcinome Überschätzte Legende

    Registriert seit:
    17.02.11
    Punkte:
    11.589
    11589
    Schaue mal in die Windows Audioeinstellungen von Win bzw. in die Einstellungen für die Onboard (hierfür gibt es manchmal auch eine extra Software, die mit den Treibern installiert wurde).
    Es gibt hier manchmal viele Einstellungen zum "Verbessern" des onboard Sounds.
     
    Carcinome, 21.06.21
    #8
    Locis bedankt sich.
  9. Loop_Breaker

    Loop_Breaker Hippie

    Registriert seit:
    19.11.10
    Punkte:
    6.424
    6424
    Alle gratis Player klingen verschieden.
    Der einzige mir bekannte "gratis player"welcher Audio richtig wiedergibt ist "foobar2000".

    Die Unterschiede sind aber sehr dezent, dass es dich gar stört wundert mich sehr, ausser, es ist wie du bereits vermutes etwas im argen.

    Kannst Du vl. ein Snippet hier hochladen?

    Würde mal einen amderen Player installieren, um sicherzugehen, dass dieser neutral eingestellt ist, und schauen ob sich was ändert.

    Foobar2000 kann auch die Metadaten und Datei eigenschaften schön lesbar darstellen.
    zB Sampelrate.

    In Windows konvertieren die Player meist automatisch zu der Sampelrate, welche im Treiberpannel deines Audiointerface ersichtlich ist.
     
    Loop_Breaker, 21.06.21
    #9
    Locis bedankt sich.
  10. BodoH

    BodoH Produzent

    Registriert seit:
    09.04.20
    Punkte:
    3.194
    3194
    Ich würde mal annehmen, dass du lediglich mit unterschiedlichen Lautstärken abhörst. Das Signal in der DAW kann 1-2 dB lauter klingen, als die Mediaplayer, was bekannterweise schon zu einer anderen Wahrnehmung "schlechter/besser" führen kann.
    Du könntest mal das was du tatsächlich hörst direkt aufnehmen, das geht mit z.B. Audacity.
    Auch könntest du in der DAW mal den WDM Treiber statt einen Asio-Treiber verwenden und mal hören was passiert.

    Allgemein rate ich zum Kauf eines Audiointerface (kann ja was einfaches wie das Steinberg UR22 sein) und den Onboard Sound im "Bios" zu deaktivieren.
     
    BodoH, 21.06.21
    #10
    ModulationMatrix und Locis bedanken sich.
  11. sas

    sas

    Registriert seit:
    02.11.04
    Punkte:
    9.183
    9183
    Verständnisfrage, mit der DAW benutzt du auch die interne Soundkarte?
    Oder ein extra Audiointerface, da von Asio die Rede ist?

    Dann liegt es einfach schon daran, würde ich behaupten. Verschiedene Hardware und Qualität.

    das wird meistens schwierig, und wenn ein extra Audiointerface, dann geht das gar nicht, weil jedes IF einen eigenen Asiotreiber hat.

    Aber du kannst ja andersherum in der DAW entweder den normalen Win-Treiber auswählen, wie auch im Player, um gleiche Voraussetzungen zu schaffen und checken zu können, ob der Treiber was damit zu tun hat.

    Oder du installierst ASIO4ALL, da sollte die interne Soundkarte mit klar kommen und läuft auch mit DAW + evtl. zusätzlichem Audiointerface.

    EDIT: @BodoH war schneller :)
     
    sas, 21.06.21
    #11
    Locis bedankt sich.
  12. ollo123

    ollo123

    Registriert seit:
    13.04.14
    Punkte:
    3.809
    3809
    Also wenn es überall anders klingt als in der DAW, dann wird eher die DAW das Problem sein und nicht alle anderen Player. Vielleicht liegt da im Ausgang noch ein EQ drauf oder Ähnliches.

    Ansonsten wäre es natürlich toll, wenn du den Ausgang irgendwie aufnehmen könntest, dann können wir das hier besser beurteilen.
     
    ollo123, 21.06.21
    #12
    Locis bedankt sich.
  13. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    29.701
    29701
    Genau das würde ich vermuten. Womöglich noch Hand in Hand mit irgendwelchen Playern.
     
    Sascha Franck, 21.06.21
    #13
    Locis bedankt sich.
  14. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    14.376
    14376
    Hatte das auch schon überlegt, aber das eben keinen Sinn. Ich habe EIN File, das unterschiedlich klingt, je nachdem wo ich es abspiele. Hier ist es übrigens:
    https://app.box.com/s/716y8pcu7a5asa1kus2elxd9r463ombr
    Foobar werde ich mal ausprobieren.
     
    Locis, 21.06.21
    #14
    Loop_Breaker bedankt sich.
  15. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    14.376
    14376
    Habe schon diverse "Soundverbesserer" abgeschaltet, aber ich suche weiter. Auch nach externer Software. Mal sehen, was ich so finde.
     
    Locis, 21.06.21
    #15
  16. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    14.376
    14376
    Ja, habe das auch schon festgestellt und deswegen darauf geachtet. Im Moment ist es so: das obige File wird in den Player lauter abgespielt und ist trotzdem unten beschnitten. In der DAW ist es eher leiser und hat da noch so eine runde Tiefe mit drin.
    Wird wohl defintiv die nächste Anschaffung...
    Mach ich mal...
     
    Zuletzt bearbeitet: 21.06.21
    Locis, 21.06.21
    #16
  17. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    29.701
    29701
    In welchem Format arbeitest du denn und in welchem Format machst du den Mixdown? Sowas wie Echtzeit-Resampling könnte natürlich auch 'ne Rolle spielen, wie bereits von @Loop_Breaker angemerkt.
     
    Sascha Franck, 21.06.21
    #17
    Locis bedankt sich.
  18. Ran

    Ran

    Registriert seit:
    02.08.02
    Punkte:
    4.222
    4222
    Ich tippe (oder rate ;) auch auf unterschiedliche Lautstärke. Lass doch einfach mal den Mix im externen Player laufen und in der daw und reduzier / erhöhe in der Daw mal den Pegel. Ich hatte es mal bei irgendeiner Soundkarte, dass der asio Treiber immer lauter war.
     
    Ran, 21.06.21
    #18
    Locis bedankt sich.
  19. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    14.376
    14376
    Ja
    Hab ich schon. Ich versuche mal die Player über ASIO laufen zu lassen.
     
    Locis, 21.06.21
    #19
  20. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    14.376
    14376
    Ja, schon probiert und mit lautstärke herumgeschoben...
     
    Locis, 21.06.21
    #20