Information ausblenden

Sound in DAW und externen Playern unterschiedlich

Dieses Thema im Forum "Musik produzieren" wurde erstellt von Locis, 21.06.21.

  1. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    14.383
    14383
    Den gedanken hatte ich auch schon. Auf dem Ausgang liegen hier keine zusätzlichen EQs, kann aber trotzdem an der DAW liegen, weil halt alle anderen ähnlich klingen. Würde halt gerne irgendwo einen Anhaltspunkt finden, wo ich sagen kann: Okay, das ist die Ausgangslage, von hier aus beginnen die Veränderungen im Moment stochere ich im Nebel herum...
     
    Locis, 21.06.21
    #21
  2. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    14.383
    14383
    Hatte sonst immer in MP3 exportiert, jetzt aber in WAV und dann wieder in WAV importiert um einen Renderfehler auszuschließen. Das exportierte und wieder Reimportierte File klingt in der DAW gleich... also liegt es nicht am File.
     
    Locis, 21.06.21
    #22
  3. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    29.701
    29701
    Und welche Samplerate nutzt du?
     
    Sascha Franck, 21.06.21
    #23
    Locis bedankt sich.
  4. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    14.383
    14383
    Habe jetzt gesehen, daß die Samplerat bei der Soundkarte (Realtek) auf 24 Bit, 48000 Hz eingestellt war. Habe es mal auf 41000 Hz geändert. Erstmal keinen großen Unterschied gehört, aber ich sehe, da sind doch noch viele einstellungen, die ich mal durchgehen muß...
     
    Locis, 21.06.21
    #24
    Sascha Franck bedankt sich.
  5. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    29.701
    29701
    Bittiefe sollte egal sein, aber zumindest die Samplerate sollte stimmen.
     
    Sascha Franck, 21.06.21
    #25
    Locis bedankt sich.
  6. Ester

    Ester Musikmacher

    Registriert seit:
    15.08.20
    Punkte:
    752
    752
    Den End Mix zu Wave rendern, und vor Allem auch mit einem externen
    Audiointerface und ASIO Driver abspielen. Nix mit interner Card. Da liegt
    nämlich das Problem.
     
    Ester, 21.06.21
    #26
    Locis bedankt sich.
  7. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    29.701
    29701
    Wenn er das interne Interface auch für die DAW nutzt, isses egal.
     
    Sascha Franck, 21.06.21
    #27
    Locis bedankt sich.
  8. Ester

    Ester Musikmacher

    Registriert seit:
    15.08.20
    Punkte:
    752
    752
    Ja, aber wer macht denn heute noch sowas ? Da ist die Unzufriedenheit schon
    vorprogrammiert.
     
    Ester, 21.06.21
    #28
    Locis bedankt sich.
  9. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    29.701
    29701
    Ich kann's mir auch nicht vorstellen, aber so lange man keine Audiosignale aufnehmen muss, kann das trotzdem ganz gut hinhauen.
     
    Sascha Franck, 21.06.21
    #29
    Locis bedankt sich.
  10. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    14.383
    14383
    Jetzt muß ich mal schauen, welche Samplerate in der DAW gilt. meineswissens ist es 41000 Hz
    Zumindest muß ich das ja jetzt mal Fehlerquelle in Betracht ziehen. Habe jetzt bei der Soundkarte mal nach den Treibern geschaut. Da ist eine ellenlange Liste von dll's wo auch so Namen wie WavesMaxx vertreten sind. Ich bin mir nicht sicher, ob ich die alle abgeschaltet bekommen habe. Könnte ja sein, daß die DAW die explecit umgeht, während alle anderen Player darauf aufbauen... Suche jetzt nach einem Interface...
     
    Locis, 21.06.21
    #30
  11. mruebsam

    mruebsam

    Registriert seit:
    18.03.15
    Punkte:
    1.819
    1819
    Ich komme von der Mac Welt und bin mir daher nicht sicher, ob meine Erfahrungen da helfen. Auf dem Mac ist es so, dass es tief im Betriebssystem verankert Coreaudio gibt. Das gibt es bestimmt (wahrscheinlich mit etwas anderen Eigenschaften unter Windows auch). Auf dem Mac stellt coreaudio sicher, dass verschiedene Programme zugleich mit dem Audiointerface kommunizieren können. Dazu erkennt Coreaudio die Samplerate des Interface und führt dann eine Samplerateconversion für alle Audiostreams durch, die nicht die gleiche Samplerate haben. Unglücklicherweise, nutzte Coreaudio (zumindest bis vor kurzem) nicht gerade den hochwertigsten SamplerateConverter :-( Gute Audioplayer wie PureMusic stellt pro Stück das Audiointerface um (so wie eigentlich eine DAW auch). Das ist natürlich aufwendig und das Betriebssystem möchte es den Usern ja sehr leicht machen :-/
    Anyways: die Samplerateconvertierung passiert in manchen Situationen sogar mehrfach; und kann schon dafür sorgen, dass Dein audio file empfindlich leidet. Ich habe übrigens auch schon bit perfect tests gemacht (leider wieder nur auf dem Mac). Sowohl iTunes (oder neuerdings AppleMusic) als auch diverse DAWs waren bitperfekt bis ins Audiointerface bei allen möglichen Samplerates und Bittiefen. Bei iTunes allerdings nur solange die Testfiles die gleiche Samplerate hatten wie das Audiointerface eingestellt war. Sobald intern eine conversion durchgeführt wurde oder gar in iTunes „Klangverbesserung“ etc angeklickt wurde, war es vorbei mit bitperfekt.
    Vielleicht kann man diese Erkenntnisse ja auch in der Windowswelt nutzen …
    Viele Grüsse, Marcus
     
    mruebsam, 21.06.21
    #31
    Locis bedankt sich.
  12. Ester

    Ester Musikmacher

    Registriert seit:
    15.08.20
    Punkte:
    752
    752
    Wenn Du live Musik abspielst, dann nimm mal den Blechchip von der internen Soundcard,
    und als zweites spiele mal von einem Babyface die Musik ab.
    Das ist so ein gravierender Unterschied, man glaubt es kaum.
     
    Ester, 21.06.21
    #32
    Locis bedankt sich.
  13. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    29.701
    29701
    Kommt immer drauf an. Es gibt nicht wenige Keyboarder, die live den eingebauten Ausgang ihrer Macbooks verwenden - und ich kann als Mac-User bestätigen, dass die wirklich ordentlich klingen. Ind der Windows-Welt gibt's auch solche und solche.
     
    Sascha Franck, 21.06.21
    #33
    Locis bedankt sich.
  14. SoulFrontier

    SoulFrontier The Voice

    Registriert seit:
    22.01.06
    Punkte:
    29.012
    29012
    Hast Du den Pro Channel deaktiviert? Ansonsten, bäm! :D Das ist ja Cakewalks Alleinstellungsmerkmal. Keine andere DAW hat diesen Signalfluss. Muss man aber auch immer dran denken!
    Der Pro channel sollte zwar nicht per se eingeschaltet sein, nachgucken schadet aber nicht. ;)
     
    SoulFrontier, 21.06.21
    #34
    Locis bedankt sich.
  15. SoulFrontier

    SoulFrontier The Voice

    Registriert seit:
    22.01.06
    Punkte:
    29.012
    29012
    Pro channel checken auch für den Masterbus!
     
    SoulFrontier, 21.06.21
    #35
    Locis bedankt sich.
  16. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    14.383
    14383
    Danke fürs Teilen Deiner Erfahrungen. Ich versuche Analogien in der Windows-Welt zu finden. Bin aber nicht so sehr der Computerspezialist. Bin eigentlich immer froh, wenns läuft. Wenn ich auf Fehlersuche gehen muß, bin ich manchmal verzweifelt...
     
    Locis, 22.06.21
    #36
  17. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    14.383
    14383
    Ja, das war natürlich das erste, woran ich gedacht habe als alter Cakewalker ;-)... Nee, der war leider aus... Ich vermute es ist tatsächlich die Interne Soundkarte mit ihrer Soundverbessrung auf die ich keinen Einfluss habe...
     
    Locis, 22.06.21
    #37
  18. suboptional

    suboptional

    Registriert seit:
    19.01.09
    Punkte:
    9.500
    9500
    Welchen Audiotreiber nutzt du denn (hast du in Cakewalk eingestellt, kenne es selbst nicht)?
    Falls nicht WASAPI exklusiv (unterstützt Cakewalk den WASAPI-Treiber?) oder evtl. ASIO4LL (da weiss ich's nicht genau), müsste der Sound m. Mn. aus der DAW genau dieselbe 'Soundverbesserung' wie die Audioplayer durchlaufen, das dürfte also keinen Unterschied machen.
     
    suboptional, 22.06.21
    #38
    Locis bedankt sich.
  19. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    14.383
    14383
    Zur Zeit WASAPI shared. Müsste mal dort auch rumswitchen, hast recht...
     
    Locis, 22.06.21
    #39
  20. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    14.383
    14383
    Okay, die Treibereinstellungen haben es gebracht. Das ist eine Seite, wo ich nach Möglichkeit nicht rumgewühlt habe. Set and forget. Vorher ist mir das wahrscheinlich nicht aufgefallen, weil ich a) entweder nicht frauf geachtet habe oder b) nicht die KH hatte, die diese Differenz darstellen konnten. Jetzt ist ein deutlicher Unterschied.

    Die Einstellung MME (32Bit) hat zumindest dazu geführt, daß das DAW interne Audio auch der Ausgabe in den Playern entspricht. Das ist zumindest ein Startpunkt. Auch wenn mir der Sound in der DAW jetzt grundsätzlich nicht soo gefällt. Ein Audiointerface muß trotzdem her...

    Allen, die sich mit mir zusammen den Kopf zerbrochen haben, was hier los sein könnte,

    @suboptional
    @SoulFrontier
    @Sascha Franck
    @Ester
    @mruebsam
    @Ran
    @ollo123
    @sas
    @BodoH
    @Loop_Breaker
    @Carcinome
    @dhinda
    @stereolli

    ein großes Dankeschön erstmal bis hierhin!
     
    Locis, 24.06.21
    #40
    mruebsam und SoulFrontier bedanken sich.