Information ausblenden

SONAR: Kein Audio Signal

Dieses Thema im Forum "Sonar & Cakewalk" wurde erstellt von Jazzman_Marburg, 01.11.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Jazzman_Marburg

    Jazzman_Marburg Themenersteller

    Registriert seit:
    13.10.08
    Punkte:
    46
    46
    Halllo Gemeinde.

    Wollte heute meine *erste* Audio Aufnahme machen und scheitere bereits bei den Basics.
    Habe mir das Hanbuch zurecht gelegt und bin das Tutorial "Erstellen von diditalen Audioaufnahmen" durchgegangen. Es hackt an dem Punkt "Prüfen der Eingangspegel" -- ich sehe überhaupt kein Pegelausschlag -- von meiner E-Gitarre kommt scheinbar nichts an.

    Das Equiment:
    - SONAR 6 POWER STUDIO SPS-25
    - Interface: SPS-25 (Edirol UA-25)
    - Audiosignal: E-Gitarre an Rechten Input des SPS-25 (mit und ohne Hi-Z)

    Die Konfiguration im SONAR:
    - AUDIO-Optionen-Allegemein: TimingMstr-Wiedergabe/Aunhamen: SPS-25
    - AUDIO-Optionen-Erweitert: Wiedergabe und Aufnahme: ASIO
    - AUDIO-Optionen-Treiber: Eigang/Ausgangstreiber: SPS-25 IN/OUT

    SONAR Audio-Spur:
    - Input: Rechts SPS-25
    - Output: SPS-25 OUT
    - Pegelanzige: AN
    - Aufnahme "R": ein
    - Eingangsecho: ein
    - AUDIO-Engine: 'Audio läuft' in der Statuszeile

    Das Problem:
    Wenn ich auf der Gitarre klimpere sehe ich keinen Pegelausschlag -- noch höre ich irgendetwas. Wenn ich auf dem Audio-Interface den Regler "Sens" ganz aufdrehe sehe ich die Peak-LED aufleuchten. D.h. das Gitarrensignal kommt zumindest am Interface an.
    Das Edirol-Interface ist per USB an den Rechner verbunden.

    So, Kollegen- und Kolleginnen, was läuft da wohl wieder schief bei mir?
    Bin für jeden sachdienlichen Hinweis dankbar.

    Danke & Gruß
    Jazzman_Marburg
     
    Jazzman_Marburg, 01.11.08
    #1
  2. mheadshot

    mheadshot

    Registriert seit:
    06.04.07
    Punkte:
    3.452
    3452
    Sry ich kapier irgendwie das Problem nicht ganz
    Du willst eine E-gitarre aufnehmen--mit welchen Abnehmmikrofonen arbeitest du?
    Du hörst die gitarre aber schon wenn du sie spielst oder^^
     
    mheadshot, 01.11.08
    #2
  3. Jazzman_Marburg

    Jazzman_Marburg Themenersteller

    Registriert seit:
    13.10.08
    Punkte:
    46
    46
    Moin!

    >Du willst eine E-gitarre aufnehmen--mit welchen Abnehmmikrofonen arbeitest du?

    Mikrofon?? Ich gehe mit der Gitarre per Klinkenkabel in das Edirol Interface.

    >Du hörst die gitarre aber schon wenn du sie spielst oder^^

    Nein - eben nicht (also wenn man mal von den akustischen Eigenschaften einer E-Gitarre absieht/hört). Ich sehe ja auch keinen Pegelausschlag.

    Mit einem MIDI-Keyboard habe ich kein Problem -- da höre ich die Soft-Synthies. Aber ein Audio-Signal höre ich nicht: Weder wird eines aufgezeichnet noch ist es hörbar. Das ist das Problem.

    Danke & Gruß
    Jazzman_Maburg
     
    Jazzman_Marburg, 01.11.08
    #3
  4. mheadshot

    mheadshot

    Registriert seit:
    06.04.07
    Punkte:
    3.452
    3452
    Ja mit dem Midi keyboard steuerst du ja signale an
    aber du willst ja den original egitarren sound haben...
    Klick mal doppelklick auf die sonar audio spur und schau auf die verlinkung zwischen den channels


    Gruß
     
    mheadshot, 01.11.08
    #4
  5. Jazzman_Marburg

    Jazzman_Marburg Themenersteller

    Registriert seit:
    13.10.08
    Punkte:
    46
    46
    <Klick mal doppelklick auf die sonar audio spur und schau auf die verlinkung zwischen den channels

    é voilà:
    Falls man das Bild nicht sehen kann:

    Eingang: Cakewalk SPS-25 IN L
    Ausgang: Cakewalk SPS-25 OUT L


    Hilft das?

    Gruß
    Jazzman_Marburg
     

    Anhänge:

    Jazzman_Marburg, 01.11.08
    #5
  6. mheadshot

    mheadshot

    Registriert seit:
    06.04.07
    Punkte:
    3.452
    3452
    Mhh
    also normalerweise müsste somit eine signalkette hergestellt sein...
    das ist komisch...
    Probier mal die verschiedenen Sachen bei eingang und ausgang aus etc...

    Gruß
     
    mheadshot, 01.11.08
    #6
  7. Jazzman_Marburg

    Jazzman_Marburg Themenersteller

    Registriert seit:
    13.10.08
    Punkte:
    46
    46
    Kommando zurück!!

    Du hast völlig Recht: Der Signalweg ist ok -- nur muß man am EDIROL Interface den Knpof "DIGITAL IN" ausmachen (man möchte ja schließlich AUDIO!)-- dann hört man auch was!

    Herrjeh -- wie blöd von mir. Sorry.

    Also, Bedienungsanleitung lesen und die Augen aufmachen, dann klappt vieles besser.

    Danke für Deine stets promptem Hinweise.
    Die erste AUDIO-Aufnahme hat damit schon mal geklappt.

    Tschöh
    Jazzman_Maburg
     
    Jazzman_Marburg, 01.11.08
    #7
  8. mheadshot

    mheadshot

    Registriert seit:
    06.04.07
    Punkte:
    3.452
    3452
    Sehr gut^^



    Gruß und viel fun beim musik machen
     
    mheadshot, 01.11.08
    #8
  9. J-Soundation

    J-Soundation

    Registriert seit:
    13.09.07
    Punkte:
    4.546
    4546
    @ Jazzman

    Du kannst das "Eingangsecho" auch auslassen und das Monitoring über die
    Hardware - in diesem Fall das UA 25 - betreiben. Lässt sich mit dem Direct Monitoring Poti regeln.
     
    J-Soundation, 04.11.08
    #9
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.