Information ausblenden

Sonar Erkennt Audiotreiber nicht (Vista)

Dieses Thema im Forum "Sonar & Cakewalk" wurde erstellt von SirGreco, 17.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. SirGreco

    SirGreco Themenersteller

    Registriert seit:
    27.03.07
    Punkte:
    883
    883
    Hallo ihr Lieben,

    ich nutze Sonar nun auf meinem neuen Laptop und habe mir heute dafür eine kleine Soundkarte gekauft.
    Ich benutze diesen um auf Konzerte Sonar laufen zu haben und auf klick spielen zu können und samples, etc über die PA mitlaufen lassen zu können.

    Ich nutze die MAYA44 USB, habe mir schon die Asio Treiber für Vista runtergeladen und installiert aber Wenn ich sonar Starte sagt das Programm mir, das folgende Treiber entweder verwendet werden oder nicht richtig funktionieren...

    HILFE

    ;)
     
    SirGreco, 17.09.08
    #1
  2. MassiveHouse

    MassiveHouse Gesperrter User

    Registriert seit:
    28.01.08
    Punkte:
    412
    412
    Läuft den auch Sonar unter Vista ?!
     
    MassiveHouse, 17.09.08
    #2
  3. SirGreco

    SirGreco Themenersteller

    Registriert seit:
    27.03.07
    Punkte:
    883
    883
    Gute Frage, diese habe ich mir noch garnicht gestellt...

    das kommt beim Waveprofiler:

    ==== AudioDevice on USB Bus 2.8.5 (2 in, 2 out) ====
    11025 Hz: nicht verfügbar
    22050 Hz: nicht verfügbar
    44100 Hz: nicht verfügbar
    48000 Hz: nicht verfügbar
    88200 Hz: nicht verfügbar
    96000 Hz: nicht verfügbar
    176400 Hz: nicht verfügbar
    192000 Hz: nicht verfügbar
     
    SirGreco, 17.09.08
    #3
  4. SirGreco

    SirGreco Themenersteller

    Registriert seit:
    27.03.07
    Punkte:
    883
    883
    ich hab bissl gestöbert im Internet..et soll wohl funktionieren...

    Laut HP und Handbuch...
    aber der Satz ist toll

    "Windows 95, 98, ME, NT, 2000 oder XP x64 werden von SONAR nicht offiziell unterstützt."

    ich will nicht wieder auf XP ändern..;(
     
    SirGreco, 17.09.08
    #4
  5. MassiveHouse

    MassiveHouse Gesperrter User

    Registriert seit:
    28.01.08
    Punkte:
    412
    412
    Würde erst mal beim hersteller von Sonar fragen ob das unter Vista läuft.
    Erst wenn du das 100% weist kann man weiter suchen nach fehler !
     
    MassiveHouse, 17.09.08
    #5
  6. SirGreco

    SirGreco Themenersteller

    Registriert seit:
    27.03.07
    Punkte:
    883
    883
    jops habs grad editiert..im Handbuch stehts auch..das es empfohlen wird...XP oder Vista
     
    SirGreco, 17.09.08
    #6
  7. petaod

    petaod

    Registriert seit:
    30.08.06
    Punkte:
    3.894
    3894
    Sonar läuft definitiv unter Vista32 und Vista64.
    Bei mir zumindest.
    Hast du die richtigen Treiber der MAYA installiert?

    Wenn ja, benutzt vielleicht ein anderes Programm die Soundkarte (Winamp, Mediaplayer...)?

    Schon mal neu gestartet?

    Ist Sonar auf WDM statt ASIO eingestellt und du hast nur ASIO-Treiber?
     
    petaod, 17.09.08
    #7
  8. SirGreco

    SirGreco Themenersteller

    Registriert seit:
    27.03.07
    Punkte:
    883
    883
    Richtiger treiber: Ja (definitiv;) )

    nein...alle Programme ausgmach

    ja ...schon neu gestartet


    wmd...
    JAAAAAAAAAAAAA DAS WARS;)
    oh man, da hab ich garnicht drauf geachtet,)

    danke
     
    SirGreco, 17.09.08
    #8
  9. mheadshot

    mheadshot

    Registriert seit:
    06.04.07
    Punkte:
    3.452
    3452
    Ich hab sonar 7 32 bit vista
    PERFEKT
    absolut null probleme!
     
    mheadshot, 17.09.08
    #9
  10. SirGreco

    SirGreco Themenersteller

    Registriert seit:
    27.03.07
    Punkte:
    883
    883
    oki super...jetzt muss ich nur noch rausbekommen wie ich das asio contral panel zum laufen kriege...

    die outputs kann ich zwar richrig anwählen aber der headphone ausgang bleibt mute..
     
    SirGreco, 17.09.08
    #10
  11. SirGreco

    SirGreco Themenersteller

    Registriert seit:
    27.03.07
    Punkte:
    883
    883
    ahhhaa gefunden;)
     
    SirGreco, 17.09.08
    #11
  12. Kai-Uwe

    Kai-Uwe

    Registriert seit:
    22.05.08
    Punkte:
    9
    9
    an die 64-bitter unter Vista: geht bei euch Rewire? Bei mir nicht; rewire ist ausgegraut.

    mfg Kai
     
    Kai-Uwe, 06.10.08
    #12
  13. Kai-Uwe

    Kai-Uwe

    Registriert seit:
    22.05.08
    Punkte:
    9
    9
    na es ist wohl keiner unter euch, der Vista 64bit betreibt?! Schade!

    mfg Kai
     
    Kai-Uwe, 07.10.08
    #13
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.