Information ausblenden

Reaper

Dieses Thema im Forum "REAPER" wurde erstellt von thorsten-french, 25.08.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. zoom

    zoom

    Registriert seit:
    21.07.08
    Punkte:
    369
    369
    Schonmal Danke bis hierhin!

    Ich habe alles so gemacht du es beschrieben hast. Wenn ich jetzt Reaper öffne, dann öffnet sich ASIO4ALL direkt mit. Unter Preferences/Audio/Device ist als ASIO Driver auch ASIO4ALL angegeben. Unter Preferences/Audio/MIDI Devices steht aber nach wie vor das Microsoft GS. Was anderes kann ich da auch nicht wählen. Wenn ich den Microsoft GS einfach abschalte, scheint dass das Programm nicht zu beeinträchtigen.

    Das Plugin habe ich installiert und direkt getestet. Es spielt die MIDI-Spur ab, aber im Hintergrund höre ich wieder dieses Piano. Wenn ich jetzt die Master-Lautstärke vollkommen abdrehe, höre ich nur noch das Piano. Piano und Plugin laufen also gleichzeitig. Stelle ich jetzt bei den einzelnen Tracks unter "io" bei MIDI Hardware Output "<no output>" ein, anstatt des Microsoft GS, dann höre ich nur noch das Plugin, so wie es sein soll. Wieso das so ist, verstehe ich allerdings nicht.

    Die Keyboard eigenen Sounds finde ich auch nicht schlecht. Welches Kabel brauch man denn für einen Aux-Ausgang? Gibt es sowas wie einen Aux-USB-Adapter womit ich das Kabel direkt mit dem USB-Anschluss vebrinden kann? Local On/Off scheint unterstützt mein Keyboard laut Anleitung nicht.
     
    zoom, 26.08.08
    #41
  2. fas1piano

    fas1piano

    Registriert seit:
    20.04.07
    Punkte:
    4.837
    4837
    hi nohcmal,

    um audio aufzunehmen, verbindest du "aux " (also audio out) deines keyboards mit dem audio in oder line in eingang deiner soundkarte. dafür brauchsts du evtl passende kabel/adapter (zb zweimal klinke auf miniklinke stereo, je nach buchsen).

    wenn du willst, dass reaper dein keyboard "spielt", musst du als midi ausgang in den preferences dein keyboard (bzw midi interface, an dem es hängt) auf enabled stellen. danach kannst du das keyboard als ausgang für deinen track wählen.

    lG f
     
    fas1piano, 26.08.08
    #42
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.