Information ausblenden

Reamping - Signal rauscht nach PC-OUT

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von randy, 22.08.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. randy

    randy Themenersteller

    Registriert seit:
    16.12.02
    Punkte:
    44.733
    44733
    Hallo zusammen,

    ich bin gerade mal wieder am Gitarre recorden. Endlich versuche ich mich dabei mal im Reamping.

    Leider habe ich ein klines problem dabei, bei welchem ich eure Hilfe suche:
    Das Signal aus der Soundkarte rauscht deutlich. Es ist i Amp so laut, dass man es für einen Röhrenamp noch akzeptieren könnte, gehe ich aber mit der Gitarre mit dem sleben Signla in den Amp rauscht gar nix... das nervt.

    Hier ein paar Setupinfos:

    Gitarre einspielen:

    EPI Paula --> Behinger GI100 aktive DI --> SPL Goldmike --> m-audio delta 1010 --> Cubase SE3

    Signla passt, sauber ausgesteuert und klingt gut.

    Zum Reamping gehe ich dann aus einem Out der delta raus:

    delta 1010 --> palmer passive DI (umgekehrt) --> fame studio reverb --> Engl Box --> derrestistegalhierfür...

    Ich habe experimentiert: was den SOund und die LAutstärke angeht habe ich die besten Ergebnisse, wenn ich im Cubase den rausgeschickten Kanal auf -14,5 db einregele.
    Dennoch rauscht es an der Box, wenn ich reampe.

    Seht ihr Verbesserungspotential? Was mache ich falsch? Was soll ich anders machen?

    Ach ja, warum mache ich Remaoing überhaupt?
    --> Flexibilität
    --> Schneidemögliochkeit, weil ich bin nur ein mittelmäßiger Gitarrero, wenn überhaupt ;)
    --> Technikfreund :)


    Besten Dank!

    Grüße, Randy
     
  2. tylerhb

    tylerhb

    Registriert seit:
    26.07.04
    Punkte:
    9.034
    9034
    Hallo,

    ein ähnliches Setup hab ich auch, an der Gi100 liegt es jedenfalls nicht, bei mir rauscht eigentlich nix. Probier doch mal den Goldmike rauszulassen und mit der GI direkt ins Audio Interface zu gehen.

    Gruss Tyler
     
  3. derchris

    derchris

    Registriert seit:
    01.03.04
    Punkte:
    2.067
    2067
    Der Fame Studio Reverb ist ein Bodentreter vorm Amp?

    Zur Fehleranalyse das aufgenommene Signal mal durch ein Amp-VST schicken, rauscht es da schon, oder kommt das Rauschen erst nach dem PC dazu.

    Was ich ausprobieren wuerde, waere Aufnehmen und Abspielen beidesmal mit der passiven DI Box, und auch den Reverb mal aus der Kette nehmen.
    Falls du keine Probleme mit Brummen beim Reampen hast, auch mal ganz ohne die passive DI vom PC zum Amp.

    gruss, Chris
     
  4. Burkie

    Burkie Gesperrter User

    Registriert seit:
    14.01.08
    Punkte:
    5.632
    5632
    Sag mal,

    als erfahrener User müsste Dir doch schon mal die Idee gekommen sein, die Rauschquelle zu lokalisieren. ;-) ;-)
    Komponententausch einzeln.
    Signalquelle unterbrechen und die ganzen Zwischensignale auf Rauschen untersuchen. (Getesteten rauschfreien Verstärker zum Abhören benutzen.)
    Was ist denn dabei rausgekommen?
    Du hast 10 Komponenten / Geräte in der Signalkette, und ganz hinten rauscht es. Könnte also jede Komponente sein. Kann man nur raten.
    Ist denn die Aufnahme im PC rauschfrei?
    Dann mußt du nur die Reamping-Kette einzeln durchtesten.
    Rauscht es schon nach dem DA-Wandler?
    Nach der DI-Box?
    Erst nach dem Reverb?
    Erst nach der Engl-Box?
    Erst nach dem "derrestistegalhierfür"?
    Das wäre mein Ansatz, um das Problem zu lösen.

    Beste Grüße
     
  5. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    ich dachte die wär auch im signalweg um impedanzanpassung vorzunehmen?

    hat du kein interface mit einem hi-z in? würd ich der gi100 (ich hab die auch) vorziehen - ebenso würd ich die palmer (die hab ich auch) wohl der behringer vorziehen.

    lg
    flox
     
  6. derchris

    derchris

    Registriert seit:
    01.03.04
    Punkte:
    2.067
    2067
    Im Prinzip schon, man hat dann einen aehnlichen Quellwiderstand wie ein PU (grob kOhm-Bereich). Die Massetrennung spielt da aber sicher auch eine Rolle.

    Ich weiss nicht wie das mit einer DI-Box allgemein gemacht wird, wenn man in einen Line-Eingang geht, benoetigt man die DI-Box am Ausgang auch zur Pegelanpassung. Bei einem Mic-Eingang und Verwendung von Gain ist der Pegel sowieso hin.

    Imho ist die Impedanzanpassung auch nicht so wichtig, exakt wie ein PU ist es sowieso nicht (dieser hat noch L und C), und bei Verwendung von Bodentretern ohne Hard-Bypass haette man das gleiche Problem.


    gruss, Chris
     
  7. zehnvorsechs

    zehnvorsechs

    Registriert seit:
    30.01.17
    Punkte:
    10.510
    10510
    Hallo,

    die GI100 hab ich auch und die raucht nicht viel und sollte nicht das Problem darstellen, das Teil ist voll o.k. (obwohl die die DI 20 am M- Audio für passive Tonabnehmer viel mehr mag !) . ggf. mal den Ground- Lift schalter probieren, ob das ein Unterschied macht.

    Einen Verwendungsgrund für den Goldmike sehe ich an dieser Stelle auch nicht. Das Signal sollte so unverfälscht und nicht eingefärbt wie möglich wieder zur Aufnahme und dann zum Amp gelangen.

    Wenn Du ein Noise Gate nach der cleanen Gitarrenspur einschleifst und ganz niedrig ansetzt, ist dann das Rauschen weg ? Wenn nein- kann das Rauschen eigentlich nur hinter dem Soundkartenausgang entstehen, oder ?

    Hast Du anstatt der Palmer DI evtl. mal eine Thomann 10 € DI probiert ? Lt. einem Tester war die nämlich die beste von allen passiven DI, für Reamping und es gab Schwierigkeiten mit einigen teureren, weiß aber nicht mehr, ob das Palmer war, warum auch immer. Die billigste brachte wirklich deutlich das beste Ergebnis. Der hat übrigens nicht am Soundkarten- Ausgang leiser gedreht, sondern das ganze durch einen Kleinmischer geschickt und analog runtergepegelt und dahinter erst die passive DI angeklemmt. Evtl. ist das ja die Lösung des Problems ?
     
  8. randy

    randy Themenersteller

    Registriert seit:
    16.12.02
    Punkte:
    44.733
    44733
    Moin,

    der Fame studio reverb IST ein Amp.

    Ser Goldmike wird verwendet, um der aktive DI die Spannung zu geben und um deren Signal auf den nötigen Pegel anzuheben... was spricht dagegen?

    Die 10 Öre Mille Di hatte ich auch mal da. Irgendwie ist das doch alles das selbe ... ich wollte halt die Palmer, da Palmer im Allgemeinen gute Sachen machen.

    "Der hat übrigens nicht am Soundkarten- Ausgang leiser gedreht, sondern das ganze durch einen Kleinmischer geschickt und analog runtergepegelt und dahinter erst die passive DI angeklemmt. Evtl. ist das ja die Lösung des Problems ?"
    --> interessanter Ansatz. Ich denke aber nicht,dass das hilft. Ich fürchte fast, dass ich ein grundsätzliches Signalproblem habe. Das Signal brummt ohne Groundlift auch ...


    Grüße, Randy
     
  9. tylerhb

    tylerhb

    Registriert seit:
    26.07.04
    Punkte:
    9.034
    9034
    Also,

    ich hab auch die Millennium Passiv DI auf der Ausgangsseite, nicht weil ich mir nix anderes leisten kann, sondern weil die perfekt funktioniert bei mir.

    Gehe ich mit dem eingangsseitig korrekt eingepegelten aufgenommenen Signal wieder aus meinem 01v96 raus, dann immer mit vollem Pegel. Wenn man die Pegelabsenkung von der DI dazuschaltet, passt das mit dem Pegel 100%ig für den Input des Amps und klingt gut. Lasse ich die Pegelabsenkung weg und drehe das Volumen am Pult runter, dann rauscht es etwas mehr.

    Gruss Tyler
     
  10. randy

    randy Themenersteller

    Registriert seit:
    16.12.02
    Punkte:
    44.733
    44733
    Welche Pegelabsenkung macht die Mille denn?
    Die Palmer hat -30 dB das ist einfach zu viel ...


    Grüße, Randy
     
  11. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    echt?
    ich brauch genau diese 30db pegelabsenkung um auf gitarrenpegel zu kommen.

    mein signalflow:

    gitarre -> fx -> hi-z input -> rme adi8pro -> palmer pan01 (-30db) -> amp

    lg
    flox
     
  12. Silvera4u

    Silvera4u

    Registriert seit:
    17.08.08
    Punkte:
    33
    33
    @floxe

    braucht man zum Reampen genau diese 30db, oder gehen 20db oder 40 db auch?

    Und ist die palmer di-box zu empfehlen?

    lg
    silvera4u
     
  13. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    kann man nicht pauschalisieren - kommt drauf an wieviel pegel deine soundkarte rausschickt.

    nicht umsonst haben dezidierte reamping boxen ein stufenloses poti um den pegel einzustellen.

    ich kann sie uneingeschränkt empfehlen, werd mir aber auch demnächst eine dezidierte reamping-box basteln.

    lg
    flox
     
  14. Rizzi

    Rizzi

    Registriert seit:
    23.10.04
    Punkte:
    109
    109
    Hi Randy,

    ich hab mir die Reampbox aus dem Sound&Recording Heft (oder wars ne andere Zeitschrift? Egal...) nachgebaut und hab es letzte woche das erste mal im Betrieb gehabt.
    Funktioniert Saugeil ohne Muh und Mäh.
    Klingt zum Original quasi gleich!
    Ich konnt jedenfalls nicht raushören was da anders klingen könnte.

    Ich recorde DI und 2 Mics simultan danach noch ein Reamp durchgang...

    Mein Signallauf ist im Bild drinnen.
     

    Anhänge:

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.