Information ausblenden

PT spielt nur noch markierte Bereiche - wie kann ich das ändern?

Dieses Thema im Forum "Pro Tools" wurde erstellt von 8ight, 15.05.19.

  1. 8ight

    8ight Themenersteller

    Registriert seit:
    28.08.07
    Punkte:
    78
    78
    Hallo Leute,

    wahrscheinlich isses was ganz simples, aber ich habe gerade in einer alten Session ein recht eigenartiges Problem: ProTools spielt immer nur den zuletzt in der Session markierten Bereich ab. Also, wenn ich z.B. zuvor in einem Audio einen Bereich markiert und herausgeschnitten habe, spielt PT nur noch exakt den Bereich ab, wo vorher die Markierung war - egal, wohin in der Session ich anschließend mit der Maus klicke. Danach stoppt die Wiedergabe automatisch.Das bleibt auch solange der gleiche Bereich, bis ich einen neuen Bereich markiere.
    Das heißt, ich muß gerade jedes Mal erstmal vorher markieren, was PT abspielen soll.

    Das hatte ich noch nie. Und leider finde ich auch nicht heraus, wo ich das wieder auf "normal" stellen kann. Im Vergleich zu anderen Sessions kann ich bei den Einstellungen und in den Menüs keine Unterschiede finden.

    Wie kann ich das beheben? Hoffe auf Hilfe von Euch ...

    Beste Grüße
    8ight

    ProTools 11 | Mac OS X 10.10
     
    Zuletzt bearbeitet: 15.05.19
  2. rocking.xmas.man

    rocking.xmas.man Faderhalter

    Registriert seit:
    19.05.17
    Punkte:
    2.196
    2196
    Du musst playhead und Selektion wieder verkoppeln. Da gibts unter der Tool auswahl Eine Taste für: zwei Pfeile und zwei striche mit Punkten daneben sind drauf
     
    8ight bedankt sich.
  3. bafc24

    bafc24

    Registriert seit:
    30.08.12
    Punkte:
    4.300
    4300
    so wie sich das liest, hast du wohl den dynamic transport aktiviert. mit contr+comnd+p (mac) kannste den deaktivieren.
     
    8ight bedankt sich.
  4. 8ight

    8ight Themenersteller

    Registriert seit:
    28.08.07
    Punkte:
    78
    78
    Danke für die schnellen Antworten.

    Der Hinweis auf [CTRL]+[CMD]+[P] hat sich als die richtige Spur erwiesen. Jetzt läuft alles wieder ganz normal. Zu welchem Menü-Befehl gehört denn dieser Short-Cut?

    Also Danke nochmal.

    Beste Grüße
    8ight

    P.S.: Auf diese Taste mit den zwei Pfeilen und den Strichen mit den Punkten hatte ich auch zuerst getippt, weil ich die Erfahrung schon machen durfte, daß da ein ähnlicher Effekt passiert, wenn die deaktiviert ist. Erst als ich das Problem so nicht beheben konnte, habe ich diese Frage hier ins Forum gestellt. ;)
     
    rocking.xmas.man bedankt sich.
  5. bafc24

    bafc24

    Registriert seit:
    30.08.12
    Punkte:
    4.300
    4300
    Dynamic Transport findest Du unter Options.