Information ausblenden

Problem mit MIDI-Netzwerkkonfiguration

Dieses Thema im Forum "Mac und Music" wurde erstellt von Invisible, 24.01.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Invisible

    Invisible Themenersteller

    Registriert seit:
    23.12.08
    Punkte:
    1.066
    1066
    Hi,
    ich möchte mein iPad mittels MIDI-Netzwerkkonfiguration nutzen um meine DAW zu steuern.
    DAW-Control habe ich als app für iPad
    https://itunes.apple.com/us/app/daw-control/id574125383?mt=8

    Rechner und iPad befinden sich im gleichen Wifi Netzwerk aber in der MIDI Netzwerkkonfiguration ist das iPad unter "Verzeichnis" nicht sichtbar (siehe Foto)



    Jemand eine Idee woran das liegen kann?
     

    Anhänge:

    Invisible, 24.01.13
    #1
  2. Tobbes

    Tobbes Faderhalter

    Registriert seit:
    19.08.08
    Punkte:
    20.462
    20462
    ich glaube, du musst unter lokaler name den namen deines ipads eingeben... tobbesipad.local oder wie auch immer es heisst bzw. das wäre der bonjour name.

    zumindest musst du dem programm sagen, von WO er empfangen soll. bzw. muss die software das ipad finden.
     
    Tobbes, 24.01.13
    #2
  3. Merano

    Merano

    Registriert seit:
    05.12.12
    Punkte:
    2.301
    2301
    Warum das nicht geht bei dir - keine Ahnung. Bei mir ist es so, das wenn ein Teilnehmer verfügbar ist, sehe ich den schon bei "Verzeichnis" , ich klicke auf "Verbinden" und es geht dann Augenblicklich.

    Klick doch mal auf das "+" bei Verzeichnis und schaue was dort ist - normalerweise durchsucht Bonjour dann nochmal das Netz.

    Hat dein iPad einen Bonjour Namen, ist dort eine Midi Wifi Fähige Applikation gestartet?
     
    Merano, 24.01.13
    #3
  4. Merano

    Merano

    Registriert seit:
    05.12.12
    Punkte:
    2.301
    2301

    Das macht mE Bonjour von selbst... Normalerweise muss man niemanden was sagen, alles wird "Applemagisch" gefunden.

    PS Hat dein Router vielleicht einen Portfilter? Ausnahme definieren oder Filter aus. Ist es der gleiche Port (5004) auf dem iPad?
     
    Merano, 24.01.13
    #4
  5. Tobbes

    Tobbes Faderhalter

    Registriert seit:
    19.08.08
    Punkte:
    20.462
    20462
    portfilter fungieren eigentlich nur zw. WAN und LAN, nicht LAN/WLAN intern.
     
    Tobbes, 24.01.13
    #5
  6. Merano

    Merano

    Registriert seit:
    05.12.12
    Punkte:
    2.301
    2301

    Ja, logisch. Sorry, ich kann dir nicht helfen, hab das grad nochmal bei mir gecheckt - sobald ich die iOS app mit wifi MIDI starte ist mein iPod im Netz und ich kann es nutzen zum fernsteuern, sobald ich diesen app schließe ist mein iPod aus dem Netz. Ich vermute dein iOS app klemmt irgendwo, versuch es mal mit anderen apps.
     
    Merano, 25.01.13
    #6
  7. Noizebreaker

    Noizebreaker

    Registriert seit:
    19.01.11
    Punkte:
    930
    930
    Jau, wurde ja schon gesagt....du mußt deinem iPad 'nen Namen geben (taucht ja im Mac auf wenn du's einstöpselt, da kannst du ihm z.B. auch 'nen Namen geben), dann wählst du es mit dem + im Verzeichnis aus und klickst auf verbinden. In Logic mußt du aber auch noch unter 'Preferences' 'Bedienoberflächen' anklicken, Mackie Control an-und auswählen und dort als In-/Output 'Sitzung 1' wie es bei dir heißt auswählen.
    Funktioniert hier auch tadellos.

    Gruß
     
    Noizebreaker, 27.01.13
    #7
  8. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    Das komt - eigentlich - in erster Linie auf den Router (bzw. dessen Firmware) an, ob es so ist - oder nicht.....
     
    tubeless, 27.01.13
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.