Information ausblenden

Problem mit langer WAVE Datei

Dieses Thema im Forum "REAPER" wurde erstellt von der_Ben, 05.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. der_Ben

    der_Ben Themenersteller

    Registriert seit:
    18.09.08
    Punkte:
    12
    12
    Hallo,

    ich wollte eben mit dem Reaper eine etwa einstündige Wave-Datei bearbeiten (~ 700 MB), musste aber leider feststellen, dass Reaper diese Datei partout nicht importieren möchte.
    Gibt es da irgendwelche Begrenzungen oder weiss jemand ein wirksames Workaround, damit ich die Datei doch noch in den Reaper kriege?


    MfG
    der Ben
     
    der_Ben, 05.10.08
    #1
  2. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.296
    88296
    Genug Ram frei?

    [​IMG]



    Gruss...
     
    Lacunaflow, 05.10.08
    #2
  3. der_Ben

    der_Ben Themenersteller

    Registriert seit:
    18.09.08
    Punkte:
    12
    12
    Leider ja... ~2,6GB von 3GB frei
     
    der_Ben, 05.10.08
    #3
  4. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.296
    88296
    Definier mal "möchte nicht"!

    und welche Eigenschaften hat die .wav datei?


    Gruss...
     
    Lacunaflow, 05.10.08
    #4
  5. Name

    Name

    Registriert seit:
    18.08.08
    Punkte:
    158
    158
    Habe gerade eine 1 Stunde 15 Minuten WAV auf eine Stereospur in Reaper gezogen. Funktioniert und braucht nicht mal den RAM 721 MB.

    Keine Ahnung warum es bei dir nicht geht!

    WAV: 16Bit, 44.100Hz, Dither

    Edit:
    Funktioniert auch mit 1 Std 24 min 24 Bit (1,25 GB)

    Lösche mal die Peak Datei von dieser WAV. Vieleicht ist die durch irgendetwas schreibgeschütz oder beschädigt.
    Du hast aber schon die Wav auf deiner Festplatte und nicht auf CD?

    Lade dir die neue Version (v2.51) von Reaper runter.
     
    Name, 05.10.08
    #5
  6. der_Ben

    der_Ben Themenersteller

    Registriert seit:
    18.09.08
    Punkte:
    12
    12
    Also die Datei hat 24Bit & 44.100Hz.
    Auf Reaper 2.51 habe ich schon aktualisiert.
    Ein Peakfile wird nicht erstellt.
    Wenn ich die Datei via Drag&Drop in den Reaper ziehe, erscheint sofort ein Baustein mit der Länge 0 und mehr passiert dann auch nicht.
    Werde später die Wavedatei mal konvertieren und hoffen, dass es dann funktioniert.
     
    der_Ben, 06.10.08
    #6
  7. Grummelrocker

    Grummelrocker Moderator Ex-Rockstar Mitarbeiter

    Registriert seit:
    02.01.03
    Artikel:
    9
    Punkte:
    16.942
    16942
    Mach die Datei mal in einem Wave-Editor auf und speichere sie neu. Vielleicht hat die aktuelle Datei einen kleinen Schlag...
     
    Grummelrocker, 06.10.08
    #7
  8. der_Ben

    der_Ben Themenersteller

    Registriert seit:
    18.09.08
    Punkte:
    12
    12
    Des Rätsels Lösung: die Wave Datei hatte wirklich nur einen Hau weg... Sie war mir einer Laufzeit von 0min00 getaggt. Nach einem Neuspeichern mit einem Waveeditor läuft alles bestens.
    Danke.
     
    der_Ben, 06.10.08
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.