Information ausblenden

Pc Geräusche in Boxen zu hören trotz symetrischer Verkabelung

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von micast, 09.01.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. micast

    micast Themenersteller

    Registriert seit:
    02.05.06
    Punkte:
    103
    103
    Hallo,
    ich habe mich schon durchgeklickt und diverse Threads über "Brummen", "Surren" und "Fiepstöne" im Studio gelesen und jeweils diverse Lösungsmöglichkeiten gefunden und heute schon den Tag über probiert das Problem in den Griff zu bekommen.

    Mein PC ist über Firewire --> an ein Firewire Interface angeschlossen --> Ausgänge symetrisch mit Klinke an mein --> Mischpult angeschlossen --> von hier geht es an ein aktives Boxenpaar mit XLR und an ein anderes aktives Boxenpaar mit sym. Klinke.

    Alle Komponenten an einer 12er Steckdosenleiste.

    Ich höre Surren und leises Brummen, sobald ich das Firewirekabel in den PC stecke, selbst wenn der Rechner ausgeschaltet ist. Ist der Rechner eingeschaltet höre ich dann die Arbeitsprozesse (wenn ich die Maus bewege etc.) in Form von Fiepstönen. Ziehe ich einige Stecker der Mehrfachsteckdose oder ändere die Belegung ändert sich das Geräusch immer ein wenig. Höre ich leise ab sind die Geräusche leiser, bei lautem Abhören lauter.

    Schließe ich anstelle des PCs meinen Laptop im Netzbetrieb an die Soundkarte an, ist das Problem beseitigt. Ändere ich die Belegung der Mehrfachsteckdose passiert in diesem Falle auch nichts.

    Mein Fazit ist, das der Rechner die Probleme verursacht und da Steckerziehen die Geräusche beeinflusst irgendein "Stromproblem" vorherrscht, aber kurioserweise beim Laptop nicht.

    Ich habe heute bereits per Verlängerungskabel andere Stromkreise getestet und meinen PC, die Boxen oder die Soundkarte woanders im Haus angeschlossen, ohne Erfolg.

    Ich habe nun mehrere Ideen, die ich noch durchprobieren werde:
    1.)
    einen "Massefilter" kaufen und zwischen Soundkarte und Mischpult hängen. Dazu direkt eine Frage: Alle "Brumm-Unterdrücker" sind immer nur auf Chich- oder unsymetrische Klinke ausgelegt. Ich würde jedoch symetrisch rein- und raus gehen. Ist das ein Problem? Könnte es trotzdem helfen?

    2.)
    Eine höherwertige Mehrfachsteckdose kaufen mit Netzstörfilter.

    3.)
    Eine neue (höherwertige) Firewire PCI Karte kaufen.


    Welche Lösung haltet ihr für die Erfolgsversprechendste? Weitere Lösungsmöglichkeiten?
     
    micast, 09.01.13
    #1
  2. Soundkraft

    Soundkraft

    Registriert seit:
    25.09.11
    Punkte:
    21.105
    21105
    Der Laptop hat nen Eurostecker nehme ich an...dann ist es so kurios doch wieder nicht.
    Mehr will ich dazu lieber nicht sagen... das endet nur wieder in gefährlichen Bastelanleitungen und damit will ich nix zu tun haben.

    Ich vermute aber mal, dass der PC selbst "strahlt" und daher keins der 3 Mittel funktionieren wird.
     
    Soundkraft, 09.01.13
    #2
  3. micast

    micast Themenersteller

    Registriert seit:
    02.05.06
    Punkte:
    103
    103
    Ich habe es auch schon mit einem "umgebauten" Kabel ohne Schutzkontakte probiert, das hat nicht weitergeholfen. Aus Gefahrengründen hatte ich das nicht erwähnt und es soll auch keine Lösung sein...

    welches Mittel würde den gegen "PC-Strahlung" helfen? Bzw. warum strahlt ein Pc, wie du es nennst, und andere Rechner nicht?
     
    micast, 09.01.13
    #3
  4. mehlspeisenmann

    mehlspeisenmann

    Registriert seit:
    15.07.10
    Punkte:
    278
    278
    Ich habe für so ein ähnliches Problem nach über einem Jahr Surren und Murren folgende Lösung gefunden:

    Bei mir war's in den Windows 7-Energieoptionen einfach die Tatsache, dass ich die Voreinstellung auf "Höchstleistung" hatte. Bei mir war das Surren nur innerhalb vom System.

    Bei "Ausbalanciert" oder "Energiesparmodus" ist das Surren nur mehr minimalst - aber leider noch da. Dasselbe hat auch einem Freund (nur die selbe CPU, komplett anderes System) mit dem gleichen Problem geholfen.
    Soll ein 1157-Sockel-Leiden bei Intel sein, besonders beim i7-860 öfters auftreten falls du den zufällig hast?
     
    mehlspeisenmann, 09.01.13
    #4
  5. Soundkraft

    Soundkraft

    Registriert seit:
    25.09.11
    Punkte:
    21.105
    21105
    Ist halt ne Sache der Abschirmung würde ich behaupten wollen.
    Da kann aber so ziemlich jedes Teil am PC schuld sein, daher gibts da wohl keinen Königsweg.
    Auch wenn es auf den ersten Blick am Firewire zuliegen scheint, kann das eigentliche Problem aber z.b. auch im Netzteil oder in der Grafikkarte begründet sein....oder am Gehäuse..oder...oder...oder...
    Macht dein PC auch sirrende Gerääusche, wenn du z.b. nur die Mausbewegst oder ein fesnter scrollst? Dann könnte die Grafikkarte schuld sein.
    Ist es eigentlich ein tiefes Brummen oder her was hochfrequenteres?


    Evtl hilft eine Einstellung im Bios. Da kann man oft einstellen, dass die CPU nicht genau auf demselben Takt läuft sondern um einen gewissen Prozentsatz schwankt, was die Strahlung vermindern kann. Such da mal nach CPU-Spread spectrum oder ähnlichem. Bietet aber leider nicht jedes BIOS.
     
    Soundkraft, 09.01.13
    #5
  6. micast

    micast Themenersteller

    Registriert seit:
    02.05.06
    Punkte:
    103
    103
    ich habe auf jedenfall einen i7 950, glaube Intel Sockel 1366. Ich war ehrlichgesagt noch nie im BIOS des Rechners, da ich es noch nicht für nötig erachtet habe. Gibt es dort auch etwas, was ich probieren könnte?
     
    micast, 09.01.13
    #6
  7. micast

    micast Themenersteller

    Registriert seit:
    02.05.06
    Punkte:
    103
    103
    Das Geräusch ist hochfrequent. Ich würde es als Fiepen und Surren bezeichnen. Bei Bewegungen der Maus taucht es auf, genau. Grafikkarte habe ich erst gewechselt gegen eine kleine passiv-gekühlte. Das Geräusch war vorher auch da.
     
    micast, 09.01.13
    #7
  8. Tutu

    Tutu

    Registriert seit:
    08.11.04
    Punkte:
    1.443
    1443
    Bei mir erstaunlicherweise (Höre es nur über Kopfhörer) wenn ich ein Programm starte z.b. StudioOne dann hört man ganzzzzz leise dieses surren schließe ich das Programm ist wieder alles still!

    Habe einen AMD 6 Kerner!
     
    Tutu, 09.01.13
    #8
  9. Soundkraft

    Soundkraft

    Registriert seit:
    25.09.11
    Punkte:
    21.105
    21105
    hab oben noch was nacheditiert...kannst du auch mal probieren,..kostet ja nix.
    Versuch auch, alles was du nicht an Anschlüssen brauchst im Bios zu deaktivieren.

    Dann liegt es eher sowieso nicht am Netz.
     
    Soundkraft, 09.01.13
    #9
  10. Soundkraft

    Soundkraft

    Registriert seit:
    25.09.11
    Punkte:
    21.105
    21105
    Wie sieht das eigentlich aus, wenn du mal die interne Soundkarte benutzt und per Kopfhöre abhörst...sind dann die Geräusche auch noch da?
     
    Soundkraft, 09.01.13
    #10
  11. micast

    micast Themenersteller

    Registriert seit:
    02.05.06
    Punkte:
    103
    103
    Ich setze mich morgen mal ans BIOS und baue mal die GRAKA aus und gehe über OnBoard Grafik. Melde mich dann zurück. Danke schomal.
     
    micast, 09.01.13
    #11
  12. Nordwest7

    Nordwest7

    Registriert seit:
    01.09.11
    Punkte:
    2.079
    2079
    Haben die Boxen Ground-Lift Schaltern? Die zu öffnen kann helfen.

    Hat dein Interface ein eigenes Netzteil? Falls optional (wie beim meinem Fireface 400) kann es helfen, das Netzteil zu verwenden.

    Netzfilter helfen nicht - oder nur zufällig, wirklich gute Netzfilter sind selten. Dies hier ist auch keine Netzstörung, sondern ein reines Masse-Problem. (Wenn, dann müsste man probieren ob eine Schutzleiterdrossel hilft, aber das habe ich bisher weder ausprobiert noch irgendwo fertig gefunden. )

    Eine neue Firewire-Karte kann auch nur eher zufällig helfen, mit "hochwertig" hat das nichts zu tun.
     
    Nordwest7, 09.01.13
    #12
  13. micast

    micast Themenersteller

    Registriert seit:
    02.05.06
    Punkte:
    103
    103
    Meine Firewire Karte ist eine ART Tubefire8 und ist mit einem Kaltgerätesteckerkabel, ohne externes Netzteil angeschlossen. Boxen haben keinen Ground-Lift Schalter.
     
    micast, 09.01.13
    #13
  14. Nordwest7

    Nordwest7

    Registriert seit:
    01.09.11
    Punkte:
    2.079
    2079
    Die zweite Masse kommt dann über den Bildschirm - auch der hat einen Schutzleiter.
    (Der über das Monitor-Kabel dem Rechner dann doch wieder einen PE verpasst. )

    Dann nutzt das Interface die "Buspower" nicht - und das ist dann schon der stör-ärmere Fall :-(
     
    Nordwest7, 09.01.13
    #14
  15. Soundkraft

    Soundkraft

    Registriert seit:
    25.09.11
    Punkte:
    21.105
    21105
    Was ich sage...es kann theortisch alles sein...sogar ein Lüfter kann sich auswirken.
    Also erstmal alle kostenlosen Optionen (BIOS, Windowseinstellungen) prüfen...evtl kann auch ein leichtes absenken oder erhöhen der Prozessorspannung helfen...oder eine minimale Veränderung am PCI Takt....der Effekt ist ähnlich wie beim CPU-Taktspreizung....manchmal gibts sogar dieselbe Option (also PCI SPread Spectrum) Man will verhindern, dass die einzelnen Takte zu gleichmässig arbeiten, da sich deren Störfaktor aufaddieren kann...die CPU arbeitet immerhin im Microwellenbereich.
    Naja...wichtig ist , dass das Bios das halt zulässt...ein gutes und flexibles BIOS kann da wirklich helfen. MIt einem PC vom Mediamarkt &Co siehts da allerdings schlecht aus.
     
    Soundkraft, 09.01.13
    #15
  16. Nordwest7

    Nordwest7

    Registriert seit:
    01.09.11
    Punkte:
    2.079
    2079
    Nein: es ist theoretisch und praktisch ein grundlegender Konstruktionsmangel des Audio-Interfaces.
    Dessen fehlende galvanische Trennung verursacht das Problem.

    Das man die Rechnermasse auf ein audiotaugliches Niveau basteln muss, ist eine völlig absurde Anforderung.
     
    Nordwest7, 09.01.13
    #16
  17. Soundkraft

    Soundkraft

    Registriert seit:
    25.09.11
    Punkte:
    21.105
    21105
    Mag ja sein..an seinem Laptop funktionierts aber ja anscheinend problemlos.
    Daher mag der Verdacht erlaubt sein, dass die eine oder andere Veränderung am PC Sinn machen könnte. Da man aber ja nicht genau wissen kann, welche es denn nun ist, stimme ich dir zu, dass es noch eher Sinn macht auf Probe ein anderes Interface..oder mehr... einzusetzen.
    Natürlich nachdem man erstmal die kostenlosen Optionen, die man noch hat, ausprobiert hat ;)
     
    Soundkraft, 10.01.13
    #17
  18. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    Und das soll dann hörbar sein?
    Phantastische Vorstellung. Nicht mal Fledermäuse können das...... ;)
     
    tubeless, 10.01.13
    #18
  19. akl

    akl

    Registriert seit:
    29.03.11
    Punkte:
    21.359
    21359
    Ich hatte mal Yamaha MSP-5 hier, das waren die einzigen Boxen, bei denen was vom Rechner einstrahlte, vermutlich CPU. Seltsamerweise nur bei beiden MSP-5, nichts zu hören bei den kleineren MSP-3. Auch bei den anderen Aktiv-Boxen nichts ...
     
    akl, 10.01.13
    #19
  20. Merano

    Merano

    Registriert seit:
    05.12.12
    Punkte:
    2.301
    2301
    Ich muss jetzt leider mal meinen Senf dazugeben.

    Hab hier letzt ein Focusrite Saffire Pro 24 DSP am Macbook pro in Betrieb nehmen wollen. Doch obwohl mein symmetrisch verkabeltes System bisher mit diversen anderen FW - Interfaces klaglos und geräuschfrei lief, vernahm ich in einer Box eben jene oben beschriebenen "Einstreuungsgeräusche" laut und deutlich und auch nervig.

    Tauschte ich das MacBook pro gegen einen anderen Rechner (iMac) ging alles. Ich probierte alles, baute komplett ab, bis nunmehr Rechner, Interface, Boxen und ich über waren. Ich fand zumindest heraus, das wenn ich einen zweiten LCD Monitor in Betrieb nahm, wurden die Einstreuungen lauter. Ich wandte mich an den Focusrite Support.

    Und: Ich tauschte meine selbstgelöteten symmtrischen Kabel gegen hochwertigere. Das allein brachte die Lösung -das Focusrite Interface ist wohl empfindlicher gegenüber Einstreuungen. Jetzt habe ich nicht mehr das geringste Störgeräusch.

    Bei meinen Recherchen zu dem Thema habe ich für mich herausgefunden, das die Ursachen absolut vielfältig sind und Feritabschirmung ein Stichwort ist, wie man billig diese Art von Problemen bekämpfen könnte.
     
    Merano, 10.01.13
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.