Information ausblenden

Nichts ,

Dieses Thema im Forum "Feedback gesucht" wurde erstellt von cosmic_tones, 21.11.18.

Status des Themas:
Es sind keine weiteren Antworten möglich.
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. KDthe2nd

    KDthe2nd DJ

    Registriert seit:
    08.07.17
    Punkte:
    3.732
    3732
     
    KDthe2nd, 23.12.18
    #21
    Dodo_I und richie bedanken sich.
  2. cosmic_tones

    cosmic_tones Themenersteller Gesperrter User

    Registriert seit:
    10.05.05
    Punkte:
    898
    898
    irgendwie nicht richtig die latenz beachtet (sam x4) beim Export , als ich einen cpu-Kern als Rechnerhirn verwendete - deswegen versuchte ich das Rechenhirn mit 4 Cpu-Kernen das Projekt exportieren zu lassen . Die Latenzkompensation scheint aber auch da nicht 100Pro zu sitzen ....................wahrscheinlich muß SamX3 für den Export herhalten , wenns so weiter läuft mit SamX4 .
     

    Anhänge:

    cosmic_tones, 23.12.18
    #22
    Dodo_I bedankt sich.
  3. cosmic_tones

    cosmic_tones Themenersteller Gesperrter User

    Registriert seit:
    10.05.05
    Punkte:
    898
    898
    x
     

    Anhänge:

    cosmic_tones, 25.12.18
    #23
    Dodo_I bedankt sich.
  4. cosmic_tones

    cosmic_tones Themenersteller Gesperrter User

    Registriert seit:
    10.05.05
    Punkte:
    898
    898
    nur inserts - 9x midi .
     

    Anhänge:

    cosmic_tones, 26.12.18
    #24
    Dodo_I bedankt sich.
  5. cosmic_tones

    cosmic_tones Themenersteller Gesperrter User

    Registriert seit:
    10.05.05
    Punkte:
    898
    898
    Samplitude x4 ist der gleiche Scheiß , wie mit x2 und x3 !
    FAKTEN : Ich speichere meine VIP-File (Projekt) mit über 20mb größe (22,8mb sinds mittlerweile an mididaten) . Schließe mein Programm ! Öffne das Programm und lade meine gespeicherte DAtei ! Alles Okay ! ich arbeite weiter und speiche nach Beendigung (eine komplette midiSpur auf ganzer Länge bearbeitet) das Projekt wieder , eine VIP-File.
    Samplitude wieder geschlossen und nachdem ich im Taskmanager auch Sam schließen mußte (manuell !!!) , wieder samplitude gestartet ! die Vip-File wieder geladen und die nächste MIDI Spur komplett fertig gemacht . Gespeichert , Sam beendet , im Taskmanager ebenfalls Sam.exe manuell beendet und wieder Sam gestartet , die Vip-File geladen etc .....Bis alle Spuren super waren , vielleicht nicht Endfertig , aber denoch beachtlich.
    Also funktionierten alle gespeicherten Vip-Files , bis auf die Allerletzte , die hab ich nicht getestet gehabt.

    Am nächsten Tag , keine Vip-File kann verwendet werden . Alle sind ohne VST und VSTI , keine Mididaten . Oder die Datei läßt sich erst gaRNICHT öffnen ! mit HEX-editor Mx hab ich einige Stunden damit zugebracht mir die Files genauer anzusehen (ohne Ende Scheiße wurde geschrieben in die Files . ich kann sie mit funktionierenden Files vergleichen und seh , was für ein Bullshit passiert). Ich kann zwar die Files bearbeiten , aber hab es noch nicht hinbekommen und nach Stunden , hab ich auch keinen Bock mehr gehabt , weiter zu experimentieren .
    Die Größe der Vip-Files die nicht mehr gehen , ist trotzdem 22mb und größer, da das Datenblatt beschrieben ist , aber mit unmöglichen Zeichen und nicht wie es sich gehört , mit sinnvollen WEGPUNKTEN und INFORMATIONEN.
    Wie erwähnt , hatte ich alle Vip-Files gestartet gehabt und nicht auf das Original gespeichert , sondern eine fortlaufende Nummer verwendet.

    Also habe ich die Festplatte überprüft und die Nacht über war für die Festplatte nicht genug Zeit (250gb) , fehlerhafte sektoren zu finden . Muß das mal nachholen , wenn ich den Rechner 24Stunden nicht brauche, damit die Festplatte bis zum Ende die Sektoren suchen kann (ich habe es nach 10Stunden abgebrochen) . Ich denke aber , die Festplatte ist nicht das Problem , sondern das Programm Samplitude! Sobald die Vip-Files über 20MB erreichen , treten diese Merkwürdigkeiten auf .

    nothing 039 inserts pur funktioniert auch nicht mehr , wie kann das sein . alle an dem gemachten Vip-Files sind nicht korrekt und unbrauchbar - nichts läßt sich verwenden davon, weil nichts mehr vorhanden - leeres Projekt mit 22mb , so sieht Samplitude aus !"

    2Tage hochkonzentriertes Arbeiten im Arsch, obwohl sich die Files definitiv öffnen ließen und heil waren . am nächsten Tag sinds Leichen .
     
    cosmic_tones, 28.12.18
    #25
    Dodo_I bedankt sich.
  6. pitto

    pitto

    Registriert seit:
    14.12.07
    Punkte:
    8.013
    8013
    Lieber @cosmic_tones

    Was wird (ist) das hier?
     
    pitto, 29.12.18
    #26
  7. cosmic_tones

    cosmic_tones Themenersteller Gesperrter User

    Registriert seit:
    10.05.05
    Punkte:
    898
    898
    das wirst du nie raus finden - denn erstens hast du nicht auf den track geklickt (unveränderte klicks) , was bedeutet , der tread interessiert dich garnicht .

    2tens du und die Seilschaft wollen doch nur eines , das der tread tot wird !

    negativität wohin man sieht :)
     
    Zuletzt bearbeitet: 29.12.18
    cosmic_tones, 29.12.18
    #27
  8. KDthe2nd

    KDthe2nd DJ

    Registriert seit:
    08.07.17
    Punkte:
    3.732
    3732
    was bitte hat deine letzte Beanstandung seitens SAM, mit der Klickrate deines Tracks zu tun?


    kannst du im Bezug der Größe deiner Files, ein Auschlußverfahren machen?
    zB. ein schnelles Testprojekt über 20Mb anlegen und auf Vollständigkeit testen, womöglich auf eine andere Festplatte/Stick gesichert.

    Was sagen die SAM User (Forum) bzw. der Magix Support zu deinem Problem?
    Wie du schreibst, ist das Verhalten bei dir ja bereits versionsübergreifend zu beobachten.
     
    Zuletzt bearbeitet: 29.12.18
    KDthe2nd, 29.12.18
    #28
    Dodo_I bedankt sich.
  9. Kosaken-Kaffee

    Kosaken-Kaffee Überschätzte Legende

    Registriert seit:
    04.10.16
    Punkte:
    52.791
    52791
    Siehe Titel des Threads
     
    Kosaken-Kaffee, 29.12.18
    #29
    Synophon und pitto bedanken sich.
  10. cosmic_tones

    cosmic_tones Themenersteller Gesperrter User

    Registriert seit:
    10.05.05
    Punkte:
    898
    898
    falsch!
    Es geht um Musik machen .
    Das was du (kleingeschrieben) denkst , hast du bloß im Kopf . (wink)

    en de
     
    cosmic_tones, 29.12.18
    #30
  11. KDthe2nd

    KDthe2nd DJ

    Registriert seit:
    08.07.17
    Punkte:
    3.732
    3732
    ich glaube wir müssen dir noch, wie der silent_witwe, zu Cubase verhelfen... dann funzt das auch mit den > 19,99Mb

    :D
     
    KDthe2nd, 29.12.18
    #31
  12. cosmic_tones

    cosmic_tones Themenersteller Gesperrter User

    Registriert seit:
    10.05.05
    Punkte:
    898
    898
    19-20Stunden am Stück nun wieder das umgearbeitet , was ich zuvor an 2tagen machte (also ehrlicherweise 60%-70% der Arbeit) , bis auf Beatbox Tabla und Udu (die hab ich nicht mehr gepackt).
    Ich habe einen Neuen Ordner auf 2 anderen Festplatten erstellt und die "Neue File " 41 mal gespeichert (jeweils 41 pro Platte) . Nach jedem Speichern habe ich den Rechner neu gestartet , habe auch nicht nur die letzte file immer geladen , sondern zu testzwecken auch mal die vorletzte File. Keine Probleme mit dem Öffnen der Files , es lief sauber ! Aber was heißt das schon ? Man erinnere sich , ich öffnete eine File , entpackte sie als Wave und exportierte diese als MP3 - kurzschluß Filmriß -Katastrophe - Denn besagte File und auch alle anderen File waren urplötzlich TOT .

    Egal , ich hab wie gesagt 19Stunden (+1Stunde eventuell mehr) soviel wies geht versucht zu beheben . Die File wurde mit aux und allen Kanälen EXPORTIERT (Wave ) und dann Exportiert zu MP3 . Ich habe die FIle/MP3/Wave nicht kontrolliert oder abgehört .
    Beim UDU sind inserts (phaser Reverb limiter und noch 2 fx ausgeschaltet , weil ich eventuell einen Bug mit dem Phaser vermute) ausgeschaltet . Ansonsten sind alle Fx an ! Kein Master , kein master EQ , kein mastering . SEtup wie gehabt und in vorherigen post ersichtlich .
    Ich mußte die WaveFile übrigens NORMALISIEREN, sie war sicherlich +8DB im Master , wegen der AUX (vermute ich) .

    edit : ich häng noch einen export mit dran , wo die bearbeiteten spuren von heut solo sind , ohne aux und drums beatbox tablas udu .
    Ums graderaus schwul zu sagen , es sind Akkustische spanische Gitarre Midi (mit maus Noten gemacht) , Streicher (ebenfalls mit Maus gezeichnet) , Tb303 (ebenfalls Noten per Maus gezeichnet) , BarPiano (noten mit Maus gezeichnet) , Rhodes (Noten mit Maus gezeichnet) .
    5Spur Midi , Master war im Lot und ist unNormalisiert , wie im Studio abgehört (Kopfhörer) .
    der 5Spur Track heißt "nothing 41 Synthesizer" .

    432HZ A-Ton , hab extra nochmal nachgesehen , ob meine einstellungen auch wirklich noch auf 432HZ stehen - bestätigt .
     

    Anhänge:

    Zuletzt bearbeitet: 29.12.18
    cosmic_tones, 29.12.18
    #32
    Dodo_I bedankt sich.
  13. LM18

    LM18 Ator Mitarbeiter

    Registriert seit:
    05.05.10
    Punkte:
    52.552
    52552
    AUX ist extrem instabil von seiner Genese her...
    Hast du das bedacht?
     
    LM18, 29.12.18
    #33
    Synophon und Sascha Franck bedanken sich.
  14. Audiotic

    Audiotic Sample Schubser

    Registriert seit:
    11.07.14
    Punkte:
    5.618
    5618
    Klingt nach einer interessanten Herangehensweise.
    Der Track (41) hat auf jeden Fall was. Das vermeintliche Chaos schmiegt sich gut ineinander, die sounds klingen für sich genommen erwachsen, Struktur oder Arrangement sind bei der Klangfülle nicht in dem Maß relevant wie bei gewöhnlichen Produktionen.

    Ich wurde knapp 7min gut unterhalten.
    Gute Arbeit!
     
    Audiotic, 29.12.18
    #34
    cosmic_tones bedankt sich.
  15. cosmic_tones

    cosmic_tones Themenersteller Gesperrter User

    Registriert seit:
    10.05.05
    Punkte:
    898
    898
    mehr probleme bereiten , mal überlegen - maximierer , phaser (die sind für mein system echt grausam und stürzen häufigst ab) , Eq's .

    32Bit treiber kommunikation und die Spitzen (es wird nicht gelimited) werden nicht geclip`t , daher vermute ich das sie deswegen Abstürzen verursachen in den VST (Schutz vielleicht) . Bei besagten Vst`s , sind sie denn betroffen , geben keinen Sound mehr aus. Schalte ich die betroffenen VST aus , dann erklingt der Sound wieder - die Plugins sind nach Neustart wieder Fit , aber immer mittendrinn beim Abspielen stürzt es hier und da ab .
    Ist so ein Plugin abgestürzt, so war meine Vermutung lange , sind die gespeicherten Projekte "zerstört" und lassen sich nicht mehr öffnen. Es ging ne Zeitlang gut mit dem Abspeichern, wenn ich alle Plugins aus machte und dann erst abspeicherte , aber daran lag es wohl doch nicht . auch mit 24bit TreiberKomunikation stürzten Eq ab, als ich sie automatisieren wollte. Und es tauchten immer wieder Projekte auf , die sich nicht öffnen ließen .
    Ich bin gespannt , ob sich das Projekt von gestern wieder öffnen läßt (gestern hatte ich es ja 2mal geöffnet und 2x exportiert gehabt - ich hab richtig Sorge , es auszuprobieren und dann gehts heute wieder nicht ..........oder so ähnlich)
     
    cosmic_tones, 30.12.18
    #35
  16. cosmic_tones

    cosmic_tones Themenersteller Gesperrter User

    Registriert seit:
    10.05.05
    Punkte:
    898
    898
    Einen Absturz gab es , als ich die UDU anfasste (da hab ich immer den Phaser und die anderen FX aus, damit eben nichts abstürzt). Aber zum Exportieren habe ich im "nothing 63 Aux" diese 4 verschiedenen FX angeschaltet. Im "Nothing 63" sind diese UDU FX aus.

    Ich habe alle Spuren , fast bis Ende des tracks überarbeitet (5-6min) .Sequenzer aussenvor , sowie Streicher und UDU.

    Einen Export mit allen 9 Inserts, Solo geschaltet - ohne master (hab es selbst noch nicht abgehört)
    Einen weiteren Export mit allen 9 Inserts und 4 Aux - solo geschaltet - ohne Master (habe es selbst noch nicht abgehört)

    Aux sind noch nicht oder nur teilweise automatisiert .
    mit 4kernen berechnet - mit einem kern wärs so ziemlich 100%ig , mit mehrkern ist es immer so ne Sache . ich erwähn das nur , weil ich nicht abgehört habe , obs getimmt ist oder Aussetzter hat.
    Die einzelnen Instrumente hab ich nicht im Ganzen mix mit Fader angepaßt , sondern hatte das erstamal nur per KLICK und einzelner spur automatisiert .

    beatbox , gitarre, piano ,rhodes,tb303,tablas,UDU,pop drumset - aux1 raum , aux 2 delay , aux3 maximierer , aux4 cabinet micros .
     

    Anhänge:

    Zuletzt bearbeitet: 31.12.18
    cosmic_tones, 31.12.18
    #36
  17. cosmic_tones

    cosmic_tones Themenersteller Gesperrter User

    Registriert seit:
    10.05.05
    Punkte:
    898
    898
    jetzt einmal ein wenig weiter bearbeitet

    alle 9spuren + 4 aux .
    kein master . kein mastering.
     

    Anhänge:

    cosmic_tones, 01.01.19
    #37
  18. pitto

    pitto

    Registriert seit:
    14.12.07
    Punkte:
    8.013
    8013
    Das sehe ich anders!
    Habe nur mal nachgefragt, weil ich deine sehr langen Ausführungen gelesen habe und versucht habe, etwas davon zu verstehen. Das ist mir nicht gelungen. Da ich das jetzt nicht meinen intellektuellen Fähigkeiten zugeschrieben habe, dachte ich, dass ich mal nachfrage "was das wird".

    Die Musik, die du hier verlinkst finde ich indes wirklich sehr gelungen. Hab mir einige deiner Tracks mal angehört. Das gefällt mir sehr sehr gut!! Klasse gemacht, toller Sound und sehr stimmungsvoll...

    In diesem Sinne. Weiter so im neuen Jahr 2019!

    pitto
     
    pitto, 01.01.19
    #38
  19. SilentWarrior

    SilentWarrior Schrauber

    Registriert seit:
    21.07.17
    Punkte:
    22.923
    22923
    Man nimmt die Hand nicht aus einem braunen Haufen und steckt diese in den nächsten braunen Haufen :altweise:
     
    SilentWarrior, 01.01.19
    #39
    KDthe2nd bedankt sich.
  20. Decapitator

    Decapitator

    Registriert seit:
    24.01.18
    Punkte:
    2.295
    2295
    :D :D :D
     
    Decapitator, 01.01.19
    #40
Status des Themas:
Es sind keine weiteren Antworten möglich.
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.