Information ausblenden

Mic wird nicht erkannt ?

Dieses Thema im Forum "Logic" wurde erstellt von rus98, 07.07.21.

  1. rus98

    rus98 Themenersteller Newcomer

    Registriert seit:
    07.07.21
    Punkte:
    20
    20
    Servus Leute
    Bin ein Laie was Musik Recording angeht
    Habe bei mir zuhause nun ein Apollo Twin TB , einige Plugins , Monitore und ein Brauner Phantera Mic
    Jedoch habe ich es nach 5 Stunden nicht hinbekommen dieses in Logic zum laufen zubringen
    In der UAD console bewegt sich der Pegel vom Mic
    Aber beim Recording in Logic ist einfach nichts.
    Was könnte das Problem sein ? Bei Bedarf kann ich Fotos schicken aber wie gesagt bin ein Neuling
    Also bitte nicht steinigen danke
     
    rus98, 07.07.21
    #1
  2. worlock

    worlock

    Registriert seit:
    29.11.04
    Punkte:
    426
    426
    Hi,
    Hast du dein Mikro für Logic freigeschaltet?
    Gehe zu "Systemeinstellungen", klicke auf "Sicherheit" und anschließend auf "Datenschutz", Klicke auf "Mikrofon".
    Wähle das Markierungsfeld neben Logic, und setze dort einen Haken.
    Jetzt solltest du aufnehmen können.
     
    worlock, 07.07.21
    #2
  3. rus98

    rus98 Themenersteller Newcomer

    Registriert seit:
    07.07.21
    Punkte:
    20
    20
    Hi danke für die Antwort war leider schon an bei mir also daran liegt es nicht
     
    rus98, 07.07.21
    #3
  4. RudeRudi

    RudeRudi Vergeiger

    Registriert seit:
    26.11.19
    Punkte:
    4.164
    4164
    Hast du eine Audiospur angelegt und hast du in Logic den korrekten Eingangskanal gewählt ?
    Hast du in Logic das UAD auch als aktives AudioDevice eingestellt ? (Einstellungen-->Geräte-->Eingangsgerät)
     
    RudeRudi, 07.07.21
    #4
  5. rus98

    rus98 Themenersteller Newcomer

    Registriert seit:
    07.07.21
    Punkte:
    20
    20
    Danke auch dir für die Antwort
    Das habe ich ebenfalls alles schon gemacht
     
    rus98, 07.07.21
    #5
  6. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    68.387
    68387
    Die gewünschte Spur "scharf" gestellt, d.h. den Aufnahmebutton der Spur aktiviert?
     
    muffy, 07.07.21
    #6
  7. HannesMac

    HannesMac

    Registriert seit:
    18.08.06
    Punkte:
    7.396
    7396
    Die Antwort verstehe ich nicht. Ist doch kein USB Mikro. Ist ein Mikro, welches über das Apollo Twin läuft. Kann man da was über Systemeinstellungen einstellen?
     
    HannesMac, 07.07.21
    #7
  8. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    68.387
    68387
    Ich glaube, das war amtlich getrollt.^^
     
    muffy, 07.07.21
    #8
    stereolli, AlexBo und HannesMac bedanken sich.
  9. rus98

    rus98 Themenersteller Newcomer

    Registriert seit:
    07.07.21
    Punkte:
    20
    20
    Naja wenn man Logic in der Sicherheit nicht aktiviert hat was nicht passiert da man es ja zum installieren aktivieren muss aber wenn das nicht der Fall ist dann wäre der Beitrag sinnvoll gewesen
    oder er trollt mich halt
     
    rus98, 07.07.21
    #9
  10. Kosaken-Kaffee

    Kosaken-Kaffee Überschätzte Legende

    Registriert seit:
    04.10.16
    Punkte:
    63.881
    63881
    Phantomspeisung funzt?
     
    Kosaken-Kaffee, 07.07.21
    #10
  11. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    68.387
    68387
    Das wäre geil.
     
    muffy, 07.07.21
    #11
  12. rus98

    rus98 Themenersteller Newcomer

    Registriert seit:
    07.07.21
    Punkte:
    20
    20
    Die Spur wurde auch aktiviert ja
    Jemand hat mir auch geschrieben das man mein Mikro nicht in den Apollo direkt anschließen soll sondern erst ein analoges preamp brauch
    Der trollt mich nur oder ?
     
    rus98, 07.07.21
    #12
  13. rocking.xmas.man

    rocking.xmas.man Faderhalter

    Registriert seit:
    19.05.17
    Punkte:
    7.456
    7456
    Man muss dem Programm einmalig erlauben auf das „mikrofon“ zugreifen zu dürfen - damit meint der Mac jedweden audio Eingang. Die Frage zielte darauf ab - wenn man den Dialog beim ersten Mal wegclickt kommt der sonst nicht nochmal
     
    rocking.xmas.man, 07.07.21
    #13
  14. Kosaken-Kaffee

    Kosaken-Kaffee Überschätzte Legende

    Registriert seit:
    04.10.16
    Punkte:
    63.881
    63881
    Ja
     
    Kosaken-Kaffee, 07.07.21
    #14
  15. rus98

    rus98 Themenersteller Newcomer

    Registriert seit:
    07.07.21
    Punkte:
    20
    20
    Ja soweit konnte ich denken haha
     
    rus98, 07.07.21
    #15
  16. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    68.387
    68387
    Schick mal bitte Screenshot von der UAD Console und Logik.
     
    muffy, 07.07.21
    #16
  17. Kosaken-Kaffee

    Kosaken-Kaffee Überschätzte Legende

    Registriert seit:
    04.10.16
    Punkte:
    63.881
    63881
    Woher weisst du das? Hast du das mit einem anderen Mikro überprüft?

    Sind alle Kabel okay?
     
    Kosaken-Kaffee, 07.07.21
    #17
  18. rus98

    rus98 Themenersteller Newcomer

    Registriert seit:
    07.07.21
    Punkte:
    20
    20
    Habe den Apollo gebraucht bekommen von einem Kollegen da hat er ohne Probleme funktioniert halt mit anderem mic und anderer daw
    Das Mic hab ich neu gekauft bei musicstore und erst jetzt angeschlossen sollte also nix mit sein
     
    rus98, 07.07.21
    #18
  19. Kosaken-Kaffee

    Kosaken-Kaffee Überschätzte Legende

    Registriert seit:
    04.10.16
    Punkte:
    63.881
    63881
    Es könnte trotzdem kaputt sein. Hast du ein anderes Mic?
     
    Kosaken-Kaffee, 07.07.21
    #19
  20. rus98

    rus98 Themenersteller Newcomer

    Registriert seit:
    07.07.21
    Punkte:
    20
    20
    Schicke die Fotos gleich
     
    rus98, 07.07.21
    #20