Information ausblenden

Knacken im "recording Modus"

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von specialsauce, 06.11.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. specialsauce

    specialsauce Themenersteller

    Registriert seit:
    04.11.08
    Punkte:
    17
    17
    Servus,

    Ich recorde mit Logic 7 und Cubase auf einem Powerbook G4, Alesis mischpult firwire 8, und t-bone Mikrophonen. Bei der Aufnahme über den Computer bekomme ich manchmal laute Knack Geräusche auf der spur. beim direkten Monitoring über das Mischpult passiert das nicht!!! Habe schon alles versucht, leider ohne Erfolg!

    Vielleicht kann mir jemand weiterhelfen?

    DANKE
     
    specialsauce, 06.11.08
    #1
  2. akli

    akli Gesperrter User

    Registriert seit:
    27.11.07
    Punkte:
    702
    702
    Hört sich nach einem Latenzproblem an.
    Dass das über dein Mischpult nicht passiert ist eigentlich klar...
     
    akli, 06.11.08
    #2
  3. specialsauce

    specialsauce Themenersteller

    Registriert seit:
    04.11.08
    Punkte:
    17
    17
    Hört sich simpel an :-D

    lässt sich diese Problem irgendwie beheben??

    Gruß
     
    specialsauce, 06.11.08
    #3
  4. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Latenz rauf zB
     
    kickback, 06.11.08
    #4
  5. specialsauce

    specialsauce Themenersteller

    Registriert seit:
    04.11.08
    Punkte:
    17
    17
    tut mir leid ich bin so ziemlich blutiger Anfänger :-D

    muss ich die Latenz Z.B. in Cubase einstellen oder in den Mischpult settings??? (ich habe ein apple Computer...)
     
    specialsauce, 06.11.08
    #5
  6. akli

    akli Gesperrter User

    Registriert seit:
    27.11.07
    Punkte:
    702
    702
    Wenn du dein Signal über dein Mischpult hören willst, kannst du das tun, ohne irgendwas einzustellen.

    Wenn du's über dein Sequencer hören willst, dann musst du es am Computer einstellen, dann Cubase einstellen... Öffne da "Geräte konfigurieren"... soweit ich weiß... Dann steht da was von "123" Samples, Buffer Size oder ähnliches.
    Beim Aufnehmen würde ich da +- 256 nehmen, beim Mischen 786...
     
    akli, 06.11.08
    #6
  7. specialsauce

    specialsauce Themenersteller

    Registriert seit:
    04.11.08
    Punkte:
    17
    17
    Bei mir war das schon auf 256.. da gabs noch ein Feld ( Latenz niedrig halten )
    das hab ich jetzt mal weggeklickt..

    im Programm steht auch , dass meine Eingangs und Ausgangs Latenz bei 13.5 ms liegt..!!??
     
    specialsauce, 06.11.08
    #7
  8. akli

    akli Gesperrter User

    Registriert seit:
    27.11.07
    Punkte:
    702
    702
    Dann machs halt auf 512...
    Normal würde ich beim Aufnehmen höchstens 256 einstellen... Das geht auch.
    Musst halt alle Programme, die im Hintergrund laufen auch abschalten.


    Edit: Wieso hörst du dein Eingangssignal nicht über dein Mischpult? Direct Monitoring...
     
    akli, 06.11.08
    #8
  9. specialsauce

    specialsauce Themenersteller

    Registriert seit:
    04.11.08
    Punkte:
    17
    17
    Ok super!
    Ich werde mit den Einstellungen mal ein wenig spielen..

    Vielen Dank für Deine Hilfe!!1
     
    specialsauce, 06.11.08
    #9
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.