Information ausblenden

Kleines Problem/Cubase nach Projekt öffnen im Hintergrund

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von WT, 23.08.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. WT

    WT Themenersteller

    Registriert seit:
    18.08.12
    Punkte:
    66
    66
    Wenn ich ein Projekt öffne, muss ich zuerst ins Programm klicken, um z.B mit Leertaste abspielen zu können oder mit Komma an den Anfang zu gehen etc., wie wenn das Programm nicht im Vordergrund ist.
    Hab da wohl irgendetwas verstellt. Ist zwar nur ein Detail, aber es nervt schon ein wenig, kennt jemand die Lösung?
    Cubase 6.5 / Win 7 64-bit
     
    WT, 23.08.12
    #1
  2. WT

    WT Themenersteller

    Registriert seit:
    18.08.12
    Punkte:
    66
    66
    Hat da keiner ne Idee?
     
    WT, 23.08.12
    #2
  3. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    hab ich noch nie was von gehört - sorry. Aber evtl. läuft im Hintergrund noch ein anderes Programm, das sich in den Vordergrund drängt.
     
    slowhand73, 23.08.12
    #3
    WT bedankt sich.
  4. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Versuch das mal hier.
     

    Anhänge:

    slowhand73, 23.08.12
    #4
  5. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    erklär mal genau, was Du machst ?
     
    slowhand73, 23.08.12
    #5
    WT bedankt sich.
  6. WT

    WT Themenersteller

    Registriert seit:
    18.08.12
    Punkte:
    66
    66
    Hi, hab Deinen Beitrag erst jetzt gesehen,
    hab den Projektassistenten verbannt, weil ich direkt das Projekt meiner Wahl laden will, was er mir nicht immer anzeigt. Ansonsten kann ich ja auch "Neues Projekt" wählen.
    Ich öffne also ein Projekt. Sobald es offen ist, drücke ich z.B. die Leertaste, um es abzuspielen, aber es geht nicht, ich muss zuerst irgendwo ins Projektfenster klicken damit es geht.
    Was komisch ist, das Programm ist im Vordergrund, weil ich zum Beispiel die "Längenänderungs-Ecken" auf den Events sehe, wenn ich (ohne zu klicken), mit der Maus rüberfahre. Doch Leertaste geht nicht, dazu muss ich wie gesagt kurz ins Fenster reinklicken.
     
    WT, 23.08.12
    #6
  7. WT

    WT Themenersteller

    Registriert seit:
    18.08.12
    Punkte:
    66
    66
    Keiner einen Tipp?
     
    WT, 24.08.12
    #7
  8. SynthRock

    SynthRock

    Registriert seit:
    30.01.17
    Punkte:
    6.087
    6087
    Ja, das gleiche passiert mir auch, jedoch auch immer nur dann wenn ich kurzzeitig zwischen den Tasks
    Mix-Control / Cubase wechsele. Sprich kurzer klick ins Sequenzerfenster um Cubase in den Vordergrund zu holen.
     
    SynthRock, 24.08.12
    #8
  9. WT

    WT Themenersteller

    Registriert seit:
    18.08.12
    Punkte:
    66
    66
    Bei mir brauche ich nichts zu wechseln oder so, direkt nachdem ich Cubase gestartet habe, ist dieses Phänomen zu beobachten.
    Habs mit der Option "Playback mit Leertaste" oder wie die heisst, probiert, hat aber nix gebracht, wär cool wenn jemand helfen kann...
     
    WT, 25.08.12
    #9
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.