Information ausblenden

Kein Midi Drum Sound In Cubase SX 2.0

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von JohnPetruccihaha, 06.05.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. JohnPetruccihaha

    JohnPetruccihaha Themenersteller

    Registriert seit:
    06.05.06
    Punkte:
    11
    11
    Hallo Leute,

    helft mir mal bitte, ich will heut noch ein bißchen Demos machen,
    und dazu wollte ich nen Midi Drums sound mit dem Drum Editor eingeben, das funktioniert auch, aber ich kann nichts hören. Der Pegel , wenn ich das Mischpult öffne wird angezeigt. Midi True Stand. ist eingeschaltet ich hab die DMX Fire 24/96. Die Midi Treiber sind unter Windwos installiert. Der Metronomklick geht, von den virtuellen Instrumeten geht auch alles (LM 9,LM 7 etc.) Wo kann ich diesem Programm nur sagen das es das was ich eingebe auch spielen soll.
     
    JohnPetruccihaha, 06.05.06
    #1
  2. ColdSteel

    ColdSteel

    Registriert seit:
    13.10.03
    Punkte:
    4.283
    4283
    Ich sehe jetzt das Problem nicht ganz. Was soll denn mit den Midi-Daten angesteuert werden ?

    Gruß,
    ColdSteel
     
    ColdSteel, 06.05.06
    #2
  3. flyfra

    flyfra

    Registriert seit:
    02.11.04
    Punkte:
    141
    141
    hast z.B. den lm9 auch als output in der midispur angegeben???
    Wär jetzt so ne idee....!
     
    flyfra, 06.05.06
    #3
  4. JohnPetruccihaha

    JohnPetruccihaha Themenersteller

    Registriert seit:
    06.05.06
    Punkte:
    11
    11
    Ja aber wie mach ich das ?
    Da kommt nur als Auswahl

    - nicht verbunden
    __________________________-

    - DMX 6 fire Wave tavel
    - DMx 6 fire Midi
    - Microsoft Midi Mapper
    - Microsoft Gs Wavetable
     
    JohnPetruccihaha, 06.05.06
    #4
  5. JohnPetruccihaha

    JohnPetruccihaha Themenersteller

    Registriert seit:
    06.05.06
    Punkte:
    11
    11
    Ich will mir einen Schlagzeuggrovve einprogrammieren, zum dem ich audio aufnehmen kann.
    Ich kann die Notenwerte im Drum Editor eingeben, beim abspielen schlägt sogar der Pegel im Kanaleinstellungsmenu aus, aber ich höre keine Midi Klänge, wie kann ich das einstellen.
     
    JohnPetruccihaha, 06.05.06
    #5
  6. BlueberryHill

    BlueberryHill

    Registriert seit:
    20.04.06
    Punkte:
    400
    400
    Servus!

    Kennst du das Wort HANDBUCH eigentlich? :D

    Du musst als aller erstes in Cubase auf Geräte, dann auf VST Instruments klicken.
    Dort wählst du dann lm 7 oder was auch immer aus, erst dann kommt der Eitrag in der Liste der Outputs im Midikanal.

    Und noch was, Demos würd ich erst machen, wenn du Ahnung hast was du tust...

    Klingt hart, ist aber so. Nichts geht über Erfahrung.




    Dann viel Spass noch beim Aufnehmen!
     
    BlueberryHill, 06.05.06
    #6
  7. anthony_kiedis

    anthony_kiedis

    Registriert seit:
    07.12.04
    Punkte:
    308
    308
    Jo genau. Noch schneller gehts mit F11.
     
    anthony_kiedis, 06.05.06
    #7
  8. aliazz

    aliazz

    Registriert seit:
    18.10.05
    Punkte:
    2.136
    2136
    wähl als midi-output den microsoft gs wavetable
     
    aliazz, 06.05.06
    #8
  9. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Ein VSTi muß ausgewählt und zugewiesen werden.
    Und das geht so :

    [​IMG]
     
    fmo, 06.05.06
    #9
  10. playithard

    playithard

    Registriert seit:
    23.11.05
    Punkte:
    284
    284
    Heute scheinen alle gut drauf zu sein!

    Gruß
     
    playithard, 06.05.06
    #10
  11. JohnPetruccihaha

    JohnPetruccihaha Themenersteller

    Registriert seit:
    06.05.06
    Punkte:
    11
    11
    Danke alles klar das wars,

    ich hatte bis jetzt nur VST 3.0. da war das alles noch einfacher, aber demos hab ich schon ne Menge gemacht.

    Morgen kauf ich Cubase SE erstmal.
     
    JohnPetruccihaha, 07.05.06
    #11
  12. JohnPetruccihaha

    JohnPetruccihaha Themenersteller

    Registriert seit:
    06.05.06
    Punkte:
    11
    11
    Danke das war ausführlich, aber ich hatte nur nicht gewußt das ich erst mit F11 ein VST-Instr. aktivieren muß. Bis jetzt hatte ich nur VST 3.0 das war das einfacher. Ich hoffe mal das ich in Zukunft auch anderen mal helfen kann.

    Morgen kauf ich Cubase SE 3 erstmal.

    Als dann Bye bye ..............................
     
    JohnPetruccihaha, 07.05.06
    #12
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.