Information ausblenden

Hoontech DSP 2000 - Rauschen + Brummen

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von hordak, 01.07.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. hordak

    hordak Themenersteller

    Registriert seit:
    27.06.02
    Punkte:
    8
    8
    Hallo,
    Ich hab ein Problem mit meiner Hoontech DSP 2000: Hab an ein Yamaha MX 12/4-Mixer 4 Mikros angeschlossen (XLR-In), diese gehen dann je auf eine Subgruppe. Die Sub-Outs sind dann mit den Eingängen der Hoontech (Klinkeneingang 3-6)verbunden. Zusätzlich sind an den XLRs (1+2)der Hoontech auch nochmal zwei Mikros angeschlossen. Ich höre über Kopfhörer über die Klinkenbuchse vorne an der DSP ab. Nun das Problem: Es brummt (hoher Ton - ich meine kein Feedback!!!) und rauscht sehr stark, diese Töne ändern sich wenn ich den Mauszeiger bewege oder irgendetwas anklicke. Mein Recording-Programm ist Emagic Audio Logic (war bei der DSP dabei).
    Außerdem ist die Lautstärke, die über Kopfhörer kommt sehr leise, hebe ich nun die Eingangspegel an, um das zu ändern, sind die Aufnahmen sofort übersteuert. :-x :-x Ich hoffe von Euch weiß jemand Rat. Danke und viele Grüße Hordak
     
  2. NULL

    NULL Guest

    Punkte:
    0
    Hi,
    erstens solltest Du bei der Installation von Hardware immer nach Handbuch vorgehen! Dadurch hättest Du Dir eine Menge Zeit erspart ;-) !
    Dennoch soll auch Dir geholfen werden... der Einfluß der Mausbewegung auf die Soundkarte läßt sich eigentlich nur durch IRQ-Sharing erklären, d.h. dass sich zwei oder mehr Hardwarekomponenten Deines Rechners eine Adresse teilen. Bei Dir wird das vermutlich die Grafikkarte sein. Gehe nun zuerst, um das zu checken, in den Gerätemanager und sieh nach, ob sich die Hoontech den IRQ mit einem anderen Gerät teilt. btw klick mal auf das + vor "Computer" steht da jetzt "Standard PC" oder "ACPI-PC"? Sollte dort "ACPI-PC" stehen klick Du den Eintrag rechts an und klickst dann links auf Eigenschaften. Dann auf den Reiter "Treiber", danach auf die Schaltfläche Treiber aktualisieren. Dann mußt Du "Alle bekannten Treiber..." auswählen. Es erscheint dann ein Fenster in dem Du den Radiobutton "Alle Hardwarekomponenten dieser Geräteklasse" aktivieren mußt. Jetzt siehst Du eine Tabelle. In der rechten Spalte wählst Du nun "Standard-PC" und klickst dann auf Weiter. Jetzt wird die WindowsCD verlangt (nehm ich mal an...) das ganze dauert ein bisschen. Diese Einstellung ist allerdings nötig, da Windows (2k und XP) auf einem ACPI-PC es dem Nutzer nicht erlauben, die Interrupts selbst festzulegen. (Wenn ich mich recht erinnere steht das alles schon im Handbuch, aber egal). Jetzt gilt es, solltest Du es nicht schon vorher gemacht haben, den einzelnen Geräten nach Möglichkeit ihre eigenen IRQs zuzuweisen. Dabei sollten auf jeden Fall wichtige Komponenten wie die Festplattenkontroller, die Grafikkarte und natürlich die Hoontech ihren eigenen IRQ bekommen. Wenn Du das alles so gemacht hast, müssten im Regelfall Deine Probleme behoben sein. Falls nicht, poste nochmal ins Forum.

    Ich hoffe Dir konnte geholfen werden!
    CU!
     
  3. NULL

    NULL Guest

    Punkte:
    0
    Wichtiger Tip:
    Schließe an das ADC&DAC2000 ein exterenes Netzteil an. Das bringt in der Regel eine deutliche Verbesserung, da die Stromversorgung nicht über das selbe Kabel geht wie die Signalwege und somit weniger Gefahr für Brummen und Einstreuung bestehen. Hoontech sagt zwar, daß das nicht viel ausmacht, genau das Gegenteil ist aber der Fall.
     
  4. NULL

    NULL Guest

    Punkte:
    0
    Also wenn der Tip von Gast bezüglich des Rauschens hier oben tatsaechlich etwas bringt, ist die Karte falsch gebaut. Meiner Erfahrung nach kranken die meisten PC-basierten System an Erdungsproblemen - denn danach hörts sich das schwer an.

    Auf dem analogen Audiosektor kann man sich in solchen Fällen helfen und Erdungen auftrennen um effektiv eine Sternerdung / Masse zu erzielen - beim PC sieht es da mau aus.

    Allerdings dachte ich, daß ab Rackgerät alles digital laeuft beim Hoontecsystem :-? - das waere dann nochmal öminöser.
     
  5. HaSBACHMeSBACH

    HaSBACHMeSBACH

    Registriert seit:
    28.04.02
    Punkte:
    1.381
    1381
    Hi!

    Ich kenne zwar diese Soundkarte nicht, aber das Problem. Die mit den IRQ-verursacht-Rauschen-Begründung kann ich nicht ganz glauben. IRQs sind ja im Prinzip Signaleleitungen, über die eine CPU dem jeweiligen Gerät mitteilt, daß ein bestimmtes Ereignis eingetreten ist, welches unverzüglich abgearbeitet werden soll. Ältere Hardware hatte das Problem (neuere sollte es hoffentlich nicht haben) die Signale auseinander zu halten. Wenn zwei Geräte die gleiche IRQ benutzen, dann müssen die Geräte auch aufpassen, daß sie nicht auf die Signale des anderen Gerätes reagieren.
    Grafikkarten, TV-Karten etc. können allerdings im Nachbarslot (PCI) negative Wirkung auf die Soundkarte haben und umgekehrt. Gute Erfolge habe ich erzielt durch Wechsel der Slots im Computer. Die Soundkarte am besten ganz nach unten in den weitentferntesten Slot zur Grafikkarte stecken.

    HaSBACH

    P.S: Deine Festplatte hörst Du bestimmt auch während Du arbeitest.
     
  6. NULL

    NULL Guest

    Punkte:
    0
    Hallo,

    also ich bin jetzt seit längerer Zeit im besitz dieser Karte und ich habe genau dieses Problem nun endlich bewältigt! Bei mir ging es sogar soweit dass ich mir nen neuen Rechner kaufte.(es war aber nicht der Hauptgrund,er war sowieso alt).denn zuvor hatte ich auch verzweifelt die Karten in meinem system wild umher gesteckt in der Hoffnung die Störgeräusche verschwänden.denkste! nun ja um auf den Punkt zu kommen, als ich bemerkte das dieselben Geräusche auch auf dem LINE OUT der PCI-Karte waren und dieser auf nem andern kanal meines Vertärkers lief, dacht ich mir es muss evtl. daran liegen und daraufhin zog ich das kabel aus dem LineOut.und voller erstaunen und mit grosser Freude------es war Stille!!!!

    also das war meine Geschichte, ich kann aber nicht sagen ob das generell so ist.also ohne Gewähr!

    peace
    Bobsen
     
  7. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    hi,

    das kann genau so sein.
    achtet bei der verkabelung von soundkarten auch immer darauf, das ihr soundkarten nicht an die hifianlage anschließt, wenn im line in noch ein videorecorder oder tv steckt. dann holt ihr euch brummschleifen über die antennenleitung!!!

    mfg
    karsten
    www.homerecording.de
    www.soundsamples.de
     
  8. NULL

    NULL Guest

    Punkte:
    0
    das war bei mir auch der fall, das brummen kam über den kabel-tv-anschluss, verbunden mit einem videorecorder, in den rechner.
    dagegen sollen galvanisch trennende niederfrequenzfiler helfen.
    allerdings kann ich mir vorstellen, das dadurch empfangsverluste auftreten.
    am besten ist wohl wirklich, alle (indirekten) verbindungen vom pc zur antenne zu vermeiden.

    [ Geändert von alex am 19.08.2002 09:11 ]
     
  9. almodo

    almodo

    Registriert seit:
    17.08.02
    Punkte:
    116
    116
    Betr.: ACPI Deinstallation

    Das kan ziemlich boese Enden.
    Ich konnte nach dem deinstallieren von ACPI meine
    Grafikkarte nicht mehr installieren.

    In der Mailingliste von Evolution schrieb ich vor kurzem:
    (Man moege mir mein englisch verzeihen)
    -------

    I found out a other Problen (it could a Problem under Win2k)
    On the most Win2K Machines, PCI Cards use the same IRQ.

    So i had PRoblems if i use edonkey (Net-Traffic) and play
    .mp3 at the same time. After 10-15 Min, the Computer crashes.

    I took a look in my Device-Manager and after a new (!)
    win2k installation i see the same "Problem".

    8 (!) Devices are sharing the same IRQ (11)

    - The Network Adapter
    - The SCSI Adapter
    - The ISDN Adapter
    - The Soundcard
    - The WinTV Card
    - The Graphic Adapter
    - The Firewireadapter (ob Board on the Audigy Soundcard) and
    - The USB Host Controler.

    There is NO WAY to setup IRQs manual on Win2k, because
    the most machines are so called ACPI Computers.
    In the Internet i found some Informations about disable
    ACPI to setup IRQs manually.

    After disabling ACPI, i couldn't reinstall my GeForce Videocard :(

    So i reinstalled again with ACPI, and installed hardware and
    Programms step-by-step.
    It means: After installing new Hardware/Software, i played around
    ob my MIDI Keyboard.

    by now: Everything works fine.
    No crashes yet.

    So my next guess is:
    I used the "Tiny Personal Firewall" and "Norton Antivirus" and the
    "Auto Protect Feature" of the Norton Antivirus Software.
    I did'nt installed it yet.
    My guess:

    On edonky i allowed the Programm to have 250 Connections
    at the same time. My guess:
    250 Connections are too much for the Tiny Firewall.
    So whenever i had much traffic load and i played Music (MIDI oder
    MP3) the Computer crashes.

    I limited the Connectins to edonkey to 200 Connections (maybe
    i try less if i have Problems)

    In the next days i try to install the Norton Antivirus and
    the Tiny Firewall again and than, lets see, what happens.

    I guess the Win2k Processmanagement is not very good.
    I guess the Problems are "Too much traffic on IRQ 11"
    because to much load on the Netword Adapter and the Soundcard.

    Maybe this is a hint for other People here.

    Everything wors fine by now. I hope it works
    still fine after installing the AntiVir SW and the Tiny Firewall
    (And if not, i hope i can fix the Problem if i allow less connections
    to edonkey)


    BTW: I had the same Problem:
    I could see the MIDI USB Audio Device in the Hardwarelist,
    but not the USB Port for the Keyboard.
    I could fic it after reinstall all drivers, and install the
    drivers again. I needed some attempts to make the drivers
    work fine. At least: I made some de- an re-install action.

    -----------

    Es war mir absolut unmoeglich die Grafikkarte zu installieren.
    Ich habe Nvidia leider nicht gefragt, aber ich habe so den
    dunklen Eindruck das der Win2K Treiber ein ACPI haben will.
    Die Karte wurde vom Rechner erkannt, aber ich konnte
    keinen Treiber isntallieren (Ich hatte an dem Tag so 3-4 Treiber
    versucht)

    Gruss,
    Peter
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.