Information ausblenden

Hilfe Cubase und ASIO Probleme (BCA -- M-Audio 1814)

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von mfudge, 21.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. mfudge

    mfudge Themenersteller

    Registriert seit:
    31.12.04
    Punkte:
    10
    10
    Hi an alle

    Hatte vor kurzen das Problem das mein BCA und das Yamaha 01vnicht richtig bei ADAT sich ´Sync. lassen. Kurzerhand das M_Audio FW 1814 gekauft.

    Jetzt sehe ich im Geräte konfigurieren BCA2000 ASIO , wie bekomme ich die Sache wieder weg :|
    Habe den BCA Treiber schon deinstalliert und alle dll Manuell weggelöscht.

    Aber immer noch hat er das BCA drinn.


    vielen dank im vorraus Andreas
     
    mfudge, 21.02.06
    #1
  2. inode

    inode

    Registriert seit:
    28.12.02
    Punkte:
    2.992
    2992
    vermutlich hats noch registry einträge davon...

    beeinträchtigt das irgendwie die funktion deines aktuellen systems?
     
    inode, 21.02.06
    #2
  3. mfudge

    mfudge Themenersteller

    Registriert seit:
    31.12.04
    Punkte:
    10
    10
    Hi

    Ja ich denke das diese Sache dafür verantwortlich ist
    das ich die FW 1814 Soundkarte nicht ordentlich zum Laufen bringe :x

    Ich nehme es zumindest an, wie kann man die Vorspeicherungen
    oder die Registry löschen????

    mfg
    Andreas
     
    mfudge, 21.02.06
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.