HIlfe - Midi Verständnis Probleme sowie ein Erfahrungsbericht eines Technik Nerds


Carcinome
Carcinome
Überschätzte Legende
Registriert
17.02.11
Beiträge
5.696
Reaktionen
2.036
Punkte
11.863
Das Yamaha schließt Du über den "USB to host"-Anschluss des Yamahas an den PC an. Ich glaube aber, dass Du hierfür einen Treiber brauchst, den Du installieren musst. Im Zweifel findest Du diesen auf der Homepage von Yamaha.
Wenn dann alles installiert ist dann dürfte das Yamaha auch in Cubase auftauchen.
Dann noch den Emu per MIDI an das RME UC anschließen. Da der Yamaha nun über USB mit dem Computer verbunden ist, wurde der UC MIDI Port 2 ja wieder frei hierfür.
Allerdings stimmt das ganze Set noch nicht. Im RME MIxer habe ich jetzt nur noch die Hardware Ein-und Ausgänge. Die Software fehlt.
Diese Aussage verstehe ich nicht.
 
B
BernhardBahr
Musikmacher
Registriert
09.03.18
Beiträge
34
Reaktionen
4
Punkte
52
Der RME Mixer sieht jetzt wie folgt aus:
upload_2018-3-11_20-49-1.png
Normalerweise ist in der MItte noch die Softwareverknüpfung zu den Ein- und Ausgängen von Cubase. Die sind jetzt seit dem ich die fehlenden UC Port Ausgänge sichtbar gemacht habe.
Und ich kann jetzt keine Channelkonfiguration mehr vornehmen. Ich kann nur noch per Cue ein einziges Signal auf den einzig zu sehenden Ausgang im Control Room routen. D.h., ich kann immer nur einen Ausgang hören. Entweder den vom 1080, oder den vom Mox.

Aber erst mal geht ein riesiger Dank an Dich, dass du mir bis hierher geholfen hast.
 
Carcinome
Carcinome
Überschätzte Legende
Registriert
17.02.11
Beiträge
5.696
Reaktionen
2.036
Punkte
11.863
Ach gerne. Das schlimmste folgt ja noch... :D

- klicke mal bei Cubase "Geräte" -> "VST-Verbindungen"

- nun klicke den Reiter "Eingänge" und mache einen Screenshot

- das gleiche für "Ausgänge"

- nun lade die Screenshots hier hoch

Dann schauen wir weiter

Ach ja, hast Du den Motif und das Emu auch schon integrieren können? Ich frage nur aus reiner Neugier, hat jetzt erst mal keine grundlegende Relevanz.
 
B
BernhardBahr
Musikmacher
Registriert
09.03.18
Beiträge
34
Reaktionen
4
Punkte
52
upload_2018-3-12_8-47-17.png

Ich arbeite mit dem Controll Room, Die beiden Geräte sind integriert.Aber sie spielenn noch nicht richtig zusammen, da der RME Mixer nicht richtig konfiguriert werden kann
 
Carcinome
Carcinome
Überschätzte Legende
Registriert
17.02.11
Beiträge
5.696
Reaktionen
2.036
Punkte
11.863
Was erscheint bei "Eingänge" und "Ausgänge"?
 
B
BernhardBahr
Musikmacher
Registriert
09.03.18
Beiträge
34
Reaktionen
4
Punkte
52
Carcinome
Carcinome
Überschätzte Legende
Registriert
17.02.11
Beiträge
5.696
Reaktionen
2.036
Punkte
11.863
Was passiert, wenn Du bei "Eingänge" und "Ausgänge" jeweils "Bus hinzufügen" anklickst?
Taucht dann die RME UC auf?
 
B
BernhardBahr
Musikmacher
Registriert
09.03.18
Beiträge
34
Reaktionen
4
Punkte
52
Das geht nicht, da diese Ein- und Ausgänge nur Analog beschaltet werden können.
Das Einzige, was ich mir vorstellen kann ist, dass die externen Sound erzeuger über Externe Instrumente bekannt gegeben werden müssen. Aber den Punkt verstehe ich nicht. Ich hatte da mal etwas versucht und keinen Erfolg gehabt. Andererseits denke ich, dass die Menues genau dafür da sind. Genau wie die ext. Effekte und Gruppen / FX.
 
Carcinome
Carcinome
Überschätzte Legende
Registriert
17.02.11
Beiträge
5.696
Reaktionen
2.036
Punkte
11.863
Das geht nicht, da diese Ein- und Ausgänge nur Analog beschaltet werden können
Aber es geht doch nun um die analogen Signale der externen Klangerzeuger (Audio). MIDI konntest Du ja soweit schon einrichten. Oder habe ich da etwas falsch verstanden?
 
B
BernhardBahr
Musikmacher
Registriert
09.03.18
Beiträge
34
Reaktionen
4
Punkte
52
Er bietet mir nichts mehr an. Die Ports sind alle belegt. Ich denke inzwischen, dass die Matrix das Problem ist. Denn die zeigt die Playback Sektion nicht an.
 
Carcinome
Carcinome
Überschätzte Legende
Registriert
17.02.11
Beiträge
5.696
Reaktionen
2.036
Punkte
11.863
Hmm, da bin ich nun auch überfragt.
Ich schlage aber vor einen neuen Thread aufzumachen und in diesem speziell nach den Routingmöglichkeiten unter Totalmix für Cubase zu fragen. Am besten mit einem aussagekräftigen Titel. Hier haben viele User RME am Laufen.
 
AndiPaulo
AndiPaulo
Außensaiter
Registriert
09.02.12
Beiträge
6.347
Reaktionen
2.812
Punkte
15.183
Denn die zeigt die Playback Sektion nicht an.
Auf deinem Screenshot seh ich 2 row statt 3 row, aber das kann´s eigentlich net sein.

Vielleicht sind die DAW-Ausspiel-Wege auch weg weil Controll-Room aktiviert is. Man braucht ja keine 2 Abhör-Wege.
 
B
BernhardBahr
Musikmacher
Registriert
09.03.18
Beiträge
34
Reaktionen
4
Punkte
52
Vielen Dank an alle, die mir bis hierher weiter geholfen haben - insbesondere Carcinome.
Das MIDI Geraffel läuft auf jeden Fall. Leider gibt es immer noch Probleme mit der RME Matrix.

Die DAW Ausspielwege sind weg, seitdem ich die MIDI Konfiguration habe. Davor hat das auch mit dem Controll Room funktioniert. Aber das werde ich versuchen in einem weiteren Thread zu ermitteln.
Schönen Abend
 
Carcinome
Carcinome
Überschätzte Legende
Registriert
17.02.11
Beiträge
5.696
Reaktionen
2.036
Punkte
11.863
Habe gerade gegoogelt:
Das Problem des verschwundenen Softwaremixers könnte damit zusammenhängen, dass "Totalmix" bei Dir im "DAW Mode" läuft:
 
B
BernhardBahr
Musikmacher
Registriert
09.03.18
Beiträge
34
Reaktionen
4
Punkte
52
Vielen Dank noch einmal. Das war das Problem. Jetzt muss ich nur noch heraus finden, warum im der Haken gesetzt war.
Mysteriös...
 
AndiPaulo
AndiPaulo
Außensaiter
Registriert
09.02.12
Beiträge
6.347
Reaktionen
2.812
Punkte
15.183
Vielen Dank noch einmal. Das war das Problem. Jetzt muss ich nur noch heraus finden, warum im der Haken gesetzt war.
Mysteriös...
Ich rate mal:
Das hat bestimmt was damit zu tun daß du Control Room aktiviert hast.
 
B
BernhardBahr
Musikmacher
Registriert
09.03.18
Beiträge
34
Reaktionen
4
Punkte
52
Vielen Dank, ja ich komme jetzt weiter. Und der Control Room läuft jetzt auch mit dem Mixer von RME zusammen. Wahrscheinlich habe ich die Optionen versehentlich beim Rumprobieren verstellt. Wie auch immer, jetzt ist erst mal alles schön.

Nachdem ich jetzt auch ein wenig mehr von der Materie verstehe, glaube ich, dass es noch besser läugt, wenn ich die Soundmodule als externe Instrumente einsetze. Dann kann ich sie wie Vsti benutzen. Da muss ich aber erst noch ein wenig lesen.
 

Ähnliche Themen

moonbooter
    • Danke
  • Artikel
Testberichte Test: Nord Drum 3P
Antworten
2
Aufrufe
2K
goldline
goldline
moonbooter
    • Danke
  • Artikel
Testberichte Test: Behringer TD-3
Antworten
5
Aufrufe
17K
SOS
SOS
moonbooter
    • Danke
  • Artikel
Testberichte Test: Line6 HX Stomp
Antworten
3
Aufrufe
16K
DocM.M
D
Can
Antworten
5
Aufrufe
15K
biofader
biofader
moonbooter
Antworten
3
Aufrufe
7K
RobertRumble
RobertRumble
 

Kürzlich beantwortet


Oft gelesene Themen

Oben