Information ausblenden

Gesang (Mono) über Stereo Out kaum hörbar

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Hauskatz, 01.06.19.

  1. PlanNine

    PlanNine

    Registriert seit:
    08.11.13
    Punkte:
    2.009
    2009
    Ich schon. Ich habe das selber früher öfters gemacht. Stückzahl so um 50 Von Hand bestückt und gelötet. Bei Kleinserien ohne SMD nicht unüblich. Teilweise wird von Hand bestückt von vielen und dann werden die Platinen durch das Lötbad geschoben. Wohlgemerkt bei gedrahteten Bauteilen. Bei der Handbestückung werden teilweise Automaten benutzt die per Laserpunkt anzeigen wo das Bauteil hinkommt. Und eine Schublade mit dem passenden Bauteil dreht sich nach vorne. Danach durchs Lötbad.
    Es gibt natürlich auch Mischbestückung. Erst SMD bestücken, durch den Ofen und dann
    Gedrahtete Bauteile, schon oben in einem Bild zu sehen. Und dann durchs Lötbad.

    Beim Löten von Hand muss das Flussmittel entfernt werden,
    Im Lötbad ist das weniger Problematisch.
    Mal so in aller Kürze.
     
  2. Beeble

    Beeble Master of Desaster

    Registriert seit:
    04.08.05
    Punkte:
    1.496
    1496
    @zille1976 gerade auf dem Focusrite sieht man ganz klar das alles handverlötet ist.
    Besonders die SMD Bauteile und Chips können in dieser Präzision nur von geschulten koreanischen Kinderhänden
    gelötet werden.
     
  3. zille1976

    zille1976 Tonträger

    Registriert seit:
    18.11.09
    Punkte:
    3.237
    3237
    Nicht stänkern bitte. Einige von uns sind da sehr sensibel ;)
     
  4. ElectricSheep

    ElectricSheep Modeberator Mitarbeiter

    Registriert seit:
    10.08.10
    Punkte:
    25.335
    25335
    Jetzt fahrt bitte alle mal wieder etwas runter und bleibt bei der Sache.

    @Sascha Franck vielleicht ist es hilfreich nicht jeden kritischen Beitrag als persönlichen Angriff auf Deine Person zu beziehen. Falls Du es doch so empfindest, dann bitte ich Dich, dies via PM mit demjenigen zu klären.
    Danke.
     
  5. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    28.424
    28424
    Es reicht jetzt.
    Diese ewigen Diskussionen sind wirklich schwer zu ertragen.
    Und nochmal, klärt eure Differenzen per PM oder geht euch aus dem Weg.
    Danke.
     
    Glutamatjunkie bedankt sich.
  6. PlanNine

    PlanNine

    Registriert seit:
    08.11.13
    Punkte:
    2.009
    2009
    Ich schon. Ich habe das selber früher öfters gemacht. Stückzahl so um 50 Von Hand bestückt und gelötet. Bei Kleinserien ohne SMD nicht unüblich. Teilweise wird von Hand bestückt von vielen und dann werden die Platinen durch das Lötbad geschoben. Wohlgemerkt bei gedrahteten Bauteilen. Bei der Handbestückung werden teilweise Automaten benutzt die per Laserpunkt anzeigen wo das Bauteil hinkommt. Und eine Schublade mit dem passenden Bauteil dreht sich nach vorne. Danach durchs Lötbad.

    SMD eignet sich am besten für die Automatische Bestückung.
    Muss aber eingerichtet werden. Maske für die Lötpaste. Positionierung
    der Baut
    Ich habe mal Elektronik gelernt.
     
  7. Beeble

    Beeble Master of Desaster

    Registriert seit:
    04.08.05
    Punkte:
    1.496
    1496
    :focus:
    mich würde immer noch die Ursache des Problems interessieren.
    An der Phase des KH kann es ja nicht liegen.
     
    Glutamatjunkie bedankt sich.
  8. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    10.845
    10845
    Ich mag mir das garnicht ausmalen, wie das hier abgeht, wenn die Temperaturen draußen an die 40 Gradmarke klettern. :confused:
     
    Realist bedankt sich.
  9. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    13.850
    13850
    Wieso sollte es daran nicht liegen können? Wie gesagt, ich hatte das schon (wenn auch eigenverschuldet). Der Adapter (falls verwendet) würde mir noch einfallen, da hatte ich auch schon welche, die Phasengedöns gemacht haben - dann allerdings eigentlich immer sehr merkbar auf der Komplettsumme.
    Jedenfalls ist es ja laut TE so, dass die Kuh bei Gebrauch eines anderen KHs vom Eis ist, da bleiben dann ja nicht mehr so viele weitere Schuldige übrig.
     
  10. cauerpower

    cauerpower

    Registriert seit:
    14.04.07
    Punkte:
    2.126
    2126
    Also ich versteh es auch nicht.

    Weil die Auslöschung doch - ausgehend von einer Monospur - nur stattfindet, wenn folgendes passiert: mono zu stereo, dann eine Seite Phase drehen, dann wieder zu mono mischen.
    Der KH bekommt doch aber ein Stereosignal, das er nur auf links und rechts splittet. Da wird nichts mehr zu mono gemischt.
    Bzw. selbst bei einem Mono-Kopfhörer, der beide Spuren mischt, müsste das Signal doch schon vorher vermurkst sein.

    Ich versteh es deshalb nicht, da der KH-Wechsel ja offensichtlich geholfen hat.

    Offensichtlicher Fall von "Theorie und Praxis vereint": nichts funktioniert und keiner weiß, warum :confused:
     
  11. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    13.850
    13850
    Jein. Der KH bekommt ein Signal, welches links und rechts identisch ist. Das ist so gut wie ein Monosignal. Im Idealfall ist also das, was links und rechts aus den Muscheln kommt, 1:1 identisch.
    Wenn du jetzt in der digitalen Welt zwei 1:1 identische Signale zeitgleich abspielst und dann bei einem die Phase drehst, dann herrscht Stille.
    Und wenn jetzt idealerweise die beiden Signale zeitgleich in deinem Gehör/Hirn ankommen, ist das in der analogen Welt nicht anders, sprich, wenn du eine Seite in der Phase drehst, herrscht theoretisch Stille - nur dass wir es eben nicht mit derselben Genauigkeit zu tun haben. Die Ungenauigkeiten wären hier die Kabel (selbst minimalste Unterschiede sorgen dafür, dass links und rechts niemals mehr Sample für Sample übereinstimmen), die KH Treiber, die Ohren, das Ohrenschmalz, etc. Das erklärt dann, warum noch ein Teil des Signals zu hören war.
    Wie dem auch sei, im Prinzip greifen wirklich dieselben Gesetzmäßigkeiten wie auf der digitalen Ebene, nur dass man es oft manchmal gar nicht merkt.
    Ich hatte das etwa auch mal mit 2 1x12" Gitarrenboxen. Die standen im Ü-Raum anscheinend so, dass alles gut war, beim ersten Gig war dann irgendwas komisch (hatte die übereinander gestellt) und alles klang dünn und hohl. Wusste nicht, was los war und habe einfach mal eine abgestöpselt, danach klang's gut. Ich hatte damals absolut keinen blassen Schimmer von der Materie, und es hat Wochen gedauert, bis mir ein befreundeter HiFi-Freak das per Zufall mal erklärt hat. Hab' dann den einen Speaker umgelötet und alles war super. Das hat mir relativ früh in meiner "Karriere" gezeigt, wie brutal sich sowas auswirken kann - man muss bedenken, dass das ungenaue Gitarrenboxen waren, noch dazu mit unterschiedlichen Speakern in unterschiedlichen Gehäusen, dass meine Hörposition nicht ausgerichtet war, etc. Und trotzdem gab es einen wirklich überdeutlich hörbaren Unterschied. Und unterm Strich sind die beiden Seiten eines Kopfhörers genau dieselbe Nummer, eben zwei Speaker, durch die ein monophones/mittiges Signal mehr oder minder zeitgleich bei unserem Gehör ankommt.
     
  12. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    13.850
    13850
    Ich habe übrigens gerade vielleicht einen Denkfehler, bzw. eher einen Denkdreher entdeckt, muss nochmal in mich gehen. Der wird zwar, was Ursache, Auswirkung und Gegenmittel in diesem Fall angeht, zu exakt demselben Ergebnis führen (ergo: KH, das Kabel oder der Adapter drehen die Phase, muss was anderes her), nur habe ich mich hinsichtlich der physikalischen Vorgänge vielleicht (ich weiß es wirklich nicht) auf's Glatteis geführt. Da denke ich später nochmal drüber nach.
     
  13. cauerpower

    cauerpower

    Registriert seit:
    14.04.07
    Punkte:
    2.126
    2126
    Probiers mal aus:
    das gleiche Monosignal 2mal hart l und r gepant und 1mal phaseninvertiert

    man hört alles
     
  14. Beeble

    Beeble Master of Desaster

    Registriert seit:
    04.08.05
    Punkte:
    1.496
    1496
    bei einem KH ist es aber so das das linke Ohr nicht hört was das rechte hört.
    Phasendreher werden im Gehirn nicht verarbeitet, es sind physikalische Ereignisse die nur mit Lautsprechern funktionieren
    wenn beide Ohren beide Signale hören. Wenn bei einem Monosignal auf dem KH eine Seite gedreht wird, hört man das nicht.
     
  15. Beeble

    Beeble Master of Desaster

    Registriert seit:
    04.08.05
    Punkte:
    1.496
    1496
    echt jetzt?

    Edith: ja, jetzt verstehe ich was du meisnt. Ja man hört keinen Unterschied auf einem KH.
    hatte es so verstanden das man den Dreher hört.
     
    Zuletzt bearbeitet: 05.06.19
  16. Beeble

    Beeble Master of Desaster

    Registriert seit:
    04.08.05
    Punkte:
    1.496
    1496
    auch nicht ganz richtig, da die Lautsprecher nicht 100% identisch arbeiten, die Hörposition auch nicht genau im Fokus der Pahsenauslöschung steht hört man immer noch was.
    Komplette Auslöschung gibt es nur in der DAW.
    so jetzt habe ich es :rolleyes:
     
  17. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    13.850
    13850
    Ich habe genau das Experiment gemacht. Daher auch mein Gedankendreher. Tatsache ist aber, dass es deutlich unterschiedlich klingt, wenn ich die Phase einer Seite drehe... warum passiert das dann?
     
  18. cauerpower

    cauerpower

    Registriert seit:
    14.04.07
    Punkte:
    2.126
    2126
    ...Wunder gibt es immer wieder.... :cool:
    keine Ahnung, ich weiß auch nicht, was da passiert.
     
  19. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    13.850
    13850
    Ok, ich bin verwirrt.

    Erstmal: Warum riet ich, die KH Kabel zu checken? Weil's mir selber so passiert ist, dass ich das Kabel an 'ner ausgeleierten Buchse einer HD25 Muschel falschrum reingepröpelt habe und danach alles sehr seltsam klang, was sich besonders auf Signale in der Mitte auswirkte.
    Ich so: "Klar, kennste, identisches Signal, eins davon gedreht, deshalb Auslöschung.".
    Warum keine komplette Auslöschung?
    Ich so (wie weiter oben): "Naja, analoge Ungenauigkeiten",

    Soviel dazu. Aber es ist eben reine Empirie, die physikalische Welt spricht an sich komplett dagegen (und ja, ich weiß, ich hab' vorhin was anderes behauptet, könnta mir auf's Brot schmieren). Das es trotzdem hilft, sowas zu wissen, wenn man mal ähnlichen Ärger hat (wie hier eben die Hauskatze), schön und gut, aber nun will ich doch gerne mal wissen, was da los ist.

    Die Physik sagt hier ja irgendwie, dass das mit der Phasenauslöschung nur klappt, wenn beide Signale auch im Panorama gleich liegen (hätte ich auch schonmal früher drüber nachdenken können, aber hinterher ist man ja immer schlauer). Der Sequenzer bestätigt einem das ja auch gerne. Track doppeln, beide mittig, einen in der Phase drehen = Stille. Sobald man aber auch nur irgendwas am Panning dreht, ist das Signal wieder da. Und das gilt natürlich auch für den Fall des extremen L/R Pannings.
    Da gehtse dann dahin, meine schöne Theorie.

    So, ok, jetzt meine Frage:
    Warum höre ich denn überhaupt einen, je nach Material mal leichten, mal ganz massiven Unterschied, bei Extrempanning und im Vergleich von in-phase und out-of-phase? Sollte man dann, wenn die Theorie stimmt, dass das Gehör das nicht hinbekommt, nicht dasselbe hören? Aber es sind wirklich deutliche Unterschiede. Beim physischen Phasendrehen ebenso (hab den ollen HD25 mit der ausgeleierten Buchse gerade auf'm Kopf).
    Wie lässt sich das erklären? Stellt das Hirn dann irgendeine Mischkalkulation an?

    Ich wäre wirklich interessiert daran, zu wissen, was da eigentlich passiert.
     
  20. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    28.424
    28424
    Man kann jetzt natürlich noch stundenlang darüber nachdenken, aber ohne dem TE etwas zu unterstellen, kann es alles mögliche gewesen sein. Wir waren ja nicht vor Ort.
    Es kann sein, dass der Kopfhörer nen Schuss hatte.
    Desweiteren ist mir noch eingefallen, dass ich irgendwann auch mal ein Problem mit den VST-Verbindungen von Cubase hatte. Da ging nichts über den einen Kanal zum ADAT raus. Musste meine ganzen Presets löschen und neu anlegen. Dann ging es wieder.
    Weiß nur nicht mehr welche Version das war.

    Es kann sein, dass das Interface einen wech hat.
    Ich hatte mir nochmal die Anleitung von dem UMC angeschaut. Da gibbet einen Mixregler für Playback und Monitoring. Einen Wahlschalter für die Ausgänge A/B etc.
    Ausgang 3 führt das linke Signal von B.
    Inwieweit man da noch etwas im Mixer von Behringer einstellen kann, weiß ich nicht. Einen richtige Mixer-Software gibt es wohl auch gar nicht. Ich kenne das Interface aber nicht und kann daher auch nichts zu sagen.

    Aber, wenn es jetzt läuft, dann hoffen wir mal, dass es so bleibt. :)