Externen Synth bouncen

  • Ersteller CilentCipha
  • Erstellt am

C
CilentCipha
Registriert
06.05.10
Beiträge
205
Reaktionen
24
Punkte
322
Ich hab grad nen kleinen Rocket hier stehen und versuche seit 30 Minuten verzweifelt die Midispur zu bouncen.

Ich fang mal vorne an, vielleicht liegt da schon irgendwie ein Fehler.

1. Rocket Audio Out and Interface Eingang 2
2. Neues Instrument -> Eingang Rocket -> Ausgang Rocket
3. Neue Instrumentenspur -> Eingang: Midi Keyboard -> Ausgang Rocket

Midi wird aufgenommen und Sound vom Rocket ist hörbar

4. Bouncen (Strg + B) -> Signal ist da

rocket1.jpg


Egal ob ich dann "Audiodatei aus Spur erzeugen" oder "Alles als Audiodatei" klicke
es sieht immer so aus:

rocket2b.jpg




Was mache ich falsch?
 
Lacunaflow
Lacunaflow
Influencer
Teammitglied
Registriert
25.12.06
Beiträge
23.319
Reaktionen
4.876
Ort
Ostfriesland
Punkte
88.853
Machst du einen echtzeitimport?
 
Ari
Ari
Gesperrter User
Registriert
24.06.04
Beiträge
13.487
Reaktionen
1.823
Punkte
141.847
Du brauchst nichts zu bouncen, bzw in Echtzeit muss es sowieso erfolgen, wie Lacunaflow schon sagte. So, der Sound liegt ja jetzt sowieso schon in einer Audiospur an oder nicht? Dann schalte diese doch einfach scharf und spiel das Midi ab. Das wars schon. Da brauchts kein Bounce oder Import etc.

Ari
 
G
Gel Mitglied 73663
Guest
Man kann da nichts Bouncen. Den externen Synth muß du so aufnehmen, wie jedes andere externe Instrument auch !!!!
 
C
CilentCipha
Registriert
06.05.10
Beiträge
205
Reaktionen
24
Punkte
322
Das Bouncen funktioniert mit Midi (also VSTis) ja auch, da hättet man das ruhig zusammenfassen können, zumal die Aufnahme ja funktioniert, nur die Ausgabe noch nicht ;)
 
Ari
Ari
Gesperrter User
Registriert
24.06.04
Beiträge
13.487
Reaktionen
1.823
Punkte
141.847
Welche Ausgabe funktioniert nicht?

Das Instrument liegt am Soundkarten-Eingang an. Du weisst eine Spur zu und drückst auf den Monitoringbutton. Wie bei jedem anderen Instrument auch. Was funktioniert da jetzt nicht?

Ari


ps: VSTi werden offline gebounced, was systembedingt in unserem dimensionalen Universum nicht mit externen Instrumenten möglich ist. Wir müssten die 4. Dimension als Formel mit in die Computer mit aufnehmen, dann könnten sie Dinge berechnen, die erst morgen passieren. Aber das dauert glaub ich noch ein paar Jahrzehnte. ;)
 
C
CilentCipha
Registriert
06.05.10
Beiträge
205
Reaktionen
24
Punkte
322
Die Ausgabe vom Wave aus dem Bounce-Vorgang.

Vom Prinzip her funktioniert es genau so wie ich es annahm, es gibt nur einen Fehler. Ich lade gleich ein Video hoch.
 
C
CilentCipha
Registriert
06.05.10
Beiträge
205
Reaktionen
24
Punkte
322
So hier das Video:


1. Bounce Durchgang ohne Loop -> funktioniert nicht
2. Bounce Durchgang mit Loop, letzter Clip selektiert -> funktioniert nicht
3. Bounce Durchgang mit Loop beide Clips selektiert -> FUNKTIONIERT, es wird aber nur ein Clip gebouncet nicht die gesamte Länge

Soviel zur 4. Dimension ;)
 
Lacunaflow
Lacunaflow
Influencer
Teammitglied
Registriert
25.12.06
Beiträge
23.319
Reaktionen
4.876
Ort
Ostfriesland
Punkte
88.853
Warum benutzt nicht einfach den dafür vorgesehen Bounce Dialog?
 
C
CilentCipha
Registriert
06.05.10
Beiträge
205
Reaktionen
24
Punkte
322
Welcher ist denn der dafür vorgesehene Dialog?
 
Lacunaflow
Lacunaflow
Influencer
Teammitglied
Registriert
25.12.06
Beiträge
23.319
Reaktionen
4.876
Ort
Ostfriesland
Punkte
88.853
Dieser wo man seinen Song am ende rausbounct, namen vergessen, so mach ich das immer, dieser Bounce in place ist ja eigentlich für was anderes da imho.
 
C
CilentCipha
Registriert
06.05.10
Beiträge
205
Reaktionen
24
Punkte
322
Du meinst "Mix exportieren"? , da kann ich keine Einzelspuren auswählen, dann müsste ich vorher die Spur Solo schalten, den Loopbereich jedes mal genau einstellen... wäre ganz schön umständlich.

Die Funktion die ich nutze heißt ja auch "Auswahl als Audiodatei" und das ist genau das, was ich möchte :)
 
Lacunaflow
Lacunaflow
Influencer
Teammitglied
Registriert
25.12.06
Beiträge
23.319
Reaktionen
4.876
Ort
Ostfriesland
Punkte
88.853
Ich verstehe deine Arbeitsweise nicht so ganz :D


Ist doch egal wie der Loop ist?!?
 
LM18
LM18
Ator
Teammitglied
Registriert
05.05.10
Beiträge
19.926
Reaktionen
12.099
Ort
82178 Puchheim
Punkte
56.871
Tu halt so, als wenn du einen Sänger aufnehmen willst.

Das Audio kommt von draussen rein, liegt am Interface als Audio an und du nimmst es einfach so auf wie es halt reinkommt.

Sabbath.

Mehr ist da an diesem Vorgang einfach nicht dran.
 
Ari
Ari
Gesperrter User
Registriert
24.06.04
Beiträge
13.487
Reaktionen
1.823
Punkte
141.847
Du meinst "Mix exportieren"? , da kann ich keine Einzelspuren auswählen, dann müsste ich vorher die Spur Solo schalten, den Loopbereich jedes mal genau einstellen... wäre ganz schön umständlich.
Genau dafür gibt es den STEM Export! ;)
Da kannst du eine einzige Spur (oder einen Mixerkanal), welche immer du willst separat exportieren.

Aber zurück zu deinem Problem.
Vielleicht schaust du nochmal genauer in deine Routings. Denn eigentlich sollte das STRG+B genauso funktionieren, wie bei VSTi auch. Ich habs eben nochmal mit der aktuellen Version getestet - läuft.

[sub]Oben siehst du die Midispur, die auf ein externes Instrument verweist. Und darunter die fertig in echtzeit gebouncte Audiospur. [/sub]
S1-MIDIbounce.jpg




ABER, wie hier jetzt schon mehrfach gesagt wurde. Mach es dir doch nicht so schwer mit sonstwas für Rouings. Schalte die Audiospur einfach scharf, auf der dein externer Klangerzeuger liegt und dann spiel den Song einfach ab. Einfacher gehts doch nu wirklich nicht.

:)

Ari
 
C
CilentCipha
Registriert
06.05.10
Beiträge
205
Reaktionen
24
Punkte
322
Ja, ihr habt ja recht, das geht natürlich.

Hast du dir das Video trotzdem mal angesehen? Irgendwas läuft doch da doch trotzdem buggy.
 
Ari
Ari
Gesperrter User
Registriert
24.06.04
Beiträge
13.487
Reaktionen
1.823
Punkte
141.847
Ich hab massivste Probleme, weil das bei dropbox im browser sofort abgespielt wird und das auch noch mit Quicktime. Das geht garnich. :-/ Kannst du das nicht auf Youtube hochmachen?

Aber wie auch immer - ich habs ja wiegesagt vorhin getestet und es funktioniert. Somit vermute ich weiterhin ein Anwenderfehler.







Edit: Mal die Supportfrage Nummer Eins: Machst du das grad mit der allerneuesten Version?
2.5.1 21166 ?

Ich hab das wieder und wieder ausprobiert. Es klappt einfach!
 
Ari
Ari
Gesperrter User
Registriert
24.06.04
Beiträge
13.487
Reaktionen
1.823
Punkte
141.847
Habs gesehen.
Kanns nicht nachvollziehen.

Hast du meine genannte Version?
 
C
CilentCipha
Registriert
06.05.10
Beiträge
205
Reaktionen
24
Punkte
322
hab das neueste Update drauf, ja. Bin eigentlich immer uptodate unterwegs.
 

Ähnliche Themen

RECORDING-Redaktion
    • Danke
  • Artikel
Antworten
2
Aufrufe
379
Bestrafer
Bestrafer
RECORDING-Redaktion
Antworten
0
Aufrufe
2K
RECORDING-Redaktion
RECORDING-Redaktion
D
Antworten
0
Aufrufe
222
DackelSanctus
D
RECORDING-Redaktion
Antworten
0
Aufrufe
913
RECORDING-Redaktion
RECORDING-Redaktion
 

Aktuelle Beiträge


Oft gelesene Themen

Oben