Cubase Kompatibilität

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Korni, 15.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Korni

    Korni Themenersteller

    Registriert seit:
    18.11.05
    Punkte:
    278
    278
    Hi!!

    Hab ein kleines Problem:
    In unserem Studio läuft Cubase SL, bei mir zuhause hab ich die SE Version laufen. Und heute wollte ich eine im SL gespeicherte File bei mir im SE öffnen; Ging nicht.
    Cubase SE/SL/SX sind doch kompatibel. Sagt mir jetz bitte nicht, dass SE die SL Dateien nicht lesen kann. Das wär der horror!!

    Schönen Abend noch!!!

    Korni!!
     
  2. OldWise

    OldWise Moderator Mitarbeiter

    Registriert seit:
    29.05.03
    Artikel:
    31
    Punkte:
    7.325
    7325
    tut mir leid, ist aber so.

    SE kann keine SL dateien lesen/öffnen.
     
  3. Korni

    Korni Themenersteller

    Registriert seit:
    18.11.05
    Punkte:
    278
    278
    Hi!!

    Hab ich auf Steinberg.de gefunden, was soll ich davon halten?
    Zitat:
    "Und nicht zuletzt nutzen Sie mit Cubase SE ein System, das mit allen Cubase-Produkten kompatibel ist, die in professionellen Studios auf der ganzen Welt zum Einsatz kommen. "

    Was heißt hier kompatibel?


    Gruß, Korni!!
     
  4. Jeff

    Jeff Außensaiter

    Registriert seit:
    20.08.02
    Punkte:
    5.130
    5130
    Hi,

    bei Steinberg scheint es generell nur Aufwärtskompatibilität zu geben. D.h. immer von klein nach groß. Das ist auch bei den Versions-Nummern so. SX3 kann alle "alten" Formate lesen. Aber kein anderes Cubase kann SX3 lesen.
    Wird oft bemängelt. Die könnten wenigstens die Funktion "Für Version XY speichern" anbieten, tun sie aber nicht. Aber das ist ein anderes Thema - nicht wahr Oldwise?

    BTW: Seitdem ich BFD von FXpansion habe, weiß ich was Service ist.
    Beispiel:
    Frage: Hey, ich hab da ein Problem. Kann das Jemand nachvollziehen?
    2 Std. später antwort von den Supportleuten:
    Antwort: Ja, Update ist bereits hochgeladen.

    Oder:
    Frage: Hey, wäre doch cool, dies und das zu implementieren..
    1 Tag später:
    Antwort: Ja, habs grad ausprobiert. Kommt beim nächsten Update.

    Bei Steinberg läßt sich seit Wochen kein Moderator mehr blicken - es sei denn Du hast Deine Dongle-Nummer noch nicht eingetragen.

    So, das mußte mal raus....
     
  5. Korni

    Korni Themenersteller

    Registriert seit:
    18.11.05
    Punkte:
    278
    278
    Na gut, Danke!! :(
    Werd mir jetz halt wahrscheinlich das Upgrade kaufen müssen!

    Schönen Tag!!
     
  6. OldWise

    OldWise Moderator Mitarbeiter

    Registriert seit:
    29.05.03
    Artikel:
    31
    Punkte:
    7.325
    7325
    muss dir in allen rechtgeben Jeff.

    Wenn Cubase nicht so gut bei mir laufen würde, hätte ich sicherlich schon gewechselt.

    Support bei Steinberg ist unter aller Sau.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.