Information ausblenden

Cubase knackst trotz genug CPU und RAM !

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von robintone, 19.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. robintone

    robintone Themenersteller

    Registriert seit:
    15.05.05
    Punkte:
    70
    70
    Wer kann mir helfen ?

    Um meine CUBASE SX Leistung zu verbessern (wird hier im Forum ja ständig zu geraten) habe ich meinen DELL Laptop (Centrino 1,6, 400 FSB) von 512 MB auf 1 GB RAM (Kingston 333 FSB) aufgerüstet.
    Doch leider mußte ich feststellen daß der Rechner bei der gleichen Belastung wie vor dem Upgrade das Knacksen anfängt. Also GAR keine Leistungssteigerung.

    Meine Einstellungen in Cubase:
    Audioblockzahl: 4
    dito-Größe: 128

    Meine Soundkarte: M-Audiophile, neueste Treiber

    Muß ich im Windows-System irgendwas justieren oder wo könnt was gehen ?

    Danke im Voraus,
    R.
     
    robintone, 19.03.06
    #1
  2. Dave1978

    Dave1978

    Registriert seit:
    17.06.05
    Punkte:
    2.959
    2959
    Saug dir Tools die dein RAM und deine CPU im System Tray überwachen. Da kannst du komfortabel immer ablesen wann wo der Ofen aus ist und später entsprechend reagieren. Für die bekannten Knackser ist meist die CPU zuständig, wenns eher ruckelt, die HD viel geräusche macht und Fenster hängen und einfrieren bedeutet das meist, dass der RAM voll ist und der Rechner auf die HD auslagert.
     
    Dave1978, 19.03.06
    #2
  3. Cablebob

    Cablebob

    Registriert seit:
    29.12.05
    Punkte:
    4.034
    4034
    Das mit der Leistungssteigerung ist sone ganz heikle Sache.

    Soweit ich weiß, hängt es davon ab, wie die Architektur deiner CPU
    ist und wie sie sich mit deinem RAM verträgt.

    Bei unserem Rechner wurde z.B. von 2GB abgeraten,
    da das System mit 1GB schneller laufen würde.

    Es war die Rede von Multiplikatoren und Zugriffszeiten und Taktfrequenz
    vom Arbeitsspeicher.

    Erst wenn die Komponenten richtig sinnvoll kombiniert werden,
    läuft das System super.

    Ich bin leider nicht der Informatik-Bernd.
    Hab auch immer gedacht, einfach immer mal RAM oder CPU upgraden,
    das war leider ein Trugschluss
     
    Cablebob, 19.03.06
    #3
  4. robintone

    robintone Themenersteller

    Registriert seit:
    15.05.05
    Punkte:
    70
    70
    ok, werd ich gleich mal austesten.
    an einstellungen in CUBASE, Soundkarte oder WINDOWS kanns also definitiv nicht liegen ?
     
    robintone, 19.03.06
    #4
  5. Norz

    Norz

    Registriert seit:
    05.12.04
    Punkte:
    2.231
    2231
    kannst ja nur mal im taskmanager (strg + alt + entfernen) und danna uf systemleistung gucken wie sich die ram-nutzung beim start und bei der arbeit mit deinem cubase verändert.

    ram istw ichtig wenn du mit samplen arbeitest (zB einen professionellen drum-"computer" a la BFD --- die diskussion ob es dann ein drumcomputer is wenn er samples verwendet blabla hattenw ir ja schon). so ein tool kacktd ann schnell ab wenn es nciht 500 MB an samples
    von platte im ram platzieren kann.

    wenn du aber effekte berechnen musst (zb insgesamt 5 compressoren, einen live-analyser,
    4 mal hall und ne amp-simulation für dein gitarrensignal) dann geht das auf die RECHENLEISTUNG. da hilft dir dein ram recht wenig.

    klar entlastet du deine CPU wenns ie nicht ständig "überlegen" muss was sie ins ram schaufeln soll und was jetzt schnell weg kann damit was anderes platz findet etc... aber das eben nur in extremfällen wie sample-basierten VST-instrumenten (sampletank, drumkit from hell etc).

    beobachte mal deine systemleistung in besagter anzeige, du wirst sehen welche komponente in die höhe schnellt wenn du dein project lädst und anspielst.
     
    Norz, 19.03.06
    #5
  6. robintone

    robintone Themenersteller

    Registriert seit:
    15.05.05
    Punkte:
    70
    70
    ok, Guter Tip von euch, das mit den Leistungstools.
    SAmples brauch ich eigentlich nie, da hätt ich mir wohl den upgrade sparen können :)
    Danke nochmal allen.
    R.
     
    robintone, 19.03.06
    #6
  7. Norz

    Norz

    Registriert seit:
    05.12.04
    Punkte:
    2.231
    2231
    vorher fragen macht schlau.... harhar.

    aber was man hat hat man oder so ähnlich.
    vllt machst du ja mal was damit (mit samples oder vllt nem netten computergame)....

    have fun
     
    Norz, 19.03.06
    #7
  8. BenS

    BenS

    Registriert seit:
    09.10.05
    Punkte:
    4.477
    4477
    N Gig RAM ist eigentlich nie schlecht. Also bei mir hat sich die Arbeitssituation nachdem ich auf ein Gig aufgerüstet hab deutlich verbessert. Auch bei solch simplen Dingen wie Word, PC Spielen usw. Geht einfach merklich zügiger voran...
     
    BenS, 20.03.06
    #8
  9. robintone

    robintone Themenersteller

    Registriert seit:
    15.05.05
    Punkte:
    70
    70
    also die leistungssteigerung merke ich auch bei normalen anwendungen nicht. (vielleicht täusche ich mich da auch)

    in sachen leistungstools: ich habe jetzt mal geprüft ab welcher beanspruchung mein rechner schon das knacksen anfängt:

    cpu 20- 30 %
    zugesicherter speicher 250 mb

    ca. 8 Stereospuren 16 Bit, OHNE VST ect.

    und was mir gerade auch auffällt, ist daß wenn cubase offen aber auf stop modus ist (also eigentlich nichts läuft), es auch ab und zu so knackst !
    wenn cubase geschlossen ist, dann ist das knacksen weg.

    was kann denn das sein ?
     
    robintone, 21.03.06
    #9
  10. chrizzle

    chrizzle

    Registriert seit:
    12.11.04
    Punkte:
    1.742
    1742
    gibt bei cubase unter asioeinstlg glaub ich jetzt mal) einen button wo man "asio treiber im hintergrund deaktivieren" kann.. vielleicht löst die deaktivierung das knacksen aus??

    is aber nur ne hypothese, hatte so ein prob nie..

    lg
    c
     
    chrizzle, 21.03.06
    #10
  11. robintone

    robintone Themenersteller

    Registriert seit:
    15.05.05
    Punkte:
    70
    70
    nein, es ist NICHT auf "deaktivieren" eingestellt.
    gerade knackst es wieder nur, wenn cubase im play modus ist.

    aber eben schon bei nur 25 % cpu belastung...

    ???
     
    robintone, 21.03.06
    #11
  12. BaraMGB

    BaraMGB

    Registriert seit:
    17.07.04
    Punkte:
    9.925
    9925
    Hmm .. da stimmt doch was nich .. Wie hoch ist deine Latenz?
     
    BaraMGB, 21.03.06
    #12
  13. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Ich möchte mich BaraMGB anschließen und einfach mal behaupten, daß die Latenz viel zu niedrig eingestellt ist. Was anderes kann es doch eigentlich garnicht sein.

    Puffergrößen von 256 Samples bzw. 512 Samples sollte heute jeder halbwegs aktuelle Rechner schaffen. 128 oder gar 64 Samples sind nur mit extrem guter
    Hardware (RME) oder mit superschnellen Rechnern möglich.

    Die Lastanzeige der CPU gibt nicht unbedingt Aufschluß darüber,
    ob es schon knackt. Cubase kann auch im Stand mit einer Audiospur und ohne irgendwelche Plugins zum Knacken gebracht werden.

    Also : ASIO-Puffergröße erhöhen !
     
    fmo, 21.03.06
    #13
  14. PhilG

    PhilG

    Registriert seit:
    01.03.05
    Punkte:
    141
    141
    Könnte es sein, daß die dynamische CPU-Taktung für dein Laptop aktiviert ist?
    Habe bei einem Bekannten gesehen, daß die Leistungsbedarferkennung im Zusammenhang mit Cubase nicht optimal ist.

    Ausserdem würde ich die Latenz erhöhen, 256, 384 oder 512 Samples gehen meistens auch ohne Probleme.
     
    PhilG, 21.03.06
    #14
  15. Frank6502

    Frank6502

    Registriert seit:
    08.02.04
    Punkte:
    8.602
    8602
    hallo
    geräte manager asio.... dann unter expert den buffer auf 5 oder 6 sec erhöhn das bringt ne menge.evt auch mal audio priorität auf sehr hoch.
    gleichzeitig die anderen einstellungen überprüfen bei dir wär das kein multiprozesssor !
    wie genau ist die marke vom lapi wegen festplatte !
    auch die dienste konfigurieren zb wlan und alles nicht benötigte scheduling(updates) raus nehm !
    gibts ja die bekannte seite im netz für win xp optimierung einer daw.
    defragmentieren, richtige konfig der auslagerungsdatei(feste) und tuneup2006 1click wartung anwenden.
    die soundkarte ist über was angeschlossen usb ?mal die neusten chipsatztreiber mb installieren mit usb2.
    die cpu leistung des pc ist wirklich noch nicht highspeed ,der ram wirkt sich nur auf sampels(sampler) und den puffer(cache) aus.
    ja grafikkartentreiber auch updaten und auf optimale Leistung stellen manchmal knackt die gui(grafikoberfläche) !

    bei meinem p4 3GHz musst ich auch meist 220sampels fahren ab 8Vsts oder audiospuren.

    Liebe Grüsse Frank

    :D ;)
     
    Frank6502, 21.03.06
    #15
  16. robintone

    robintone Themenersteller

    Registriert seit:
    15.05.05
    Punkte:
    70
    70
    Danke für eure Antworten !

    Habe die latenz auf 512 sowie den buffer auf 6 sekunden erhöht.
    tatsächlich knackt es auf anhieb WENIGER, aber leider ab und an dann doch, und manchmal sogar wieder im stop-modus.

    zu Frank:

    "grafikkartentreiber auch updaten und auf optimale Leistung stellen manchmal knackt die gui(grafikoberfläche) !"

    mit optimal meinst du was genau ?
    wo stelle ich das ein ?
    im gerätemanager habe ich nix gefunden.
    außerdem knackt es ja auch wenn grafisch gar nichts (oder kaum was) passiert.

    ansonsten: xp ist optimiert, platte defragmentiert, soundkarte firewire (neueste treiber), der virenschutz ist übrigens auch deaktiviert.

    mein laptop ist ein DELL D505, festplatte 40gb, (10 gb frei), 5400 upm oder so.
     
    robintone, 21.03.06
    #16
  17. Frank6502

    Frank6502

    Registriert seit:
    08.02.04
    Punkte:
    8.602
    8602
    lad mal tuneup utillity 2006 demo 14tage!
    1click wartung ausführen.
    dann system optimierung grafik mix aus leistung und optik !
    energieoptionen dauerbetrieb nicht das deiner runtertaktet lol knack !

    das d505 hat nur nen celeron m 1,2 das entspricht grad mal p4 1,6 bis 1,8 ist recht schwach für musik darum knackts !!!!

    intel treiber updaten und intel extrem graphix 2 treiber von intel.com .

    gruss Frank


    ;)
     
    Frank6502, 21.03.06
    #17
  18. kong

    kong

    Registriert seit:
    19.02.06
    Punkte:
    702
    702
    Vorssicht mal mit deinem Tune-up-Utility - hat mir einen ganzen Rechner zerschossen. Ist keinesfalls ein Tipp für Anfänger am PC, was der hier Fragende ja nicht sein muss.

    Ich würde noch mal bei der Latenz nachsehen, ob Karte und Software beide gleich eingestellt sind. Kenn deine Karte nicht, ich hatte aber das Problem bei der ESI, dass die Treiber in der Software (Mischpult) anders standen als Cubase.
     
    kong, 21.03.06
    #18
  19. Frank6502

    Frank6502

    Registriert seit:
    08.02.04
    Punkte:
    8.602
    8602
    tuneup das hatten wir schon mal, ist auch für anfänger und gerade für die !
    alle änderungen werden gespeichert und mit einem click gehts zurück wenn was nicht funktioniert.
    kannst ja mal den thread googeln.
    und gerade grafikoptionen das ist voll ungefährlich aber bitte nicht registry defrag drücken !

    gruss Frank :D
     
    Frank6502, 21.03.06
    #19
  20. Lessi-danger

    Lessi-danger

    Registriert seit:
    23.06.03
    Punkte:
    1.642
    1642
    wie bara und fmo scho gesagt haben, latenz hochdrehen, muss nicht immer gleich die cpu oder der ram sein.

    gruß

    lessi
     
    Lessi-danger, 21.03.06
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.