Information ausblenden

Cubase/CPU "hängt"

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von franknstain, 29.11.11.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. franknstain

    franknstain Themenersteller

    Registriert seit:
    18.04.09
    Punkte:
    323
    323
    Hallo ihr Spezialisten da drausen,

    hab mal wieder ein Problem, welches SO kein anderer zu haben scheint (sagt Google).
    Deshalb frage ich hier mal nach, hat mir schon so manches mal den Tag gerettet!

    Das Problem: Cubase hängt sich auf und nichts geht mehr. Über den Task-Manager schließen ist auch nicht möglich. Die Minianwendung "CPU-Nutzung" gibt eine CPU-Auslastung von 25% an, wenn Cubase hängt und da bleibt sie auch gemütlich stehn (nachdem ich noch einmal Independence Pro hinzugefügt habe/hinzufügen wollte).
    Es "läuft" Cubase5 64 bit auf Win7 64 bit. Der Rechner ist brandneu und es KANN NICHT SEIN, dass er mit Kontakt 4 (5 Instrumente), Independece Pro (4 Instrumente), Akoustik Piano und Battery schon überfordert ist!
    Der PC hat einen QuadCore i7 Prozessor und 24GB RAM. Da darf er unter diesen Bedingungen doch nicht einfach in die Knie gehn!
    JBridge ist auch (in der neusten Version) installiert und die 32bit VST´s (u.a. Akoustik Piano) sind ordentlich zugewiesen.
    Hab die Kiste vor nicht mal 2 Wochen gekauft, alles feinsäuberlichst installiert und war mir eigentlich recht sicher, für die nächste Zeit flüssig arbeiten zu können!

    Was ist da nur los?!?
     
  2. Beatback

    Beatback Außensaiter

    Registriert seit:
    13.03.08
    Punkte:
    15.496
    15496
    Mach das gleiche Projekt doch mal in der Cubase 5 32Bit auf ...

    24GBRam, holla sind die Speicherpreise gefallen?

    Die jBridge 1.4 hat bei mir momentan noch etwas Probleme, aber "wir" arbeiten dran ..
     
  3. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    29.801
    29801
    Überprüf mal im Independence Pro,ob es dort in den Einstellungen eine Funkion für Multiprozessor gibt.Wenn mich nicht alles täuscht,dann hat der IP die gleiche Engine wie der Best-Service-Player und der hat bei mir unter 64bit Probleme gemacht und es lag an dieser Option.
     
  4. franknstain

    franknstain Themenersteller

    Registriert seit:
    18.04.09
    Punkte:
    323
    323
    :) nein, aber meine Ansprüche gestiegen

    Wenn ich aber die 32bit Version nehme, kann ich doch den RAM nicht wirklich (voll) nutzen?!?
     
  5. Beatback

    Beatback Außensaiter

    Registriert seit:
    13.03.08
    Punkte:
    15.496
    15496
    Doch wenn du mit jBridge die Plugins Kontakt 4 (5 Instrumente), Independece Pro (4 Instrumente), Akoustik Piano und Battery bridgest.

    Mache ich auch, weil sonst meinem I7 auch relativ "schnell" die Puste ausgeht .
    Jedes Plugin kann dann quasi 4GB für sich beanspruchen.

    Ich habe bei mir nur die Plugins gebridged, die auch viel Ram brauchen ,das sind bei mir Kontakt 5, Halion Symphonic Orchstra , Battery und Addictive Drums.
    Momentan klappts mit der neuen 1.4 Jbridge und HSO nicht richtig...aber der Entwickler kümmert sich gerade drum.
     
  6. BasisM

    BasisM

    Registriert seit:
    20.04.09
    Punkte:
    3.814
    3814
    Huch..hab ich etwa was verpasst? bei 32 bit? ich dache Windows kann selber nur 3,5 GB verarbeiten und verteilt diese dann selber?
     
  7. franknstain

    franknstain Themenersteller

    Registriert seit:
    18.04.09
    Punkte:
    323
    323
    Also, wenn ich den Beat in Cubase 32bit öffne, wird IP garnicht erst gefunden.

    Die Einstellungen in IP habe ich vorher (wie von "Realist" empfohlen) auf 4Kern umgestellt. Außerdem habe ich bei den "RAM Settings" maximum RAM gewählt (also `PRO´)

    Aber wie gesagt, IP wird unter Cubase32bit nicht erkannt und mit 64bit schmiert es ab.
     
  8. franknstain

    franknstain Themenersteller

    Registriert seit:
    18.04.09
    Punkte:
    323
    323
    @ BasisM

    dacht ich eben auch!?!

    Jetz bin ich ver(w)irrt. .,
     
  9. Beatback

    Beatback Außensaiter

    Registriert seit:
    13.03.08
    Punkte:
    15.496
    15496
    @BasisM und franknstain

    jBridge bietet beim ersten Dialog ja an, was man benutzt.
    Entweder x86 Host oder x64 Host.

    Ich arbeite momentan wegen Performance lieber mit der x86 Variante.
    Habe aber auch schon die Bootsys in die 64Bit gebridged...

    JBridge ist ein eigener Thread, den ihn unter auxhost.exe im Taskmanager wiederfindet.
    Dieser Prozess wird einfach für jedes Plugin aufgerufen was gebridged wird.
    Es verhält sich dann wie jedes andere Windowsprogramm unter Win 7 64 welches für sich 4GB beanspruchen kann.
    Beantwortet das die Frage?

    Ich habe eine einzelne Instanz von Kontakt 5 32Bit mit der NI VSL noch nicht über 4GB bekommen.
    Und wenn doch, dann mache ich eben ne 2. Instanz auf und habe nochmal 4GB ;-) .

    Performance unter 32 Bit ist bei meinen Projekten um ca 20-40% besser, als bei 64 Bit mit der Cubase 6.0.5 ....
     
  10. franknstain

    franknstain Themenersteller

    Registriert seit:
    18.04.09
    Punkte:
    323
    323
    da bin ich schon raus, sorry

    ...mittlerweile kommt nach der Tastenkombo STRG+ALT+ENTF schon nicht mal mehr das Fenster zur Auswahl zwischen Abmelden, Taskmanager usw. sondern einfach nur noch ein schwarzer Bildschirm (wenigstens kein blauer) und ein WIN7-Laderädchen (welches sich fröhlich vor sich hin dreht).
    Anschließend bleibt mir nur noch die Kaltstart-Möglichkeit

    ...muss jetz erstma bischen den Kopf schütteln und weinen
     
  11. BasisM

    BasisM

    Registriert seit:
    20.04.09
    Punkte:
    3.814
    3814
    ah ja okay wir sprechen dann über ein windows mit 64bit,oder? und nicht über windows mit 32 bit..?
     
  12. Beatback

    Beatback Außensaiter

    Registriert seit:
    13.03.08
    Punkte:
    15.496
    15496
    Jep, aber das hat der TE ja auch oben angegeben ;-)



    Bootsys sind die freien Bootsy Plugins, die leider keine 64Bit Versionen haben und deshalb für die Cubase 6 64Bit gebridged werden müssen, damit sie anständig in dem Host laufen.
     
  13. franknstain

    franknstain Themenersteller

    Registriert seit:
    18.04.09
    Punkte:
    323
    323
    ...mir kackt hier alles ab!!!

    hab mich schon von dem alten Beat (erstmal) verabschiedet und wollte einfach nur Musik machen. Einen neuen Beat (von gestern Abend) angemacht - extra ganz ohne Independence Pro und siehe da - die gleiche Scheise!

    Müsst echt zwei fette Rinder essen, um der Situation entsprechend kotzen zu können!!!

    ...aufstehn, Monitore ausschalten, STRG+ALT+ENTF und abmelden
    neu öffnen und schaun, was passiert
     
  14. Beatback

    Beatback Außensaiter

    Registriert seit:
    13.03.08
    Punkte:
    15.496
    15496
    Nun, hast du denn jetzt mal die 32 Bit Cubase 5 parallel installiert oder nicht?

    Du weisst doch nun das dein Projekt nicht in der 64er funktioniert ...
     
  15. franknstain

    franknstain Themenersteller

    Registriert seit:
    18.04.09
    Punkte:
    323
    323
    Ja, hab ich.

    Aber wie zuvor schon erwähnt, erkennt Cubase dann (in der 32er) den IP nicht.

    Der neue Beat is noch kleiner (VST-mäßig) und hängt sich trotzdem auf!

    Da is irgendwo oder -wie der Chefwurm am machen!
     
  16. Beatback

    Beatback Außensaiter

    Registriert seit:
    13.03.08
    Punkte:
    15.496
    15496
    Was hast du denn für Plugins im Projekt?

    Vom Independece Pro musst du aber auch die 32Bit installiert haben.

    Probier erst mal aus den Störenfried zu suchen.
    Neues Projekt anlegen und nach und nach die Plugins reinladen bis Cubase dicht macht.
     
  17. franknstain

    franknstain Themenersteller

    Registriert seit:
    18.04.09
    Punkte:
    323
    323
    ...und wieder was neues

    Beat "läuft", aber nichts zu hörn!!!

    Ein- und Ausgänge sind unter VST-Verbindungen korrekt zugewiesen

    Da spielt mir doch einer einen Streich
     
  18. Klaviersaite

    Klaviersaite

    Registriert seit:
    03.06.09
    Punkte:
    668
    668
    mmh komisch
    was ich immer empfehle : daw als 64 bit ganz normal installieren und dann die plugins nicht als 64 bit plugins sondern als 32 bit plugins installieren und dann ganz normal bridgen.

    Also mit deinem Rechner dürfte da reingar nichts hängen auch mit 30 spuren voll mit den geilsten vsts nicht!

    Ich hab selber nen i5 mit 8 gigabyte ram und lasse im projekt (sonar x1) ganz normal 15-20 Spuren allein Nexus 2 laufen und das Teil frisst schon gut aber aussetzer habe ich nie!

    Ist deine Festplatte in Ordnung die kann manchmal auch für "hänger" sorgen...

    Ansonsten liegts an irgend einem plugin oder einfach an Cubase bzw Steinberg die meistens probleme mit zu viel ram haben^^
     
  19. franknstain

    franknstain Themenersteller

    Registriert seit:
    18.04.09
    Punkte:
    323
    323
    ...weswegen ich mir die Kiste geleistet hab!!!

    Was mir wiederum die Galle in den Hals treibt!

    An der Festplatte hab ich auch nicht gespart..BS und anspruchsvolle Software läuft über ne 128GB SSD Festplatte

    ...ich will doch nur Musik machen!!!
     
  20. TGud

    TGud Außensaiter

    Registriert seit:
    15.10.03
    Punkte:
    11.247
    11247
    ... dann schalt in Cubase mal die Multicore-Funktion an.
    25% Auslastung hört sich bei einen Quadcore an, als ob alles auf einem Kern läuft!

    Gruß
    Thorsten
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.