Information ausblenden

Cubase 6.5 und Schwankungen

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von derschmeidt, 06.02.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. derschmeidt

    derschmeidt Themenersteller

    Registriert seit:
    29.04.11
    Punkte:
    71
    71
    Hallo,

    ich betreibe seit neustem Cubase 6.5 unter Mac OS 10.8.2.
    Es läuft ein Mac Mini I7 mit 16 GB RAM und dazu eine RME Fireface UC.

    Doch auch wenn ich kleine Projekte starte mit vielleicht zwei, drei Plugins fängt das System an zu schwanken. Wird also langsamer und dann wieder schneller. Dann läuft es wieder und nach kurzer Zeit wieder das gleiche Problem.

    Kennt einer dieses Phänomen? Und kennt jemand vielleicht gute Performance-Tipps für Mac? Bei Windows gibt es ja so Tricks mit Hintergrunddiensten etc. Gibt es sowas auch beim Mac?

    Danke Euch und viele Grüße

    Schmeidt
     
    derschmeidt, 06.02.13
    #1
  2. Saurus

    Saurus Außensaiter

    Registriert seit:
    14.06.10
    Punkte:
    39.769
    39769
    Das System fängt an zu schwanken? Du meinst jetzt nicht den Song - dass er mal langsamer oder schneller wird? Das kann ich mir nämlich nicht vorstellen.
     
    Saurus, 06.02.13
    #2
    helge1973 bedankt sich.
  3. Feuervogel

    Feuervogel

    Registriert seit:
    09.11.11
    Punkte:
    2.724
    2724
    Was sagt denn deine Tempospur dazu?
     
    Feuervogel, 06.02.13
    #3
  4. Saurus

    Saurus Außensaiter

    Registriert seit:
    14.06.10
    Punkte:
    39.769
    39769
    Wenn er denn eine im Projekt hat...
     
    Saurus, 06.02.13
    #4
    helge1973 bedankt sich.
  5. Feuervogel

    Feuervogel

    Registriert seit:
    09.11.11
    Punkte:
    2.724
    2724
    Wer weiss, was da wieder abgeht...."mein Rechner läuft langsamer und schneller"...oder moduliert das was, dass es sich "eventuell anders anhört"?

    Mich wundert gar nichts mehr!!! ;-)
     
    Feuervogel, 06.02.13
    #5
  6. derschmeidt

    derschmeidt Themenersteller

    Registriert seit:
    29.04.11
    Punkte:
    71
    71
    Doch, ich meine den Song, er schwankt, hört sich etwas skurril an, ich weiß. hatte ich auch noch nicht. Es ist keine Tempospur drauf. Wie wenn man eine Platte kurz anhalten will... Jetzt war es nicht mehr. Keine Ahnung was das ist.
     
    derschmeidt, 06.02.13
    #6
  7. Saurus

    Saurus Außensaiter

    Registriert seit:
    14.06.10
    Punkte:
    39.769
    39769
    Kriegst Du das iwie mit den Schwankungen rausgebounced (exportiert) und hier reingestellt, damit man mal hören kann? Naja, vermutlich wird beim Rendern dann alles wieder auf die Timeline gebracht. Um das Phenomen dennoch mal sicht- und hörbar zu machen, wäre auch denkbar, dass Du da mal eine Videocam drauffhältst, falls Du eine hast.

    Alternativ müsstest Du vllt. ein paar Screenshots von Deinem Projekt machen...

    Anders:
    Welche "zwei, drei Plugins" hast Du da im Projekt (nicht, dass da sowas wie Tapestop drin ist)? Was ist sonst noch alles in dem Projekt?


    .
     
    Saurus, 06.02.13
    #7
    helge1973 bedankt sich.
  8. derschmeidt

    derschmeidt Themenersteller

    Registriert seit:
    29.04.11
    Punkte:
    71
    71
    Nein, ein Tapestop liegt nicht drauf ;-)
    Aber genau so hört es sich an!

    Das mit dem VIdeo ist ne gute Idee. Im Moment ist es nicht mehr da. Aber sobald es wieder kommt, film ich es.
     
    derschmeidt, 06.02.13
    #8
    Saurus bedankt sich.
  9. schoeni

    schoeni Außensaiter

    Registriert seit:
    20.12.10
    Punkte:
    8.633
    8633
    Probier mal die USB Ports/ USB Kabel durch.

    Gibt es für den Mac sowas wie DSP Latency Checker? Dann sowas mal mitlaufen lassen und schauen ob da was auffälliges passiert.
     
    schoeni, 06.02.13
    #9
  10. Engineer4U

    Engineer4U

    Registriert seit:
    29.10.08
    Punkte:
    1.033
    1033
    Steht das Fireface auf Master und/oder hat ne stabile Clock?

    Nicht das die Samplerate da irgendwie rumeiert...
     
    Engineer4U, 06.02.13
    #10
  11. derschmeidt

    derschmeidt Themenersteller

    Registriert seit:
    29.04.11
    Punkte:
    71
    71
    Hi,

    danke für die Antworten. Ja, müsste alles stimmen. Die Schwankungen sind jetzt seltsamerweise weg, dafür stimmt bei der Aufnahme (Gesang) manchmal die Synchronität (zum Instrumental) nicht. Das Skurrile ist nur, dass es danach beim Abspielen wieder stimmt.

    Kann man irgendwo nachlesen welche Einstellungen man bei Mac und Cubase wo vornehmen kann? Ich hab sowas für Windows schon mal bei Recording gesehen: (Hintergrunddienste abschalten etc.)

    https://recording.de/Community/Userblogs/View/1832/blog.html

    Gibt es sowas auch für Mac oder hat jemand Tipps für mich?

    Danke Euch
     
    derschmeidt, 01.03.13
    #11
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.