Cubase 5 Aufnahme geht nicht

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Wuki, 07.05.10.

  1. Wuki

    Wuki Themenersteller Member

    Registriert seit:
    25.04.10
    Punkte:
    8
    8
    Hallo,

    seit dem ich meine neue Soundkarte (delta 1010lt) habe, geht die Aufnahme der Audiosupren nicht mehr.

    Der Sound von Mischpult kommt ins PC an, wird auch wiedergegeben, in Cubase bewegen sich auch die Balken in Mixer und in der Spur.

    Doch wenn ich aufnahme drücke, es nimmt zwar auf, aber es wird nichts auf die Spur geschrieben.

    Ich hoffe auf schnelle Hilfe, den Morgen muss ich eine Aufnahme durchführen.

    MfG
    Wuki
     
  2. Insane

    Insane Well-Known Member

    Registriert seit:
    03.11.05
    Punkte:
    8.897
    8897
    Dann check doch einfach mal dein Input Routing innerhalb vom Cubase...so schwer ist das gar nicht...;-)

    Einfach mal im Inspector gucken, was da so als INputchannel angewählt ist, ansonsten den Bus anlegen...
     
  3. Wuki

    Wuki Themenersteller Member

    Registriert seit:
    25.04.10
    Punkte:
    8
    8
    Stimmt alles, wie es aussieht, sonst würden die Balken in der Spur nicht springen.
     
  4. Insane

    Insane Well-Known Member

    Registriert seit:
    03.11.05
    Punkte:
    8.897
    8897
    Ich wiederhole mich ungerne....;-)
     
  5. Wuki

    Wuki Themenersteller Member

    Registriert seit:
    25.04.10
    Punkte:
    8
    8
    Kann es vielleicht sein, dass ich etwas nicht verstehe xD

    Genauer bitte, für die, die sich auf das Musikalische mehr konzentrieren als auf das Technische :)



    Gruß
     
  6. Cos

    Cos Well-Known Member

    Registriert seit:
    24.11.03
    Punkte:
    7.473
    7473
    "Aufnahme aktivieren"-Button in der Spur angeclickt? Muss rot leuchten!

    Grüße
    Cos
     
  7. essential

    essential Well-Known Member

    Registriert seit:
    19.07.09
    Punkte:
    1.758
    1758
    Im Handbuch ist ausführlich beschrieben, wie man die VST-Verbindungen einrichtet.
    Cubase kann nicht "wissen" mit welcher Soundkarte Du heute aufnehmen willst und über
    welche Eingänge die Signale reinkommen sollen. Das mußt Du alles in den VST-Verbindungen einstellen.

    Das Handbuch für Dein gecracktes Cubase findest Du unter Downloads auf der Steinberg-Seite.

    [Geändert von <a href="https://recording.de/myRecording/Profil/essential">essential</a> am 09.05.2010 22:50 Uhr]
     
  8. GuybrushThreepwood

    GuybrushThreepwood Well-Known Member

    Registriert seit:
    01.01.08
    Punkte:
    636
    636
    das ist doch albern!!! warum werden die cubase nutzer immer als verbrecher dargestellt? geht mir voll auf den sack!
     
  9. Wuki

    Wuki Themenersteller Member

    Registriert seit:
    25.04.10
    Punkte:
    8
    8
    Der Button für die Aufnahme ist aktiviert.

    Hab mit einem ältern Sonar aufnehmen müssen, da gings alles ohne Probleme.

    @essential:
    Ich habe bereits die Soundkarte ausgewählt.

    Ahja mein Cubase im gegensatz zu den anderen, habe ich mir gekauft und den Handbuch habe ich auch ;)
     
  10. stratiii

    stratiii Well-Known Member

    Registriert seit:
    16.05.09
    Punkte:
    1.134
    1134
    Lies wirklich mal den Abschnitt wie man eine Verbindung einrichtet...da gibt es sogar einen Punkt im Menü......das ist dort wirklich gut beschrieben ...wahrscheinlich machst du nur einen Denkfehler...musst die Signale einfach nur korrekt durchrouten
     
  11. Fredi

    Fredi Member

    Registriert seit:
    01.06.04
    Punkte:
    17
    17
    Habe das gleiche Problem mit Cubase LE 4 (erworben ;-). Ich lade ein Instrument ein, steuere durch ein USB Keyboard. Der Sound ist einfach da, ich kann es hören. Dann geht's mit der Aufnahme los, der Balken startet, aber keine Wellenform wird gezeigt und kein Sound ist zu hören. Nach dem "Stop" ist der Balken weg, wie nichts passiert wäre. Jetzt, ich vermute schon, dass es ein Problem von Routing sein könnte, aber ich schwöre es, ich habe alles nach den Anleitungen gemacht. Wäre denkbar wenn jemand mir helfen könnte, auch Punkt- bzw. Stichwortartig. DANKE!
     
  12. Beatback

    Beatback Well-Known Member

    Registriert seit:
    13.03.08
    Punkte:
    12.385
    12385
    Für dich auch wieder, der rote Rec Button muss bei der Spur aktiviert sein, wenn du nur das gelbe Lautsprechersymbol aktivierst, hörst du den Synth er wird aber nicht auf der Midispur aufgenommen.
    Wenn du eine Audiospur aufnehmen willst mach es doch lieber mit dem Mixdown.
    Du musst erst mal deine eingespielten Noten auf einen Midi Spur aufnehmen und dann über Exportienen->AudioMixdown den Stereausgang Exportieren und den Haken setzen, das er es automatisch ins Arrangement übernimmt (auf Audiospur).

    Bei Wuki liegt ein Routingproblem vor. Du musst im Mixer die Eingangkanäle beobachten liegt da Signal vom Mixer an? Du musst dann genau diesen Eingang als Eingang der Aufzunehmenden Audiospur einstellen.

     
  13. Insane

    Insane Well-Known Member

    Registriert seit:
    03.11.05
    Punkte:
    8.897
    8897
    Moment mal...

    ihr verbindet ein Keyboard mit dem Rechner und spielt ein Instrument...logisch das man das hört, was man aber aufzeichnet ist MIDI und KEIN Audio....um das zu erhalten muss man den Miditrack bzw den Output den Instrumentes bouncen, btw exportieren.

    Alles weiteres dazu beschreibt das Handbuch, nicht mehr und auch nicht weniger.
     
  14. Fredi

    Fredi Member

    Registriert seit:
    01.06.04
    Punkte:
    17
    17
    Danke Beatback! Ein Paar Präzisierungen: Rec Button ist aktiviert, Monitor Gelb Button auch. In diesem Zusatnd höre ich den Sound. DANN aktiviere ich den REC Button im Transporter-fenster. In diesem Moment höre ich keinen Sound mehr, und der Balken zeigt keine MIDI-Input (sorry, mein Fehler vorher...MIDI Input meinte ich, NICHT Wellenformen). Danke für den Hinweis über wie man MIDI to Audio umwandlen lässt, aber zuerst möchte ich ganz gerne das Problem mit der Aufnahme lösen. :)
     
  15. Fredi

    Fredi Member

    Registriert seit:
    01.06.04
    Punkte:
    17
    17
    @rotten: grundsätzlich ist es wie Du sagst, aber ich kann doch MIDI aufnehmen und dann von einem beliebigen VST-Instrument spielen lassen. Am Ende mein Projekt besteht von Audio-Spuren und MIDI-Spuren, die VST-Instrumente (Soft-Synths) steuern. Ich glaube ich muß dass Problem der MIDI Aufnahme lösen jetzt....mumble mumble.... :)
     
  16. Fredi

    Fredi Member

    Registriert seit:
    01.06.04
    Punkte:
    17
    17
    OK, geschafft!

    2 Sachen: 1) Danke an Beatback: er hat meine Aufmerksamkeit auf MIDI gebracht, und 2) eine der beste Lösungen, um Probleme zu lösen, ist zu den Standardeinstellungen zurückzukehren.

    Das Problem wurde gelöst in dem unter Programmeinstellungen, Register MIDI, MIDI FILTER, nur das Häckchen bei Sysex eingesetzt wird. Aus irgendwelche Grunden war alles ausgewählt.

    Jetzt funktioniert alles wieder. DANKE EUCH!
     
  17. ronnerthehut

    ronnerthehut New Member

    Registriert seit:
    14.05.10
    Punkte:
    1
    Das Problem hatte ich nach einem Interface-Wechsel auch, Abhilfe schafft hier der Tipp aus dem Troubleshooting-Guide in der KnowledgeBase für Cubase 5 auf der Steinberg-Site, genau gesagt der Punkt "2. Initialising Preferences". Hat zumindest bei mir geklappt;)

    Regards
    Ron