Clipping bei Auswahl als Audiodatei

Dieses Thema im Forum "Studio One" wurde erstellt von stoman, 18.06.17.

  1. andreee

    andreee

    Registriert seit:
    29.01.15
    Punkte:
    596
    596
    Genau wie bei 16 Bit beträgt der maximale Spitzenpegel bei 24 Bit Int. 0 dB FS . Man erhält jedoch mehr Dynamikumfang in die negative, nicht aber in die positive. Werte über 0 dB FS können zwar im Levelmeter angezeigt werden, dabei handelt es sich aber um ein rein theoretischen Wert. Bei 32 Bit FLOAT aufgenommen Dateien kann das Signal auch über 0 db FS erfasst und durch Normalisieren des Pegels auch für 24 Bit oder niedriger wiederhergestellt werden. Bei allen Integer Bitraten ist dies jedoch nicht möglich.

    Dadurch, dass S1 wie vorab beschrieben L+R auf einen Kanal addiert, ergibt sich ein doppelter Schalldruck, wodurch sich die summierte Spur um +6 db FS im Schalldruckpegel erhöht und es zum Clipping führen kann. Bei 32 Bit Float sollte es aber durch herabsenken des Pegel möglich sein, was über 0 db FS liegt durch Normalisieren zurück zu holen. Ich senke den Fader immer -6 dB FS ab, wenn ich einen Kanal von Stereo auf Mono umschalte, um den gleichen Pegelwert zu erhalten.

    Kann es sein, dass dein Interface in Wirklichkeit keine 32 Bit FLOAT unterstützt und Studio One daher in 24 Bit rendert? ... Wobei die Audio-Engine in S1 ja in 32 Bit intern rechnet..? Da bin auch ich etwas verwirrt...
     
  2. MarkusDrums

    MarkusDrums

    Registriert seit:
    27.07.10
    Punkte:
    282
    282
    Ich versteh den Ausgangsgedanken nicht: unerwünschte Summierung?
    Die entfällt ja wohl nur, wenn man ein Stereo-Signal in zwei Mono-Signale splittet.
    Zwei Spuren (L und R) auf ein Mono-Signal wird doch logischerweise immer summiert! Wie denn sonst?
     
  3. stoman

    stoman Themenersteller Veteran

    Registriert seit:
    06.08.05
    Punkte:
    16.711
    16711
    Es wird offenbar darüber hinaus summiert. Wie ich oben ja schrieb, ist das Signal, das im Mono-Bus ankommt, deutlich unter 0 dbFS. Beim Export dieses Busses dürfte es also nach meinem Dafürhalten nicht zu dem beschriebenen Verhalten kommen. Ich kenne das auch so von keiner anderen DAW.
     
  4. musikertimo

    musikertimo

    Registriert seit:
    10.10.06
    Punkte:
    1.530
    1530
    Hi,
    das wäre doch mal eine Frage an Ari im alten Presonus-Forum wert. Vielleicht hat ja er eine Erklärung dafür. Sonst fällt mir nur noch der direkte Support ein. Interessant wäre es ja schon.

    Timo
     
  5. stoman

    stoman Themenersteller Veteran

    Registriert seit:
    06.08.05
    Punkte:
    16.711
    16711
    Nichts für ungut, aber Ari A. ist der letzte Mensch auf Erden, mit dem ich jemals wieder ein Wort wechseln möchte.

    Man kann um das Problem herumarbeiten, wenn man es kennt, indem man einfach vor dem Export bzw. vor "Als Audiodatei speichern" das Signal um 6 dB absenkt. So mache ich das auch seit jeher. Eine saubere Lösung wäre lediglich schön, und eine Erklärung für das ungewöhnliche Verhalten zumindest interessant.
     
  6. NorthernDecay

    NorthernDecay

    Registriert seit:
    02.12.14
    Punkte:
    1.895
    1895
    :D der ist auch schon ruhiger geworden! Nee im ernst, entweder hat er von Oben ein auf den Deckel bekommen, oder es liegt am Alter ;)
    ...jedenfalls ist er viel umgänglicher als früher!
     
  7. musicdevil

    musicdevil Veteran

    Registriert seit:
    22.11.09
    Punkte:
    23.394
    23394
    Bei Ari gilt "Wie man in den Wald rein ruft...", ich mag ihn und komme gut mit ihm klar.
    Notfalls sagt man mal "Halt Stop, bitte nicht in dem Ton..." o.ä.
    Bin auch noch an dem Problem dran, denn normalerweise kann die linke oder rechte Seite nicht lauter werden, wenn man das Stereofile quasi in zwei Mono Files splittet, nur wenn man L und R summiert.
     
  8. stoman

    stoman Themenersteller Veteran

    Registriert seit:
    06.08.05
    Punkte:
    16.711
    16711
    Wenn's mal so wäre.

    Mir wäre lieb, wenn wir diesen Namen einfach nicht mehr erwähnen würden. Er ist hier im Forum eine Persona non grata und somit gänzlich irrelevant.

    Das Thema ist für mich ansonsten auch erst einmal durch. Es scheint niemand eine Erklärung zu haben, und die Vermutung, dass es sich um einen Bug handeln könnte, steht im Raum. Das nehme ich einfach mal ganz leidenschaftslos so mit und behelfe mir weiter mit dem manuellen Absenken vor dem Export.
     
    rkdk bedankt sich.