Information ausblenden

Absturz oder nicht?

Dieses Thema im Forum "Windows und Musik" wurde erstellt von oove, 14.06.21.

  1. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    4.739
    4739
    Eigentlich geht es um Cubase, aber wahrscheinlich auch um Windows.
    Für eine Bühnenshow läuft Cubase seit Jahren bei mir auch auf einem Laptop.
    Zerst auf einem zwar mit guter Hardware ausgestatteten Game PC, jetzt aber auf einem teuren und relativ neuer DAX. Es geht also eigentlich nur um den Dax.

    Auf beiden Rechnern - und das ist mir vollkommen unerklärlich - öffnet sich Cubase mit der Menüleiste nicht oben am Bildschirmrand, sondern so 1,5 cm darunter. Erst wenn ich mit minimieren - maximieren hantiere, erscheint sie oben. Gut - das ist nur ein Schönheitsfehler, trotzdem nervig.

    Neuerdings klemmen aber auch die Menübefehle wie "Projekt öffnen". Man klickt auf die Programmleiste und erst zufällig, nachdem ich wild auch die Taskleiste von Windows hin und her bewegt habe, irgendwohin klicke, warte und ... keine Ahnung ... irgendwann darf ich dann ein Projekt öffnen. Ich komme nicht dahinter, welcher Logik das folgt.

    Nun aber zm schlimmsten Problem
    Es ist nn schon einige male hängen geblieben. Dh. Cubase und das Projekt läuft, Play gestartet, ein Video läft in Schleife. Irgendwann habe ich noch eine zackige Videowiedergabe (nicht flüssig sondern stockend) bemerkt und nach Stop lief es dann garnicht mehr an. Das ist nun schon 3 oder 4 mal genau so passiert und wäre sper peinlich, wenn es auf der Bühne wäre.

    Der entscheidende Hinweis af der Spurensuche ist wahrscheinlich, dass ein kompletter Abschuss von Cbase nicht nötig ist. Man glaubt natürlich bei einem komplett eingefrorenen Cubase, man müsse Windows neu starten. Deshalb öffne ich den Taskmanager um Cubase erst einmal zu killen bevor ich Windows neu starte. In diesem Moment gibt es jedoch einen kurzen Playstart und danach einen Stop den ich mal veranlasst habe. Also man hört kurz etwas von Cubase. Neugierig gehe ich zurück und voila - alles läuft wieder.

    Hat jemand Ideen?
     
    oove, 14.06.21
    #1
  2. SilentWarrior

    SilentWarrior Schrauber

    Registriert seit:
    21.07.17
    Punkte:
    28.307
    28307
    Irgendwas geupdatet?
     
    SilentWarrior, 14.06.21
    #2
  3. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    4.739
    4739
    klar, immer alles :)
    cubase neu, automatische win updates usw.
    die Anzeigefehler gibt es schon jahrelang auch schon beim alten Laptop.
    nur das Einfrieren ist neu.

    Natürlich hängt auch wieder eine ganze Menge USB Hardware dran.
    Cubase Dongle, A&H QPac Mixer, DMXIS Licht, Beamer als 2.. Monitor, Midi Pedal,
     
    oove, 14.06.21
    #3
  4. SilentWarrior

    SilentWarrior Schrauber

    Registriert seit:
    21.07.17
    Punkte:
    28.307
    28307
    Das war ja die Frage, ob durch ein Update dieses einfrieren kam.

    Nur mal so nebenbei:

    ich hatte einen passiv gekühlten Rechner, der fing an immer wieder neu zu starten, davor ging es mit einfrieren los.
    Ursache war: die Kühlung kam irgendwie nicht mehr her und Grafikkarte kam auf Temperaturen von über 70 Grad.
    Das hatte jetzt weder mit Bitwig oder Win 10 zu tun, was aber mein erster Verdacht war.

    Wenn du Hardware Probleme ausschließen kannst, dann würde ich auf ein Update tippen da:
    Zwei Rechner mit demselben Problem scheint mir Software.
     
    SilentWarrior, 14.06.21
    #4
    oove bedankt sich.
  5. wintah

    wintah Kabelträger

    Registriert seit:
    27.10.19
    Punkte:
    436
    436
    Welcher Asiotreiber und läuft ein Browser im Hintergrund?
     
    wintah, 14.06.21
    #5
    oove bedankt sich.
  6. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    4.739
    4739
    Das ist der von A&H und Browser hab ich eigentlich aus.

    Das wäre aber immerhin der erste Ansatz, alle Player und Browser aus.
    Hab ich nicht wirklich drauf geachtet, weil ich noch im Probenraum bin. Auf der Bühne wäre mir das bewusst.
    Ich checke das weiter.
    Danke!
     
    oove, 14.06.21
    #6
  7. Paxi

    Paxi Individualist

    Registriert seit:
    30.11.18
    Punkte:
    1.400
    1400
    Das Stotter Problem bei Win10 existiert ja schon länger, da die Synchronosierung von Systemzeit und Clock irgendwie buggy funktioniert und sich i.d.R. durch short freezes zeigt. Da bei dir aber die Grafik auch betroffen ist, check oder denk mal in diese Richtung:

    https://www.heise.de/news/Windows-1...-Updates-KB5001330-und-KB5001337-6022710.html

    Es soll inzwischen einen Fix dazu geben, der über das manuelle Deinstallieren/Reinstallieren von den einem Update funktioniert. Erinnere, das beiläufig gelesen zu haben.
     
    Paxi, 16.06.21
    #7
    oove bedankt sich.
  8. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    4.739
    4739
    Hab jetzt zum testen mal die Win Taskleiste nach unten gelegt, seitdem ... erstmal keine Fehler mehr. Holzklopf.
     
    oove, 16.06.21
    #8
  9. wintah

    wintah Kabelträger

    Registriert seit:
    27.10.19
    Punkte:
    436
    436
    Sachen gibts ;)
     
    wintah, 16.06.21
    #9