Information ausblenden

Ableton + rme UC + hohe Latenz

Dieses Thema im Forum "Ableton Live" wurde erstellt von jugolovski, 30.09.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. jugolovski

    jugolovski Themenersteller

    Registriert seit:
    09.02.12
    Punkte:
    193
    193
    Hallo Liebe forum Leser,

    Bin jetzt stolzer Besitzer eines RME fireface UC, leider habe ich bei einer BUFFER SIZE Einstellung von 1024 eine sehr hohe CPU Auslastung in Ableton Live 8.2.2. Habe leider keine Einstellungs hinweise für mein System im Internet gefunden. Das nächste Problem, wenn ich mit der BUFFER SIZE rauf auf 2048 samles gehe hält die CPU zwar etwas länger aber dafür habe ich dann einen Syncfehler auf meinen Virus Ti2.

    Arbeite zwar mit sehr vielen Pugins und ca. 50 Spuren, aber friere dafür auch fast jede Spur ein!

    Leider konnte mir der Support von RME auch nicht weiter helfen, mein Win 7 System habe ich auch Optimiert so weit es mir möglich war.

    Normalerweise sollte ja die DAW auch mit einer BUFFER SIZE von min. 512 stabil laufen oder?

    Füge von meiner Konfiguration noch einige Bilder ein, vielleicht fällt euch noch was auf was nicht passen könnte.

    Aktuelle Update Version ist installiert

    Produktbeschreibung von meinen Laptop:

    Sony VAIO S Series VPC-S12V9E/B - 34 cm ( 13.3" ) - Core i5 520M - Windows 7 Professional 64-Bit/XP Professional Downgrade - 6 GB RAM - 500 GB HDD

    SystemtypNotebook

    BetriebssystemWindows 7 Professional 64-Bit/XP Professional Downgrade - vorinstalliert Windows 7

    ProzessorIntel Core i5 520M / 2.4 GHz ( 2.93 GHz ) / 3 MB Cache
    Speicher6 GB DDR3
    Speicherkapazität500 GB HDD / 5400 rpm


    GrafikNVIDIA GeForce 310M - 512 MB

    Netzwerk802.11n, Bluetooth 2.1 EDR , Gigabit Ethernet , Mobilmodem

    Weitere installierte Soundkarten:

    MME/directX -Realtek highdefination ( ist die on Boardkarte)

    Focusrite USB 2.o Audiodriver

    Hercules DJ consle MK 4 ASIO

    Novation USB ASIO Driver

    Virus USB ASIO Driver





    Für eine Unterstützung wäre ich sehr DANKBAR, Liebe grüße Michael.
     

    Anhänge:

    • rme 1.png
      rme 1.png
      Dateigröße:
      232,9 KB
      Aufrufe:
      123
    • rme 2.png
      rme 2.png
      Dateigröße:
      240,6 KB
      Aufrufe:
      72
    • rme 3.png
      rme 3.png
      Dateigröße:
      234,3 KB
      Aufrufe:
      80
    • rme 4.png
      rme 4.png
      Dateigröße:
      233,3 KB
      Aufrufe:
      95
    • rme 5.png
      rme 5.png
      Dateigröße:
      243,1 KB
      Aufrufe:
      94
    jugolovski, 30.09.12
    #1
  2. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Na hast du es denn mal mit weniger Buffer probiert?
    Es kann passieren, dass bei einer ganz bestimmten Konfiguration eine bestimmte Buffersize einfach nicht passt und Probleme macht. 1024 ist auch echt hoch heutzutage, find ich. So kann man ja nicht vernünftig spielen.
     
    Ari, 30.09.12
    #2
    jugolovski bedankt sich.
  3. jugolovski

    jugolovski Themenersteller

    Registriert seit:
    09.02.12
    Punkte:
    193
    193
    Hallo Ari,

    Peinlich aber wahr, jetzt funktioniert es. DANKESCHÖN für deinen tip. LG Michi
     
    jugolovski, 30.09.12
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.