Information ausblenden

Windows Mixer nicht mehr steuerbar

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von Maddes, 18.04.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Maddes

    Maddes Themenersteller

    Registriert seit:
    19.11.05
    Punkte:
    99
    99
    Meine Soundkarte: M-Audio Delta44

    Habe seit ein paar Tagen folgendes Problem:
    Der Windows-Mixer ist nicht mehr rechts unten in der Taskleiste. In der Systemsteuerung ist die Delta44 zwar überall als Gerät ausgewählt, sie funktioniert auch tadellos mit Windows-Anwendungen, allerdings kann ich die Lautstärke nur noch über die gerade verwendete Software regeln weil der Mixer wie gesagt nicht mehr da ist.
    Der gesamte Bereich Gerätelaustärke in der Systemsteuerung ist ausgegraut.

    Desweiteren ist der Punkt "Use Windows Default for MME" aus dem M-Audio Control verschwunden. Hier ein Bild aus einem anderen Thread, wo man das übliche Control sieht.
    [​IMG]

    Mich hätte das ganze nicht weiter gestört, wenn es nicht jetzt zu Problemen mit meinem Cubase gekommen wäre:
    Stereo-Spur aufgenommen, im Cubase schön laut, exportiert (100% richtige Einstellungen)
    im Winamp angehört, viel zu leise, eine andere normale MP3 lief in normaler Laustärke im Winamp.

    Blick jetzt erstmal garnicht mehr durch, was das is.
    Hab die Karte schon deinstalliert und neu drauf gemacht, auch hab ich die Funktion "Mixeraktivität auf diesem Gerät verwenden" deaktiviert und wieder neu aktiviert. Brachte nix. Bin etwas verzweifelt.

    Vielleicht weiss jdm von euch Rat.
    danke
     
  2. Maddes

    Maddes Themenersteller

    Registriert seit:
    19.11.05
    Punkte:
    99
    99
    hab jetzt die älteren treiber der mitgelieferten cd installiert. da ist jetzt dieses "Use Windows Default for MME" wieder da.
    Aber der Windows Mixer bleibt weg und in der Systemsteuerung isses nach wie vor ausgegraut auf der ersten Seite, so dass ich dort kein Häkchen setzen kann bzw. die Gesamtgeräte-Lautstärke einstellen kann.
     
  3. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Bei meiner PHASE22 habe ich zumindest für die Eingänge auch
    keinen Windows-Mixer mehr. Das wird komplett vom Bedienpanel der
    PHASE22 übernommen.

    Allerdings ist eine Lautstärkeregelung der Ausgänge noch jederzeit von beiden
    Orten aus möglich : grauer Windows-Mixer und Phase22-Bedienpanel.

    Und ich denke mal bei Dir sollte das ähnlich sein.

    Hast Du denn mal Deine Datei in einem Editor geöffnet und nachgeschaut, welcher
    Pegel wirklich vorhanden ist ?

    Die Datei kann aus physikalischer Sicht nicht verändert werden . Sie bleibt so wie sie ist.

    Hast Du noch andere Player ?
    WinDVD, Realplayer, WindowsMediaplayer.

    Mein Realplayer und der WMP hängen zusammen.
    Wenn ich Realaudio höre (Internetradio), dann drehe ich dort auch mal den Pegel leiser.

    Wenn ich später dann WMP öffne, kann ich die Lautstärke auf Anschlag schieben - Es kommt nur ein geringer Pegel zustande !
    In diesem Falle öffne ich einfach den Realplayer nochmal und drehe dort den Pegel wieder hoch. Dannach ist auch der WMP wieder richtig laut wie es sein soll.

    Also überprüfe mal sämtliche Pegel an allen Deinen Playern.
     
  4. soultan

    soultan

    Registriert seit:
    04.12.05
    Punkte:
    814
    814
    das ist weil die Lautstärkeregelung von RealPlayer mit dem Windows oder Soundkartenmixer verlinkt ist.
    Bei Winamp ist es ein "zusätzlicher" Mixer, Lautstärkeregelung. Der berührt den Windows/Soundkarten-Mixer nicht.
     
  5. Maddes

    Maddes Themenersteller

    Registriert seit:
    19.11.05
    Punkte:
    99
    99
    zum Lautstärke-Problem: hab eben mal eine MP3 in das Projekt eingefügt, diese war dort auch deutlich lauter. lag wohl einfach an meiner Aufnahme, was mich allerdings zu folgender Frage führt: wie und wo stell ich Cubase "neutral" bezüglich der Lautstärke ein? Dort ist ja ein Lautstärke-Regler im Transportfeld, der aber weder Beschriftung noch Reset Funktion hat.

    Okay dann zum Mixer-Problem:

    es bleibt ausgegraut, ich kann zwar über die Systemsteuerung den Mixer öffnen (über den Button "Lautstärke" der Nebenreiter Audio und Stimme)
    Allerdings kann ich nur getrennt Wave, Synthesizer und CD Player regulieren, die Gesamtlautstärkeregelung bleibt ausgegraut wie eben auch der erste Reiter in der Systemsteuerung. Dadurch kann ich eben auch nicht anhaken, dass er mir den Mixer in der Taskleiste anzeigen soll.
    Das hat aber mal funktioniert, da war in der Taskleiste neben dem M-Audio Control auch noch der Windows Mixer und beides hat funktioniert.
    Bin einfach total verwirrt an wievielen Stellen man die Lautstärke einstellen kann, da weiss man echt nicht was jetzt laut und leise ist.
     
  6. Maddes

    Maddes Themenersteller

    Registriert seit:
    19.11.05
    Punkte:
    99
    99
    Lautstärkeproblem is geklärt. Hab den Regler im Mixer gefunden, wo ich die Lautstärke regulieren und aug 0dB stellen kann.

    Wär aber trotzdem nett, wenn mir jdm noch erklären könnte, wieso ich die Delta44 nicht mehr als Windows-Mixer in die Taskleiste bekomme. Wie gesagt, in der Systemsteuerung ist die erste Seite bei "Sounds und Audiogeräte" ausgegraut, kann dort garnix anklicken.

    Alles andere funktioniert. Wenn ich z.B. über den Reiter "Audio->Lautstärke" den Mixer öffne kann ich auch alles regeln, bis auf den allgemeinen ersten Regler für alles, der is ausgegraut.
    verstehs nicht.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.