Information ausblenden

Waves V9 Plugins lassen sich nicht installieren

Dieses Thema im Forum "Pro Tools" wurde erstellt von Bassy, 27.04.19.

  1. Bassy

    Bassy Themenersteller

    Registriert seit:
    20.02.10
    Punkte:
    1.542
    1542
    Hallo liebe Recording-Gemeinde!

    Ich wende mich an euch in der Hoffnung, dass ihr vielleicht einen Tip habt, wie ich obenstehendes Problem lösen könnte.
    Mein Sytem: Win 10 mit Pro Tools 2019.12
    Nach einem Festplattencrash musste ich mein Sytem neu aufsetzen, unter anderem auch die waves-plugins.
    Die V10 liessen sich problemlos installieren,aber die V9 nicht.
    Nach einigem Hin und Her mit dem Support von waves und allem Befolgen der Installationanweisungen (und das sind echt eine Menge...was für ein Chaos!!!!!) scheitere ich immer an der Meldung, wenn ich ein V9 Plugin installieren möchte:

    sorry, an error has orrcurred installing. please followe the steps in this troubleshouther...
    Klar, die Anweisungen der Seite habe ich auch alle hinter mich gebracht. Immer mit dem Erfolg:
    sorry, an error has orrcurred.......

    Weiß jemand von euch Rat?
     
  2. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    28.608
    28608
    Wenn man unter Waves 10 ein 9er Plug installieren will, erscheint die sehr dezente Meldung, ob man auf 10 Updaten will oder install without updating. Wenn man letzteres wählt, kann man 9 und 10 parallel betrieben.

    An dieser Stelle bleibt dir wohl nichts anderes übrig, als alles wieder restlos zu entfernen.
     
    Bassy bedankt sich.
  3. Bassy

    Bassy Themenersteller

    Registriert seit:
    20.02.10
    Punkte:
    1.542
    1542
    Mhh..diese Meldung habe ich noch nicht gesehen.

    An welcher Stelle, bzw. unter welchem Punkt erscheint diese Meldung?
     
  4. bafc24

    bafc24

    Registriert seit:
    30.08.12
    Punkte:
    4.470
    4470
    Wolltest Du die Legacy V9 installieren und das geht nicht?
     
    Bassy bedankt sich.
  5. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    9.473
    9473
    Zuerst den V9 Installer von der waves Seite downloaden und installieren erst danach den V10 Installer verwenden.
     
    Bassy bedankt sich.
  6. djbobo

    djbobo

    Registriert seit:
    23.10.09
    Punkte:
    6.560
    6560
    erst die v9 mit AAX Support installieren (die ersten 9er hatten das nicht), dann die 10 und NICHT ersetzen, da sonst die ersetz werden für die man keinen WUP hat und die dann entsprechend nicht mehr laufen

    sieht z.B. so aus:

    Bildschirmfoto 2019-04-28 um 08.55.15.png
     

    Anhänge:

    Bassy bedankt sich.
  7. Bassy

    Bassy Themenersteller

    Registriert seit:
    20.02.10
    Punkte:
    1.542
    1542
    Danke für eure Tips!!! Der Support von waves hat mir ellenlange Installationsanweisungen geschickt, nicht einer hat funktioniert.
    Der Tip, zuerst die V9 zu installieren, könnte klappen!
    Ich werde berichten...aber erst später, zuviel zu tun am Wochenende :)
     
    Glutamatjunkie bedankt sich.
  8. Bassy

    Bassy Themenersteller

    Registriert seit:
    20.02.10
    Punkte:
    1.542
    1542
    Kein Erfolg...
    Ich habe den Support nochmal angeschrieben.
     
  9. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    9.473
    9473
    Bassy bedankt sich.
  10. djbobo

    djbobo

    Registriert seit:
    23.10.09
    Punkte:
    6.560
    6560
    deinstallieren, v9 installieren - welche Plug-Ins gehen ?

    welche Plug-ins fehlen ?

    dann v10 installieren, nicht überschreiben, geht der erste Block (v9) noch ?

    gehen jetzt die die fehlten ?
     
    Bassy bedankt sich.
  11. Bassy

    Bassy Themenersteller

    Registriert seit:
    20.02.10
    Punkte:
    1.542
    1542
    Danke für eure Tips!
    Heute abend habe ich den Kontakt mit dem Support von waves gehabt. Ein Freund half mir dabei als Dolmetscher, denn ich bin des Englischen nicht so mächtig.
    Der Support schaltete sich auf meinen Rechner und schaffte es nach 48 Minuten, alle Plugins wieder zum Laufen zu bringen.
    Was ich großartig fand: ich wurde angerufen und sparte dadurch die Telefonkosten!
    Was wurde gemacht?
    Im Prinzip genau das, was ich auch nach den Installationsanweisungen von waves gemacht habe.
    Hier in Kurzform, damit andere User mit dem gleichen Problem eine Lösung finden:

    Alle Plugins in waves central löschen.
    Alle Dateien von waves auf der Platte löschen ( nach Anleitung von waves verfahren!).
    waves central deinstallieren.
    Virenscanner deinstallieren. Den von Windows abschalten.
    Neustart.
    waves central installieren (als Administrator).
    Plugins in waves central downoaden und V9 Plugins installieren. Danach die V10 Plugins.
    Danach liefen die Plugins endlich wieder.

    Selbst der Support brauchte dafür jede Menge Anläufe.

    Ich bin jedenfalls froh, daß die Plugins wieder funktionieren.

    Wünsche euch allen noch einen schönen Abend und nochmals danke für eure Zeit!
     
  12. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    28.608
    28608
    Ich (Win10/PT2018.12) habe es gestern Abend auch noch mal neu aufgesetzt - es ist eigentlich ganz einfach - hat aber natürlich nicht auf Anhieb geklappt! :)

    1. Alle Waves Lizenzen in Waves Central in die Lizenzcloud zurückschieben.
    2. In Central alle Plugins löschen.
    3. Via Systemsteuerung Central löschen.
    4. Ggf. Installationsreste in den einschlägigen Foldern / Registry manuell entfernen (habe ich nicht gemacht, ging auch so).
    5. Reboot.
    6. Auf der Waves Seite die aktuelle Waves Central (V10) Version löden und installieren. KEINE Plugins installieren.
    7. Auf der Waves Seite den Legacy Installer V9.92 laden (ca. 3.4 GB - das sind alle Waves Plugins, die bis zum 3.5.2018 rauskamen).
    8. Den Legacy Installer auf den Desktop (und nur auf den Desktop) entpacken.
    9. In Central Select Offline Installer Folder auswählen und die Plugs, die man hat auswählen. Installieren.
    10. In Central die Lizenzen von der Cloud auf Gerät ziehen.
    11. Löppt.
    12. In Central die V10 Plugins installieren aber nicht updaten (man wird recht unscheinbar danach gefragt).

    upload_2019-5-19_12-49-58.png

    13. Jetzt sollte alles gehen.
     
    Manoloco und Bassy bedanken sich.
  13. Bassy

    Bassy Themenersteller

    Registriert seit:
    20.02.10
    Punkte:
    1.542
    1542
    Danke muffy, du hast es schön aufgezählt.
    Wie ich finde, ein fürchterlich umständlicher und komplizierter Weg um Plugins zu installieren.
     
  14. djbobo

    djbobo

    Registriert seit:
    23.10.09
    Punkte:
    6.560
    6560
    Mit einem WUP bist Du stets auf der neuesten Version aller Plug-Ins und alles ist deutlich einfacher.
     
  15. emulator

    emulator

    Registriert seit:
    22.11.06
    Punkte:
    1.520
    1520
    Gerade gibt es auch WUP mit 25% Rabatt. Ist immer noch viel Geld.