Information ausblenden

Verzögerung beim Einspielen

Dieses Thema im Forum "Ableton Live" wurde erstellt von bliblablub, 09.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. bliblablub

    bliblablub Themenersteller

    Registriert seit:
    13.09.08
    Punkte:
    6
    6
    hi!

    ich habe gerade zum ersten mal versucht per gitarre und einem line 6 tone port etwas mit ableton live einzuspielen. er erkennt auch alles aber zwischen wirklichem anschlag und der wiedergabe meiner lautsprächer liegt etwa ne knappe sekunde. das ist natürlich doof, hat jemand einen schlauen tipp, woran das liegen könnte?

    vielen dank
     
    bliblablub, 09.10.08
    #1
  2. Kollege

    Kollege

    Registriert seit:
    15.07.05
    Punkte:
    5.494
    5494
    ich bin zwar der totale technik idiot, aber ich glaub, du brauchst ne stärkere soundkarte. oder mehr ram-speicher.
     
    Kollege, 09.10.08
    #2
  3. MoeSurface

    MoeSurface

    Registriert seit:
    30.10.07
    Punkte:
    1.395
    1395
    Das Phänomen nennt sich Latenz!

    Gib den Begriff mal in der Suche ein und erfreu dich an den Ergebnissen!

    Viel Erfolg!
     
    MoeSurface, 09.10.08
    #3
  4. brucie

    brucie

    Registriert seit:
    31.08.06
    Punkte:
    1.554
    1554
    Das dürfte die Latenz sein...

    Benutzt Du eine Onboard-Soundkarte ?

    Abhilfe schafft Asio4all

    Das ist ein ASIO-Treiber, der "normale" Soundkarten recordingtauglich macht.

    EDIT: schlecht gelesen, Du nutzt ja den Toneport :roll:

    Dann liegts an den Einstellungen in Live (hör nicht auf mich, hör auf Mirko) :D
     
    brucie, 09.10.08
    #4
  5. x2mirko

    x2mirko

    Registriert seit:
    07.08.07
    Punkte:
    2.496
    2496
    Ne stärkere Soundkarte brauchst du aber nicht. Das ist alles Einstellungssache. Ich hab früher auch mal nen Tone Port gehabt und konnte damit auch gut einspielen. Wichtig wäre, das du in den Audioeinstellungen von Live die Asiotreiber auswählst (statt Direct X oder MME) und das du in den Einstellungen vom Toneport die Puffergröße etwas reduzierst (optimal wäre was <256 Samples)

    mfg,
    Mirko
     
    x2mirko, 09.10.08
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.