Information ausblenden

Überspannungsschutz

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von ERROR, 23.09.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. ERROR

    ERROR Themenersteller

    Registriert seit:
    15.03.11
    Punkte:
    50
    50
    Hi Leute,

    ich hoffe ihr könnt mir weiterhelfen.

    Und zwar möchte ich mir in nächster zeit neue Studio Monitore zulegen und habe aber folgendes Problem:

    Ich besitze einen PC, an diesen ist eine USB Soundkarte angeschlossen, und daran dann meine jetzigen Monitore. (diese haben einen eingebauten Überspannungsschutz )

    Bei dem PC habe ich ab und zu einen Bluescreen und er schaltet sich komplett aus oder startet neu,somit auch die USB Soundkarte die über den Rechner ihren Strom bezieht, was wiederum Auswirkung auf die neuen Monitore hätte da diese keinen eingebauten Überspannungsschutz besitzen.

    Ich habe natürlich auch schon nach der Fehlerquelle bei meinem PC gesucht, kann diese aber nicht finden.

    Wäre es möglich das ich zwischen PC und Soundkarte einen USB HUB mit externen Netzteil und Eingebauten Überspannungsschutz setze um dieses Problem zu umgehen ???

    Die Soundkarte müsste dann doch ihren Strom über den HUB beziehen und schaltet sich dann nicht mehr aus ???

    Oder liege ich damit falsch, und ihr habt evtl. eine Idee wie ich dieses Problem umgehen kann.

    Ich danke schon mal im voraus.


    lg ;)
     
    ERROR, 23.09.12
    #1
  2. never_mind

    never_mind

    Registriert seit:
    21.09.07
    Punkte:
    839
    839
    Das ist nicht direkt ein Problem von "Überspannung". Aus dem Ausgang eines USB Anschlusses wird kaum jemals eine Überspannung austreten. Was du vermutlich meinst, ist ein Einschaltploppen, das auftritt, wenn die LS ungünstig bei einer plötzlich steigenden Flanke der Spannungsversorgung eingeschaltet werden. Die Spannungspegel liegan dann durchaus im erlaubten Bereich, erzeugen aber eben dieses unschöne Plop-Geräusch in den Lautsprechern.

    Ein USB Hub mit externer Spannungsversorgung könnte das Problem umgehen. Könnte ... denn wenn ein solcher Hub bei Abfall eines Signals vom Rechner (infolge des Bluescreens) ebenfalls resetet, dann würde auch die externe Soundkarte neu gestartet werden.
     
    never_mind, 23.09.12
    #2
    ERROR bedankt sich.
  3. ERROR

    ERROR Themenersteller

    Registriert seit:
    15.03.11
    Punkte:
    50
    50
    genau dieses ploppen mein ich, meine angst ist halt nur das ich mir die boxen damit kaputt mache...
    ein bekannter von mir hat die selben boxen wie die, die ich mir kaufen möchte (yamaha hs80m )
    und wenn sich da die soundkarte abschaltet und die boxen sind noch an, dann ploppt es nicht nur sondern gibt nen richtigen knall...
     
    ERROR, 23.09.12
    #3
  4. never_mind

    never_mind

    Registriert seit:
    21.09.07
    Punkte:
    839
    839
    Tja, das müsste man dann mal testen (ich würde messen, aber vermutlich fehlt dir das Equipment). Ich finde es schon unschön, dass der Hersteller des externen Audiointerfaces nicht entsprechende Vorkehrungen getroffen hat. Denn in ein solches Gerät gehört eine wirkungsvolle Unterdrückung dieser Signalspitzen eigentlich rein. Rein technisch ist das einfach: die Ausgänge werden einfach zeitverzögert zugeschaltet, eben erst dann, wenn alle Spannungen im Gerät stabil sind.
     
    never_mind, 23.09.12
    #4
  5. stefangeidel

    stefangeidel

    Registriert seit:
    02.04.12
    Punkte:
    24.825
    24825
    Daher habe ich einen funkgesteuerten Schalter an den Boxen und schalte sie immer zuerst aus bzw. zuletzt ein ;)
     
    stefangeidel, 23.09.12
    #5
    ERROR bedankt sich.
  6. never_mind

    never_mind

    Registriert seit:
    21.09.07
    Punkte:
    839
    839
    Kann man so machen. Bei einem plötzlichen Reset des Rechners musst du nur halbwegs reaktionsschnell sein. ;)
     
    never_mind, 23.09.12
    #6
  7. ERROR

    ERROR Themenersteller

    Registriert seit:
    15.03.11
    Punkte:
    50
    50
    das ist mir schon klar wann die monitore aus oder eingeschaltet werden... ;)

    @never_mind

    ja du hast recht das equipment besitze ich nicht, war gerade in der anfangsphase was dieses thema betrifft, habe nun halt festgestellt das es mir spass macht und ich möchte nun stück für stück mein equipment erweitern....die soundkarte ist nur nen maudio mehr war halt fürn anfang auch nicht drin... ;)

    das problem ist halt echt wenn ich beim mixing bin schaltet sich der pc einfach ab zeigt nen bluescreen und denn knallt es....

    deswegen dachte ich an den hub...

    nen neues interface kann ich mir erst demnächst irgendwann leisten....
     
    ERROR, 23.09.12
    #7
  8. ERROR

    ERROR Themenersteller

    Registriert seit:
    15.03.11
    Punkte:
    50
    50
    ERROR, 23.09.12
    #8
  9. stefangeidel

    stefangeidel

    Registriert seit:
    02.04.12
    Punkte:
    24.825
    24825
    Zum Beispiel ja...
    Oder bei Amazon...
    Oder im Baumarkt...

    Ich habe mich für ne 3-Schalter-Lösung entschieden:
    1. Mac + Bildschirme
    2. Monitore
    3. HiFi-Anlage
     
    stefangeidel, 23.09.12
    #9
    ERROR bedankt sich.
  10. never_mind

    never_mind

    Registriert seit:
    21.09.07
    Punkte:
    839
    839
    @ERROR:

    Ich würde an deiner Stelle versuchen, dem grundsätzlichen Problem auf die Spur zu kommen. Was du jetzt vorhast mag sinnvoll sein, aber das eigentliche Problem besteht ja weiterhin. Ein Rechner sollte nicht einfach so abschalten oder einen Reset verursachen. Zumal das auch zu Datenverlusten führen kann. Oder du verlierst einen Mix, an dem du seit zwei Stunden schraubst, oder was auch immer.
     
    never_mind, 23.09.12
    #10
    ERROR bedankt sich.
  11. never_mind

    never_mind

    Registriert seit:
    21.09.07
    Punkte:
    839
    839

    Ich meinte übrigens Mess-Equipment. Das benötigst du im Studioalltag eigentlich auch gar nicht.
     
    never_mind, 23.09.12
    #11
  12. ERROR

    ERROR Themenersteller

    Registriert seit:
    15.03.11
    Punkte:
    50
    50
    das ist völlig richtig, ich werde natürlich weiter nach dem fehler suchen...

    trotzdem vielen dank euch beiden, mal sehen was sich draus machen lässt... ;)
     
    ERROR, 23.09.12
    #12
  13. anthe

    anthe

    Registriert seit:
    13.08.08
    Punkte:
    6.057
    6057
    Nein man schaltet das "automatische Neustarten bei BlueScreen aus" ...

    Arbeitsplatz - Eigenschaften / Erweitert / Starten u Wiederherstellen / Autom. Neustart

    So kannst Du die Boxen ausschalten, kurz warten, Rechner Neustart, Boxen nach AudiotreiberStart wieder ein ...

    trotzdem solltest Du nat. forschen... am einfachsten per DauerMemtest die RAM Riegel ausschließen, dann vermutlich GraKa bzw evtl steht beim BlueScreen ja wer/wie/was/wann schuld ist ...

    lg
    Andi
     
    anthe, 24.09.12
    #13
    ERROR bedankt sich.
  14. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    53.110
    53110
    Dieser USB Hub für die externe USB Soundkarte, wäre eben dieser Hub auch eine Lösung für das Betreiben der externen Soundkarte inkl. der daran angeschlossenen Monitorboxen ohne den Rechner hochfahren zu müssen?

    Bei mir ist es nämlich so, das ich meinen POD am Komplete Audio 6 hängen habe, und um den POD bespielen zu können muss ich immer den Rechner hochfahren, könnte ich mit dem Hub den Rechner zumindest dazu links liegen lassen?

    :)
     
    holgi, 24.09.12
    #14
  15. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    53.110
    53110
    Ja, das war die Lösung :)
     
    holgi, 24.09.12
    #15
  16. ERROR

    ERROR Themenersteller

    Registriert seit:
    15.03.11
    Punkte:
    50
    50
    suuuuper idee....!!!

    das habe ich gerade gemacht, und auserdem habe ich noch zeit den fehlercode mir aufzuschreiben...


    vielen dank..... ;)
     
    ERROR, 26.09.12
    #16
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.