Information ausblenden

Uad No Divices found

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von crai09, 03.08.21.

Schlagworte:
  1. crai09

    crai09 Themenersteller PlugIn-Fetischist

    Registriert seit:
    18.10.20
    Punkte:
    101
    101
    Guten tag zu mir
    Ich habe windows 10
    Und ein apollo twin x duo (thunderbolt 3)
    mein pc hat am mainboard thunderbolt 4 Anschlüsse die auch gehen.
    (Alle treiber sind aktuell)

    Habe das interface an meinen pc angeschlossen aber das dsp programm von uad erkennt einfach nicht mein apollo (no divices found)

    wisst ihr vielleicht wie man das Problem lösen kann ?

    (das apollo und tb 3 kabel Funktionieren auch da ich es vorher am mac benutzen konnte)
     
    crai09, 03.08.21
    #1
  2. Mixel

    Mixel DAW-Offizier

    Registriert seit:
    06.08.20
    Punkte:
    122
    122
    Schon mal im BIOS nachgeschaut, ob dort Thunderbolt 4 auf enable oder disable steht?
     
    Mixel, 08.08.21
    #2
    crai09 bedankt sich.
  3. schoeni

    schoeni Außensaiter

    Registriert seit:
    20.12.10
    Punkte:
    9.370
    9370
    Was für ein Mainboard ist das denn genau? Viele haben nur die internen Vorraussetzungen für Thunderbolt und müssen per PCI-Karte erweitert werden. Da der USB-C-Anschluss baulich genau gleich ist, wird das dann oft verwechselt.
     
    schoeni, 08.08.21
    #3
    crai09 bedankt sich.
  4. Mixel

    Mixel DAW-Offizier

    Registriert seit:
    06.08.20
    Punkte:
    122
    122
    Ich tippe mal auf ASUS ProArt B550-Creator. Es gibt noch nicht so viele Mainboards mit Thunderbolt 4.
     
    Mixel, 08.08.21
    #4
    crai09 bedankt sich.
  5. crai09

    crai09 Themenersteller PlugIn-Fetischist

    Registriert seit:
    18.10.20
    Punkte:
    101
    101
    Ja das proart b550 creator
     
    crai09, 09.08.21
    #5
  6. crai09

    crai09 Themenersteller PlugIn-Fetischist

    Registriert seit:
    18.10.20
    Punkte:
    101
    101
    Habe alle Treiber installiert, und das interface wird auch jetzt erkannt.
    Aber nur wenn es vor dem pc angemacht wird.

    also interface an dann pc an und dann erkennt das uad Programm das interface.

    Wenn ich aber pc an mache und dann das interface dann wird es zwar auch vom pc erkannt aber nicht vom uad Programm.
     
    crai09, 09.08.21
    #6
  7. FIXXXER

    FIXXXER

    Registriert seit:
    25.11.05
    Punkte:
    12.278
    12278
    Dieses Problem hatte ich mit meinem Apollo X6.
    Das kann ein Fehler sein (laut UA gefixt) bei dem das Interface über Windows
    keine Aufforderung zum Firmware bekommt und deswegen nicht erkannt wird.

    Die Lösung in meinem Fall war es ein MacBook von einem Freund auszuleihen
    und darüber das FW Update zu machen.

    Nach dem FW Update wieder am PC angeschlossen und es wurde sofort erkannt.
     
    FIXXXER, 09.08.21
    #7
  8. Mixel

    Mixel DAW-Offizier

    Registriert seit:
    06.08.20
    Punkte:
    122
    122
    Einfachste Lösung für dich ... lass dein Audio Interface immer an. Du darfst nicht vergessen, dass der Thunderbolt Chip auf deinem Mainboard ein extra Chip von Intel ist. Wenn du deinen PC anschaltest und dein Audio Interface dabei eingeschaltet ist, dann kann Windows erkennen, dass an dem Thunderbolt Chip ein Signal anliegt. Dass erwähnte Apollo X6 ist kompatibel zu Thunderbolt 2 und mit einem Adapter lässt es sich auch an Thunderbolt 3 anschließen. Thunderbolt 4 ist so neu auf dem Markt, dass hierzu einfach die Erfahrungen damit fehlen.
     
    Mixel, 09.08.21
    #8