Information ausblenden

Studio One 5.4 erscheint!

Dieses Thema im Forum "Studio One" wurde erstellt von musikertimo, 14.09.21.

  1. djkey

    djkey

    Registriert seit:
    15.11.08
    Punkte:
    952
    952
    Ich habe auch wie DimensionD
    andere ergebnisse in Studio One 5.3 / 5.4. Ich verwende eine RME AIO ..

    Achja Betriebsystem ist Windows 10 aktuellste Version

    Bei der Verarbeitung hab ich bei der Audio Umlaufzeit:
    Studio One 5.3 ~ 16 ms
    Studio One 5.4 ~ 18,7ms

    Und Bei Instrumenten:

    Studio One 5.3 ~ 6,69 ms
    Studio One 5.4 ~ 9,35ms


     

    Anhänge:

    Zuletzt bearbeitet: 19.09.21
    djkey, 19.09.21
    #41
  2. Obsolet

    Obsolet

    Registriert seit:
    18.05.06
    Punkte:
    2.735
    2735
    Woran könnte sowas denn liegen? Evtl. durch die Plugin-Nap Implementierung, die vielleicht (auch deaktiviert) immer etwas Buffer braucht, um in die "Zukunft" zu schauen? Schon eine Interessante Sache. Bin mal gespannt, was dabei weiter herauskommt.
    Ich möchte dieses Jahr von Artist auf die Vollversion updaten, wenn alles passt...daher bleibe ich mal dran :)
     
    Obsolet, 19.09.21
    #42
  3. djkey

    djkey

    Registriert seit:
    15.11.08
    Punkte:
    952
    952
    Hoffe es wird behoben :)
     
    Zuletzt bearbeitet: 19.09.21
    djkey, 19.09.21
    #43
  4. Can

    Can Administrator Mitarbeiter

    Registriert seit:
    05.04.04
    Artikel:
    38
    Punkte:
    90.767
    90767
    @djkey: Also E-Mails öffentlich zu zitieren ist kein besonders toller Move.

    Wenn du zu Arnd persönlich Kontakt hast, solltest du ihm das Video auch direkt zukommen lassen. Der Tech Support spricht kein deutsch, der kann mit einem deutschen Video also wenig anfangen.

    Was bei diesem Issue rauskommt, wird man sicher bald erfahren.

    Gruß Can
     
    Can, 19.09.21
    #44
  5. djkey

    djkey

    Registriert seit:
    15.11.08
    Punkte:
    952
    952
    Arnd hat es auch persönlch bekommen. Habe auch die Mail raus genommen im Forum :) War keine böse absicht .
     
    Zuletzt bearbeitet: 19.09.21
    djkey, 19.09.21
    #45
    Can bedankt sich.
  6. Can

    Can Administrator Mitarbeiter

    Registriert seit:
    05.04.04
    Artikel:
    38
    Punkte:
    90.767
    90767
    Sehr gut.
     
    Can, 19.09.21
    #46
  7. Rasmussonderborg

    Rasmussonderborg Musikmacher

    Registriert seit:
    20.05.18
    Punkte:
    63
    63
    Liebe Freunde, bin einige Monate lang zurück gegangen auf Version 5.1.2, da die Waves Plugins, die nicht aktuell waren, nicht mehr richtig funktionierten (Grafikfehler der Oberflächen). Habe gerade mal auf 5.4 upgedatet und probiert und siehe da: bei mir läufts nun wieder! Alle Plugins in voller Schönheit und Funktionalität, egal ob top aktuell oder kein WUP mehr! Was da los?!? Bin freudetrunken! Nu is die Welt wieder gut. Fast.
    Reinhaun!
     
    Rasmussonderborg, 22.09.21
    #47
  8. Hz-Brecher

    Hz-Brecher Hippie

    Registriert seit:
    15.08.20
    Punkte:
    1.251
    1251
    Ich schätze mal, dass der Bug, der ja keiner war, behoben wurde.
     
    Hz-Brecher, 22.09.21
    #48
  9. R-Kelly

    R-Kelly

    Registriert seit:
    08.03.07
    Punkte:
    5.543
    5543
    kann man denn umgekehrt in der rosetta emulierten Studio One Version native M1 Plugins nutzen oder geht immer nur entweder oder?
     
    R-Kelly, 25.09.21
    #49
  10. R-Kelly

    R-Kelly

    Registriert seit:
    08.03.07
    Punkte:
    5.543
    5543
    Übrigens von der nativen Apple Silicon m1 Performance hätte ich eigentlich wesentlich mehr erwartet.. aber so wie man in diesem Video hier sieht sind das ja schon mal keine Welten die sich da auftun... Das Projekt ist auch nicht sonderlich groß und S1 ist schon am abkratzen...

     
    R-Kelly, 25.09.21
    #50
  11. BodoH

    BodoH

    Registriert seit:
    09.04.20
    Punkte:
    3.756
    3756
    Gibt übrigens einen Bug von dem ich las und der sich bestätigte.
    Erstelle ein Midievent und zeichne 3 mal die Note C in unterschiedlichen Oktaven ein, also z.B. C0, C1, C2
    Kopiere das Midievent (Alt plus Maus)...S1 stürzt ab. Nicht nur die Noten kopieren, das ganze Event...
     
    BodoH, 25.09.21
    #51
  12. Graham

    Graham

    Registriert seit:
    23.08.20
    Punkte:
    19.608
    19608
    Ein geheimer Cheat Code?! :eek: Um ein verstecktes Plugin freizuschalten?!? :love:
    o_O
     
    Graham, 25.09.21
    #52
  13. Can

    Can Administrator Mitarbeiter

    Registriert seit:
    05.04.04
    Artikel:
    38
    Punkte:
    90.767
    90767
    Entweder oder - Rosetta oder M1 nativ. (Bis auf AU-Plug-ins. Die laufen MacOS-intern auch im M1-Native-Modus über Rosetta, falls sie noch nicht nativ sind.)

    Immer auch Song- und konfigurationsabhängig.

    Das stimmt. Ist aber schon bekannt und vermutlich im nächsten Update behoben.
     
    Can, 26.09.21
    #53
  14. CFR

    CFR

    Registriert seit:
    07.03.06
    Punkte:
    5.487
    5487
    Na, da kam bestimmt Freude auf, als man den Bug noch nicht kannte.
    Manoman...
    :)
     
    CFR, 26.09.21
    #54
  15. Graham

    Graham

    Registriert seit:
    23.08.20
    Punkte:
    19.608
    19608
    Kann man inzwischen den geöffneten Insert mit Tastaturkürzel auf Bypass schalten?
     
    Graham, 26.09.21
    #55
  16. speedtom

    speedtom Rampensau

    Registriert seit:
    14.01.14
    Punkte:
    20.288
    20288
    Ist ja fast so, wie dreimal im Spiegel "Beetlejuice" zu sagen...
     
    speedtom, 26.09.21
    #56
    Graham bedankt sich.
  17. Navar

    Navar

    Registriert seit:
    07.11.07
    Punkte:
    2.224
    2224
    Hi zusammen,
    seit dem neuen Multi Export Feature erstellt der mir bei jedem Export den ich mache automatisch einen neuen Unterordner. Das ist ja an sich ne nette Idee wenn man wirklich mal viele Export Formate raushaut, aber weiß jemand wie man das ausschalten kann? Oft exportiere ich zum Beispiel zum vergleichen verschiedene Versionen (z.B. Vocal Up, Vocal Down etc.) und dann muss ich die jetzt allesamt aus den verschiedenen Ordnern rausklamüsern um die dann in einen einzelnen Ordner zu packen. Totales Luxusproblem und schon fast nebensächlich. :)
     
    Navar, 26.09.21
    #57
  18. Can

    Can Administrator Mitarbeiter

    Registriert seit:
    05.04.04
    Artikel:
    38
    Punkte:
    90.767
    90767
    Kann ich nicht ganz nachvollziehen. Dass ein "Mixdown"-Ordner erstellt wird, in dem die Audiofiles abgelegt werden, ist überhaupt nicht neu - das war in Studio One immer schon so. Neu ist nur die Möglichkeit, gleichzeitig verschiedene Formate in einem Export-Vorgang schreiben zu können.

    Und was meinst du mit "aus verschiedenen Ordnern"? Auch wenn du mehrere Export-Formate anwählst, landen trotzdem alle exportierten Dateien im gleichen Ordner, du musst also nicht Files verschiedener Formate aus verschiedenen Ordnern rausklamüsern. Oder reden wir von etwas Unterschiedlichem?
     
    Can, 26.09.21
    #58
  19. Navar

    Navar

    Registriert seit:
    07.11.07
    Punkte:
    2.224
    2224
    Moin :) ich glaub das war mein Denkfehler. Ich hab versehentlich zwischen Start- und Endmarker exportiert und nicht den Loop Bereich. Da wird ja noch ein Unterordner erstellt. Und irgendwie hab ich das nicht registriert und die ganze Zeit gedacht ich exportiere den Loop Bereich. Sry war blöd von mir :)
     
    Navar, 27.09.21
    #59
    Can bedankt sich.
  20. Can

    Can Administrator Mitarbeiter

    Registriert seit:
    05.04.04
    Artikel:
    38
    Punkte:
    90.767
    90767
    Heute wurde Version 5.4.1 veröffentlicht. Check doch mal, ob die Latenz jetzt wieder so wie gewohnt ist.
     
    Can, 14.10.21
    #60
    DimensionD und rufio bedanken sich.