• Willkommen zurück! Wir haben heute recording.de auf ein neues technisches Level gehoben und auch ein wenig am Aussehen geschraubt. Wir hoffen natürlich, dass es euch gefällt. Feedback und Bugs melden ►

Studio One 5.4 erscheint!

  • Ersteller musikertimo
  • Erstellt am

BrayZ
BrayZ
Produzent
Registriert
25.06.14
Beiträge
498
Reaktionen
226
Ort
Flensburg
Fehler gefunden. Liegt wohl an der neuen M1-Kompatibilität von S1 (arbeite auf einem Macbook). Nachdem ich den Haken unter "Open using Rosetta" wieder angehakt habe, liefen die Plugins wieder. Es sieht wohl so aus, dass die "fehlenden" Plugins noch nicht auf den M1 optimiert worden sind und deshalb nicht durch S1 laufen, was auch Sinn macht :)
 
  • Danke
Reaktionen: Can
Can
Can
Administrator
Teammitglied
Registriert
05.04.04
Beiträge
9.986
Reaktionen
4.253
Ort
Mainz
Fehler gefunden. Liegt wohl an der neuen M1-Kompatibilität von S1 (arbeite auf einem Macbook). Nachdem ich den Haken unter "Open using Rosetta" wieder angehakt habe, liefen die Plugins wieder. Es sieht wohl so aus, dass die "fehlenden" Plugins noch nicht auf den M1 optimiert worden sind und deshalb nicht durch S1 laufen, was auch Sinn macht :)
Super, diese Antwort wollte ich dir gerade auch geben - falls du einen M1-Mac hast :) Genau so ist es. Die Plug-Ins müssen M1 nativ unterstützen, um in Studio One im nativen Modus laufen zu können.
 
speedtom
speedtom
Rampensau
Registriert
14.01.14
Beiträge
6.099
Reaktionen
4.118
Und noch was in deutscher Sprache, aber erst später ;-)


Vielen Dank, sind interessante Features dabei, namentlich die Akkordspur-Darstellung und Plugin-Nap. Aber bin ich der Einzige, dem aufgefallen ist, dass du mehrfach "Version 4.5 " sagst? ;-)
 
Can
Can
Administrator
Teammitglied
Registriert
05.04.04
Beiträge
9.986
Reaktionen
4.253
Ort
Mainz
Nein, du bist nicht der einzige ;-)

Liegt wohl daran, dass 4.5 die Version war, bei der ich damals einige Wochen in Hamburg war und vor Ort mitgearbeitet hatte. Die Versionsnummer bekomme ich so schnell nicht mehr aus dem Kopf ;-)
 
DimensionD
DimensionD
Registriert
12.08.13
Beiträge
176
Reaktionen
84
Schade die Latenzzeiten werden aber irgend wie auch immer schlechter und der Sicherheitsbuffer immer größer.
Klar bei 64 Samles sind nur 1.5 ms...aber warum machen die das?

Die rechnen jetzt 2x die Buffergröße der Sampleeinstellung des Audiointerfaces mit drauf unter Verarbeitung, bei 5.3 war es nur ein Buffer.

Links 5.3 Rechts 5.4 Studio one latenz.jpg
 
Zuletzt bearbeitet:
BodoH
BodoH
Registriert
09.04.20
Beiträge
1.378
Reaktionen
798
So, nun ist also Studio One mindestens genauso performant wie Reaper, vielleicht sogar noch etwas mehr.
Diese neue Funktion, dass sich alle Plugins automatisch abschalten und wieder aktivieren, ist genial und spart ungemein.
Egal ob interne Plugins, oder Fremdhersteller, es funktioniert tatsächlich und das vollkommen störungsfrei.
Scheinbar ist zusätzlich auch die Gesamtperformance nochmals verbessert worden, top!
 
F
fpmusic22
Registriert
08.07.20
Beiträge
161
Reaktionen
85
Mir jedenfalls gefällt die Möglichkeit, gleichzeitig mehrere Formate im Mixdown zu erstellen.
 
rufio
rufio
Registriert
12.03.10
Beiträge
176
Reaktionen
80
Wenn die Performance eine Sample-Buffer Größe an Latenz kostet, werde ich gerne darauf verzichten.
Danke @DimensionD für den Hinweis!
 
DimensionD
DimensionD
Registriert
12.08.13
Beiträge
176
Reaktionen
84
@rufio
Wäre mal schön wenn sie das bei den Neuerungen auch mal erwähnen würden weil das für Leute die jetzt nicht mit einem 64 Buffer an ihren älteren PC arbeiten können schon sehr wichtig wäre. Bei 128 Buffer macht das fast 3ms aus. 14,8 ms Audio Umlaufzeit und 10,9 ms Instrument finde ich persönlich schon sehr grenzwertig und das mit meinem Fireface 400.

Wenn man das wenigstens selbst einstellen könnte wieviel Sicherheitsbuffer bei den Mithörlatenzen man verwenden will...aber geht ja leider nicht und ich rede jetzt nicht von dem Dropoutschutz.

Bei dem Gemecker wegen den Latenzen muss ich auch sagen das mir die Neuerungen schon gut gefallen. Da haben sie einen guten Job gemacht.
 
rufio
rufio
Registriert
12.03.10
Beiträge
176
Reaktionen
80
@DimensionD
Beim Einspielen von eDrums mit einem Software Instrument kämpft man um jede Millisekunde. Ich hatte mich schon bei der Umstellung von v3 auf v4 geärgert, als die 48samples vom Fireface UC intern von S1 auf 96 verdoppelt wurden. Hatte deswegen die v4 eigentlich nie wirklich genutzt. Jetzt wird endlich polyphone Aftertouch in v5 unterstützt (Crash mutes) und ich hatte mich gerade mit den 64samples arrangiert.
Jetzt das! :(
Reaper oder Cubase liegen mir überhaupt nicht, aber ich habe gerade wenig Hoffnung, dass sich die Latenz von S1 in folgenden Versionen wieder verbessert.

Bin da wohl nun komplett aus der S1 Zielgruppe raus.
:cry:
 
BodoH
BodoH
Registriert
09.04.20
Beiträge
1.378
Reaktionen
798
Mit der Latenz ist mir noch gar nicht aufgefallen, da ich zum einspielen immer den Dropout Schutz nutze und somit alle virtuellen und echten Instrumente nahezu latenzfrei einspielen kann. Der Dropout Schutz steht auf Maximal mit riesiger Latenz, aber davon merkt man dann ja nichts beim einspielen. Dabei nutze ich privat daheim lediglich ein Steinberg UR22 Mk2, also nix tolles, aber funktioniert doch astrein. Vielleicht verstehe ich gerade die Problematik nicht?
 
Graham
Graham
Registriert
23.08.20
Beiträge
7.024
Reaktionen
4.203
Mit der Latenz ist mir noch gar nicht aufgefallen, da ich zum einspielen immer den Dropout Schutz nutze und somit alle virtuellen und echten Instrumente nahezu latenzfrei einspielen kann.
o_O

Ist das so?

Ich brauche eine zweite Meinung hier..
Der Dropout Schutz steht auf Maximal mit riesiger Latenz, aber davon merkt man dann ja nichts beim einspielen.
:schulterzuck:
 
Zuletzt bearbeitet:
BodoH
BodoH
Registriert
09.04.20
Beiträge
1.378
Reaktionen
798
Ich habe den Dropout Schutz in den Optionen aktiviert (auf Maximal) und wenn ich dann was einspielen will, klicke ich auf das "Z" (Niedriglatenz-Mithören An/Aus) und habe keine spürbare Verzögerung. Dafür ist das doch da...
Unbenannt.PNG
 
frankemil0
frankemil0
Registriert
28.07.05
Beiträge
111
Reaktionen
24
Ort
Hamburg und Umgebung, Deutschland
Can
Can
Administrator
Teammitglied
Registriert
05.04.04
Beiträge
9.986
Reaktionen
4.253
Ort
Mainz
Wäre mal schön wenn sie das bei den Neuerungen auch mal erwähnen würden weil das für Leute die jetzt nicht mit einem 64 Buffer an ihren älteren PC arbeiten können schon sehr wichtig wäre.
Immer mit der Ruhe ;-) Bisher bist du der erste, von dem ich diese Rückmeldung lese. Dass das bei dir so auftritt, heißt nicht zwangsläufig, dass das auf jedem System so ist. Kann aber sein. Ich habe diesen Vergleich nie gemacht.

Habe das Thema aber mal zur Prüfung "in's Labor" gegeben.
 
Zuletzt bearbeitet:
DimensionD
DimensionD
Registriert
12.08.13
Beiträge
176
Reaktionen
84
Naja das kann man ja ganz leicht überprüfen.
Man nimmt seine Ausgangslatenz unter Audiogerät, bei mir z.B. 160 Samples und stellt unter Dropautschutz Minimal ein und guckt dann was er unter Instrument an Samples dazu rechnet. bei mir sinds genau 128 samples unter 5.4.
Bei 5.3 sind nur 64 Samples ....warum soll das dann bei Anderen anders sein?
Bei meinem Bruder mit Focusrite Interface ist es genauso ich selbst habe RME.

Aber Danke das du dich darum kümmerst.:right:

Ach ja und deine Videos sind übrigens echt klasse...muss ja auch mal gesagt werden. Auch da Danke dafür.
 
Zuletzt bearbeitet:
N
Navar
Registriert
07.11.07
Beiträge
894
Reaktionen
431
Bei mir sähe das so aus (Bild). Die Eingangs-und Ausgangslatenz sind in beiden Versionen exakt gleich.
Die Eingangs- und Ausgangslatenzen sind auch die Latenzen die vom Interface/Treiber abhängig von der gewählten Puffergröße an die DAW gemeldet werden. Das hat mit S1 erstmal nichts zu tun. :)
 

Ähnliche Themen

 

Aktuelle Beiträge


Beliebte Themen

Oben