Spezielle Firewire Karte benötigt?

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von Klappstuhlrocker, 15.01.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Klappstuhlrocker

    Klappstuhlrocker Themenersteller

    Registriert seit:
    28.12.11
    Punkte:
    24
    24
    Juten Tach,
    Ich hab mir vor kurzem nen Presonus Firestudio zugelegt, funktioniert auch soweit echt super habe nur das Problem ,wenn ich die Samplerate hochsetzte wird die Latenz immer beschissener und die Aufnahme stockt bzw. bekommt Ausetzter.
    Läuft bis 48000 KHZ dann ist schluss.

    Liegt das an meiner (wahrscheinlich) nicht für Audio ausgelegten Firewire Karte?
    Oder an meinem Pc :
    4 GB RAM
    Intel Core to Duo 2,8GHZ
     
  2. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.647
    9647
    mal so nebenbei - warum benötigst Du 48kHz ?

    wow, hab gerade gelesen, deines geht ja bis 48000 kHz ;) - da darf man dann schon ein paar Aussetzer haben
     
  3. Steffi_Weigelt

    Steffi_Weigelt

    Registriert seit:
    28.08.11
    Punkte:
    4.239
    4239
    48 kHz sehe ich ja noch ein, aber darüber???


    Wie kann eine Firewire-Karte nicht für Audio ausgelegt sein?? Ich arbeite seit Jahren mobil ausschließlich mit der integrierten Karte. Das gab noch nie Probleme.


    Ich habe bis zum Sommer mit einem Core 2 Duo 2,13 gearbeitet, bevor ich auf i7 umgestiegen bin. Das gab nie Probleme!


    Welche Software verwendest du denn und welche Einstellungen für das Audio-Interface verwendest du?
     
  4. mazze

    mazze Master of Desaster

    Registriert seit:
    06.04.03
    Punkte:
    3.927
    3927
    hi Klappstuhlrocker

    ich habe jetzt mehrere Jahre mit mehreren Computern mit der zickigen Soundkartendiva Tascam FW-1884 ohne Probleme gearbeitet. Die Karten hatten alle einen Via-Chipsatz und waren onboard oder als Billigkarte PCI vorhanden.
    Nun habe ich mir einen tiefergelegten neuen PC zugelegt, Asus MAinboard und onboard Firewireanschlüsse - mit VIA - Riesenprobleme. Immer out of sync, kein Audio dann wieder Audio, jedenfalls nicht zuverlässig.
    Da mir bekannt war, dass man für Audioanwendungen am besten eine Firewirekarte mit einem Texasinstruments Chip nehmen soll (obwohl es bei mir bisher anders ging) habe ich mir eine PCIe Firewirekarte mit TI Chipset gekauft. Rechner, Soundkarte und Audio laufen nun wie eine Eins.
    Also wenn du keine anderen Ursachen findest, dann nimm mal ne Firewirekarte mit TI Chipsatz
     
  5. Steffi_Weigelt

    Steffi_Weigelt

    Registriert seit:
    28.08.11
    Punkte:
    4.239
    4239
    Was auch immer das sein mag...
    Warum sollte ich etwas anderes probieren? Bei mir geht doch alles! Meine größte Herausforderung war die Beschaffung eines Kabels von FW400 auf FW800, da mein neues Notebook keine FW400-Schnittstelle mehr hatte. Doch auch das habe ich lösen können.
    Und beim Studiorechner ist Firewire zumeist gänzlich ungenutzt...
     
  6. mazze

    mazze Master of Desaster

    Registriert seit:
    06.04.03
    Punkte:
    3.927
    3927
    Oh
    wollte den Threadsteller ansprechen, korrigiere ich gleich mal grins
     
  7. Klappstuhlrocker

    Klappstuhlrocker Themenersteller

    Registriert seit:
    28.12.11
    Punkte:
    24
    24
    Welche Software verwendest du denn und welche Einstellungen für das Audio-Interface verwendest du?

    Cubase 5, Interface läuft momentan auf 48KHZ und den Buffer hab ich auf 512mb.
     
  8. mazze

    mazze Master of Desaster

    Registriert seit:
    06.04.03
    Punkte:
    3.927
    3927
    Ich verwende Cubase 6, wie gesagt mit dem TASCAM FW 1884. Buffer habe ich auf 128, was insgesamt 7 ms Latenz ergibt. Total stabil. Habe ne Firewirekarte von Exsys.
    By the way, wenn du nicht Filmmusik machst, warum bist du so auf die 48 kHz fixiert?
     
  9. ChrizzDanielz

    ChrizzDanielz

    Registriert seit:
    27.04.08
    Punkte:
    405
    405
    Es gibt bei einigen Rechnermodellen wirklich das Problem, dass hohe Datenraten nicht einwandfrei bewältigt werden.

    Im Grunde taugen nur Texas Instruments oder VIA Chipsätze was.

    Im MacBook Pro early 08 das ich habe, ist ein Billigchip verbaut. Mein Saffire Pro 24 funktioniert zwar, aber sobald ich eine FireWire- Festplatte anschalte stürzt der Sound ab, wenn ich nicht vorher alles auf Pause stelle.
     
  10. Pfau_thomas

    Pfau_thomas

    Registriert seit:
    06.01.07
    Punkte:
    1.295
    1295
    Also Leute ,
    Wer am PC Musik macht und eine Firewireksoundkarte hat sollte unbedingt drauf achten ,das die Firewirekarte einen TI Chipsatz hat.Also der VIA Chipsatz ist als Firewirekarte nicht oder nur bedingt geeignet.
     
  11. Cos

    Cos

    Registriert seit:
    24.11.03
    Punkte:
    7.442
    7442
    Mein Firestudio Project läuft sehr zuverlässig mit dieser FW-Karte:
    http://www.exsys.ch/index.php?main_page=product_info&cPath=18_19&products_id=62

    Ich bin aber nicht sicher, ob dein Problem wirklich an der Karte liegt, weil du ja schreibst, dass das Problem erst bei 48kHz auftritt. Meiner Erfahrung nach läuft das Firestudio entweder ganz oder gar nicht, wenn der FW-Controller nicht passt...

    Grüße
    Cos
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.