Information ausblenden

Spectrasonics Trilogy auf Win 7

Dieses Thema im Forum "FL Studio" wurde erstellt von Big_Ben84, 28.09.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Big_Ben84

    Big_Ben84 Themenersteller

    Registriert seit:
    14.01.06
    Punkte:
    425
    425
    Hallo Freunde,

    ich bin seit langem stolzer Besitzer von Trilogy. Habe bis vorletzte Woche noch auf Win Vista damit Problemlos gearbeitet. Nun habe ich mir einen neuen Rechner zugelegt (wollte mal etwas Erfrischung rein bringen) und bin nun seit etwa einer Woche damit beschäftigt Trilogy auf meinem neuen System zum Laufen zu bringen, was mir einfach nicht gelingen will.

    Immer wenn ich versuche die Software zu autorisieren (Authorize) kommt eine Fehlermeldung ... "Could not find an Authorization". Als erstes habe ich natürlich versucht das Problem selbst zu lösen, quasi lange nach Lösung bei Google gesucht. Dann habe ich Support-Team der Firma Spectrasonics angeschrieben, leider bis heute (sind nun 7 Tage her) keine Rückmeldung erhalten.

    Und jetzt hoffe ich, dass mir jemand von Euch klugen Köpfen verraten kann, was zum Teufel mit dm Scheiss los ist!

    Herzlichen Dank
    Ben
     

    Anhänge:

    Big_Ben84, 28.09.12
    #1
  2. Benjaminxxx

    Benjaminxxx

    Registriert seit:
    24.11.04
    Punkte:
    149
    149
    Hey!

    Schon die Klassiker versucht wie Rechtsklick -> Als Admin ausführen

    Oder in den Eigenschaften der Verknüpfung den Kompatibilitätsmodus aktiviert und Vista eingestellt?
    Oft hilft das, Viele Grüße
     
    Benjaminxxx, 28.09.12
    #2
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.