Slate Virtual Mix Rack bringt Reaper zum crashen [Gelöst]

  • Ersteller oliveramberg
  • Erstellt am

oliveramberg
oliveramberg
Ex-Rockstar
Registriert
23.08.17
Beiträge
1.440
Punkte Reaktionen
1.330
Punkte
5.503
Moin
Seit meinem Computer-Crash habe ich nun alles neu auf einem neuen System installiert. Windows 11 Pro und die aktuelle Version von Reaper. Soweit läuft alles geschmeidig. Nur Slate Virtual Mix Rack lässt meine Projekte zuverlässig immer wieder abstürzen. Sei es ob ich ein Projekt bearbeite in dem Slate bereits geladen ist oder auch gerne wenn ich Slate neu lade. Reaper neu starten, dann funzt wieder alles für ein Weilchen.... Hat jemand eine ähnliche Erfahrung oder muss ich Herrn Slate persönlich die Augenbrauen zupfen?
 
diagnostix
diagnostix
Registriert
04.04.05
Beiträge
9.310
Punkte Reaktionen
1.902
Punkte
15.747
Hast du digital connect oder wie der heißt von slate auch upgedatet, samt vmr?
 
sts
sts
Registriert
09.09.08
Beiträge
11.872
Punkte Reaktionen
10.150
Punkte
42.421
Hast Du mal ein paar der Optionen probiert, die bei Rechtklick auf den betreffenden Effekt im FX Browser angezeigt werden? Im beigefügten Screenshot sind das die Optionen in der unteren Hälfte. Ich meine mich zu erinnern, dass das bei mir hier und da mal was gebracht hat, auch wenn ich nicht mehr weiß, bei welchen VSTs und mit welchen Optionen. Aber versuchen kann man es ja mal, geht ja nichts kaputt.

Clipboard02.jpg
 
diagnostix
diagnostix
Registriert
04.04.05
Beiträge
9.310
Punkte Reaktionen
1.902
Punkte
15.747
womit ich noch probleme hatte: ilok license manager. sobald slate neues update rausgebracht hat, stürzte mein reaper. erst nach dem update von dem ilm lief alles wieder wie geschmiert.
es war aber auch notwendig, die lizenz auf den dongle zu speichern, und kein ilok cloud zu benutzen. die ladezeiten von vmr waren extrem lang, wg. cloud...
 
suboptional
suboptional
Registriert
19.01.09
Beiträge
4.591
Punkte Reaktionen
1.916
Punkte
10.480
Zumindest könntest du vorerst mal in den Optionen die @sts zeigt 'Run as > Dedicated process' aktivieren, dann sollte wenn dann nur das Plugin abschmieren und nicht komplett Reaper.
 
oliveramberg
oliveramberg
Ex-Rockstar
Registriert
23.08.17
Beiträge
1.440
Punkte Reaktionen
1.330
Punkte
5.503
Danke euch für die Tipps. Werde ich so testen :)
 
FredTadge
FredTadge
Mitschwätzer
Registriert
24.11.06
Beiträge
4.516
Punkte Reaktionen
1.575
Punkte
9.564
Ich hatte in derselben Situation früher auch häufiger Abstürze. Damals war es der iLok License Manager, den habe ich neu installiert und dann lief wieder alles.
 
oliveramberg
oliveramberg
Ex-Rockstar
Registriert
23.08.17
Beiträge
1.440
Punkte Reaktionen
1.330
Punkte
5.503
Komisch. Ich wollte eben den iLok License Manager deinstallieren, sehe den aber nirgends unter den Apps :oops:
EDIT: Das Teil heisst nicht so wie es heisst, sondern License Support Win64... arghhh....
 
oliveramberg
oliveramberg
Ex-Rockstar
Registriert
23.08.17
Beiträge
1.440
Punkte Reaktionen
1.330
Punkte
5.503
Die Neu-Installation vom iLok-Manager hat das Problem gelöst. Slate und Soundtoys Plugins werden wieder fix geladen. Danke euch!
 

Ähnliche Themen

moonbooter
    • Danke
  • Artikel
Antworten
7
Aufrufe
26K
EthanWoods
E
buggl
Antworten
4
Aufrufe
808
buggl
buggl

Neue Antworten


Oft gelesene Themen

Oben