Information ausblenden

Samplitude und Artefakte

Dieses Thema im Forum "Feedback gesucht" wurde erstellt von Ene, 29.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Ene

    Ene Themenersteller

    Registriert seit:
    28.07.08
    Punkte:
    6
    6
    Hi,
    Arbeite mit Samplitude 8., Prozessor AMD 3000+, E-MU1820 Soundcarte mit Interface.
    Für schnelleren Workflowmhabe ich eine zweite, identische Festplatte (RAID)installiert.
    Seitdem gibt´s Artefakte..
    Wenn ich meine WAV-Dateien (32 Bit/44.1 khz) direkt von DVD ins Programm lade, ist alles o.k.
    What´s that!?
    Danke und Gruß,
    Ene
     
    Ene, 29.07.08
    #1
  2. grim

    grim

    Registriert seit:
    09.01.06
    Punkte:
    760
    760
    Mhhhh. RAID WAS? 0 oder 1 oder wie? Also Raid 1 ermöglicht kein schnelleres arbeiten......

    Software RAID Hardware RAID?........ die Artefakte äußern sich wie?

    Ich denke wenn es über DVD funktioniert würde ich erstmal den ASIO Treiber deiner Soundkarte neuinstallieren...

    Gruß
     
    grim, 29.07.08
    #2
  3. Ene

    Ene Themenersteller

    Registriert seit:
    28.07.08
    Punkte:
    6
    6
    Hi,
    Vielen Dank für die Antwort.
    Ich hab RAID 0.
    Was meinst mit Software/Hardware RAID?
    Die Artefakte: Unwillkürliche Knackser und Verzerrungen.
    ASIO-Treiber ist o.k.
    Gruß,
    Ene
     
    Ene, 29.07.08
    #3
  4. grim

    grim

    Registriert seit:
    09.01.06
    Punkte:
    760
    760
    Moin,

    ja über zb. Windows gesteuert oder über ein BIOS zb. auf dem Mainboard...

    Die Knackser können natürlich damit zusammenhängen. Kann abr auch sein da ss Du zu. zb. zu wenig Arbeistsspeicher hast. Auslustung, CPU?....

    Gruß Grim
     
    grim, 29.07.08
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.