Information ausblenden

Reason 10 und Audio Interface Problem

Dieses Thema im Forum "Musik produzieren" wurde erstellt von cheatus85, 16.02.20.

  1. cheatus85

    cheatus85 Themenersteller

    Registriert seit:
    14.02.20
    Punkte:
    20
    20
    Folgendes Problem...

    Ich arbeite mit Reason 10 und habe mir nun ein Audiointerface gekauft.
    Hierbei handelt es sich um das Steinberg UR22 MK2.
    Dieses habe ich in den Reason Audioeinstellungen angewählt. Jedoch kann ich keine Kanäle des Interfaces anwählen. Somit auch keinen Mikrofon Kanal. Kanaleinstellungen und Kontrollfeld bleiben grau hinterlegt. Reason ist geupdatet und das Interface auf dem neusten Stand. Kann mir jemand helfen ?
     

    Anhänge:

    cheatus85, 16.02.20
    #1
  2. Carcinome

    Carcinome Überschätzte Legende

    Registriert seit:
    17.02.11
    Punkte:
    10.922
    10922
    Wähle mal unter "Audiokartentreiber" "ASIO" statt "MME" aus. Vlt. ist das das Problem.
    Und es bietet Dir noch andere Vorteile.
     
    Carcinome, 16.02.20
    #2
  3. cheatus85

    cheatus85 Themenersteller

    Registriert seit:
    14.02.20
    Punkte:
    20
    20
    Hab alles schon durchgewählt. Die Buttons für die Kanäle bleiben grau. :/
     
    cheatus85, 16.02.20
    #3
  4. Carcinome

    Carcinome Überschätzte Legende

    Registriert seit:
    17.02.11
    Punkte:
    10.922
    10922
    Aber die normale Klangausgabe z. B. von Youtube funktioniert?
    Und das Interface leuchtet auch?
    Der aktuelle Treiber ist installiert?
     
    Carcinome, 16.02.20
    #4
  5. cheatus85

    cheatus85 Themenersteller

    Registriert seit:
    14.02.20
    Punkte:
    20
    20
    Ja das Interface funktioniert. Musik läuft drüber.
     
    cheatus85, 16.02.20
    #5
  6. cheatus85

    cheatus85 Themenersteller

    Registriert seit:
    14.02.20
    Punkte:
    20
    20
    Hier in diesem Youtube Video kann man zum Beispiel die Kanäle und das Kontrollfeld anwählen nachdem das Interface eingestellt wurde. Bei mir eben geht da gar nichts. Aber ich muss da rein um das Mikro anzusteuern bzw dann in den Audiospuren einstellen zu können
     

    Anhänge:

    cheatus85, 16.02.20
    #6
  7. Wird schon

    Wird schon Faderhalter

    Registriert seit:
    09.01.20
    Punkte:
    1.792
    1792
    Sorry wenn die Frage jetzt blöd ist: ist aber schon Windows oder? Oder hast du nen mac?
     
    Wird schon, 16.02.20
    #7
  8. cheatus85

    cheatus85 Themenersteller

    Registriert seit:
    14.02.20
    Punkte:
    20
    20
    Habe Windows 10 und Reason 10. Beides gekauft.
     
    cheatus85, 16.02.20
    #8
  9. Wird schon

    Wird schon Faderhalter

    Registriert seit:
    09.01.20
    Punkte:
    1.792
    1792
    Und ich nehme an so sporadische Sachen wie Rechner aus, Interface an, Rechner anschalten hast du schon versucht?
     
    Wird schon, 16.02.20
    #9
  10. Carcinome

    Carcinome Überschätzte Legende

    Registriert seit:
    17.02.11
    Punkte:
    10.922
    10922
    Ich denke, da ein MME-Treiber auftaucht handelt es sich um Windows.

    @TE:
    Befand sich der PC im Schlafmodus?

    Fahre mal das System komplett herunter und starte neu. Was passiert dann?

    Ist der Treiber der aktuellste?

    Hast Du auch schon mal andere USB-Anschlüsse durchprobiert?
     
    Carcinome, 16.02.20
    #10
  11. cheatus85

    cheatus85 Themenersteller

    Registriert seit:
    14.02.20
    Punkte:
    20
    20
    Ja natürlich. Anbei noch ein Bild mit meinen Audiokartentreibern. Steinberg ist mein Interface. Wenn ich das anwähle, kann ich trotzdem keine aktiven Kanäle anwählen
     

    Anhänge:

    cheatus85, 16.02.20
    #11
  12. cheatus85

    cheatus85 Themenersteller

    Registriert seit:
    14.02.20
    Punkte:
    20
    20
    Ja der Treiber ist der aktuellste. Zumindest habe ich in den Treiberdetails nach neuen gesucht gehabt. Der PC war über Nacht aus. Funktioniert auch jetzt nicht. Die Kontellleuchten am Interface funktionieren ja. Und ich kann auch Musik über Reason damit abspielen. Nur komme ich eben nicht in die aktiven Kanaleinstellungen.
     
    cheatus85, 16.02.20
    #12
  13. barnfield_

    barnfield_

    Registriert seit:
    12.12.12
    Punkte:
    2.651
    2651
    In deinen Treiberoptionen taucht der ASIO Treiber aber auch gar nicht auf.
    Also am besten hier nochmal den aktuellen Treiber runterladen und neu installieren:
    https://www.steinberg.net/index.php?id=downloads_ur22mk2&L=0
     
    barnfield_, 16.02.20
    #13
  14. cheatus85

    cheatus85 Themenersteller

    Registriert seit:
    14.02.20
    Punkte:
    20
    20
    Als ich das Gerät gekauft hatte wurde mir gesagt, das ich das Interface per USB anschließen soll und sich der Treiber automatisch installiert. Jetzt habe ich mal die beigefügte CD mit dem Treiber eingelegt und installiert. Nun ist der Asio Treiber mit angegeben und es funktioniert auch. Danke für eure Hilfe. Eins muss ich dann trotzdem noch fragen. Mit was habe ich denn die Musik angehört und was wurde mir da als Treiber angezeigt wenn da MME Steinberg und DX Steinberg aufgeführt ist ?
     
    cheatus85, 16.02.20
    #14
  15. barnfield_

    barnfield_

    Registriert seit:
    12.12.12
    Punkte:
    2.651
    2651
    Die MME und DX Treiber laufen quasi parallel und über sie kann die Windows Soundausgabe passieren. Diese Treiber stehen automatisch beim Anschluss zur Verfügung.
    Damit eine DAW-Software wie Reason das Interface mit sehr geringer Latenz ansprechen und auch die Eingänge nutzen kann, braucht es den ASIO Treiber. Der Verkäufer, der dir den Ratschlag gegeben hat, hatte da wohl nicht wirklich Ahnung ;)
     
    barnfield_, 16.02.20
    #15
  16. cheatus85

    cheatus85 Themenersteller

    Registriert seit:
    14.02.20
    Punkte:
    20
    20
    Oder er hatte es eilig und wollte mich abwimmeln na jetzt geht es jedenfalls endlich. Dank eurer Hilfe
     
    cheatus85, 16.02.20
    #16