Reamping erzeugt starke Rückkopplung

  • Ersteller SlippyNo7
  • Erstellt am

S
SlippyNo7
Registriert
23.08.16
Beiträge
105
Reaktionen
18
Punkte
207
Hallo zusammen,

Reamping erzeugt bei mir starke Rückkopplungen und ich weiß nicht warum. Weiß jemand Rat?

Ich habe einen Gitarren-Track direkt in meine DAW eingespielt und möchte diesen nun ausspielen in meinen externen echten Amp, um das Signal wieder zu mikrophonieren und über mein Interface einzuspielen.

Setup:
- Signal aus Daw (Logic) geht aus dem Interface (Focusrite clarett pre2) raus in eine Reamping box (Palmer daccapo).
- Von der Reamping box geht das Signal über ein Gitarrenkabel in ein Effektgerät (Slip Echo) und von da aus in meinen Amp-Eingang (Amp steht in Isobox).
- Mein Amp wird von 2 Mirkos abgenommen (SM57 und Rhode), die zurück in den Input des Interfaces gehen.

Ich bekomme auch ein Signal raus. Das ist aber viel zu leise. Und wenn ich aufdrehe (die Mikros oder die Reamping Box) bekomme ich schnell starke Rückkopplungen.

Wo ist das der Fehler im System?
thx!
 
Wird schon
Wird schon
Faderhalter
Registriert
09.01.20
Beiträge
1.064
Reaktionen
710
Punkte
3.213
Du hast irgendwo Monitoring oder direct Monitoring aktiv vermute ich mal ganz stark.
 
Entone
Entone
Triangelspieler
Registriert
04.01.03
Beiträge
11.908
Reaktionen
7.746
Punkte
35.244
Das Monitoring bei den Aufnahmespuren stumm schalten, oder so schalten, dass sie nicht wieder auf dem Ausgang liegen, an dem das Reamping Signal zum Amp geht! Sonst wird das mikrofonierte Signal wieder auf den Ausgang in den Amp geleitet und dort wieder zurück und das Ganze potentiert sich zur Feedbackschleife.
 
Loftone
Loftone
Registriert
30.01.17
Beiträge
3.331
Reaktionen
1.066
Punkte
15.218
Hallo zusammen,

Reamping erzeugt bei mir starke Rückkopplungen und ich weiß nicht warum. Weiß jemand Rat?

Ich habe einen Gitarren-Track direkt in meine DAW eingespielt und möchte diesen nun ausspielen in meinen externen echten Amp, um das Signal wieder zu mikrophonieren und über mein Interface einzuspielen.

Setup:
- Signal aus Daw (Logic) geht aus dem Interface (Focusrite clarett pre2) raus in eine Reamping box (Palmer daccapo).
- Von der Reamping box geht das Signal über ein Gitarrenkabel in ein Effektgerät (Slip Echo) und von da aus in meinen Amp-Eingang (Amp steht in Isobox).
- Mein Amp wird von 2 Mirkos abgenommen (SM57 und Rhode), die zurück in den Input des Interfaces gehen.

Ich bekomme auch ein Signal raus. Das ist aber viel zu leise. Und wenn ich aufdrehe (die Mikros oder die Reamping Box) bekomme ich schnell starke Rückkopplungen.

Wo ist das der Fehler im System?
thx!

Darf ich fragen warum du 2 Mics zu Abnahme nutzt ?
 
S
SlippyNo7
Registriert
23.08.16
Beiträge
105
Reaktionen
18
Punkte
207
Das mit direct monitoring sehe ich auch als wahrscheinlich an. Ich verstehe nur nicht, wie das interface dann einstellen muss. Kann hier jemand helfen? Habe mal ein paar Screenshots vom Treiber angefügt.

Bildschirmfoto 2020-03-27 um 17.42.43.png Bildschirmfoto 2020-03-27 um 17.43.01.png Bildschirmfoto 2020-03-27 um 17.43.10.png Bildschirmfoto 2020-03-27 um 17.43.24.png
 
S
SlippyNo7
Registriert
23.08.16
Beiträge
105
Reaktionen
18
Punkte
207
Darf ich fragen warum du 2 Mics zu Abnahme nutzt ?
Das weiß ich ehrlich gesagt nicht so genau. Da ich wenig Plan hab von Recording war ich in einem Tonstudio und habe mich dort coachen lassen. Daher habe ich den Tipp, vermutlich beide Spuren zusammenmischen oder je nach Track ein Mikro auswählen, denke ich. Klang ist auf jeden gut, soweit ich das beurteilen kann.
 
Loftone
Loftone
Registriert
30.01.17
Beiträge
3.331
Reaktionen
1.066
Punkte
15.218
Das sollte im DAW Programm zu finden sein. Wa
u
Das weiß ich ehrlich gesagt nicht so genau. Da ich wenig Plan hab von Recording war ich in einem Tonstudio und habe mich dort coachen lassen. Daher habe ich den Tipp, vermutlich beide Spuren zusammenmischen oder je nach Track ein Mikro auswählen, denke ich. Klang ist auf jeden gut, soweit ich das beurteilen kann.[/QUOTE]

Sich Tipps einzuholen ist eine tolle Sache, aber 2 unterschiedliche Mics zu einem zusammen zu mischen ist schon was strange und eher Endlevel orientiert. Aber am Ende gilt das was happy macht. Auch wenn ich dein Prog nicht kenne, dein Kummer ist sicherlich nicht in Treibern zu finden, sondern mit Einstellungen innerhalb der DAW zu lösen. Da Mics im Spiel sind hätte ich eher Kopfhörer empfohlen als Speaker um Feedback zu vermeiden. Daher sind die zuvor genannten Tips der Kollegen sinniger.
 
Zuletzt bearbeitet:
clemenserwe
clemenserwe
Moderator
Teammitglied
Registriert
03.03.09
Beiträge
16.099
Reaktionen
7.295
Punkte
38.842
Hast Du die Spuren, auf die Du in Logic aufnimmst, stummgeschaltet?
Oder den Ausgang der Spuren von "Stereo" auf "Ohne" gestellt?

Was die Focusrite MixControl angeht, musst schon sagen, welchen Ausgang Du verwendest.

Die "Monitor-Outputs" geben die Input-Kanäle 1und2 nicht wieder.
Aber Line-Output 3 und 4 schon. Wenn Du die verwendest, gibt's Rückkopplung.
 

Ähnliche Themen

G
Antworten
8
Aufrufe
784
Grabowski3388
G
S
Antworten
9
Aufrufe
1K
Pheeel
Pheeel
mario85
Antworten
2
Aufrufe
595
mario85
mario85
firefan
Antworten
36
Aufrufe
5K
firefan
firefan
rkdk
Antworten
22
Aufrufe
4K
TheSarge
T
 

Oft gelesene Themen

Oben