Information ausblenden

probleme mit saffire 56 routing

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von Austen, 13.12.11.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Austen

    Austen Themenersteller

    Registriert seit:
    20.04.06
    Punkte:
    4
    hi!

    probiere jetzt schon tagelang herum und habe absolut keine ahnung, wie ich das teil selbst verkabeln soll. habe mir auch schon dass hier durchgelesen: https://recording.de/Community/Foru...echnik_und_Routing/154528/thread.html#Scene_1 allerdings funktioniert das nicht so ganz bei mir - also ich fange mal an:

    ich habe:
    - hammerfall 9652 soundkarte
    - behringer ultragain-8 adat wandler
    - focusrite saffire 56 (meine neuanschaffung)

    und würde jetzt gerne das ganze zeug mitnem adat kabel zusammen verkabeln. anhand dessen was ich bisher gelesen habe scheint es entweder nicht zu gehen mehr als 8 kanäle mit adat zu übertragen? und zum anderen dass das saffire nur mit anderen saffires kompatibel ist?

    sollte das wirklich der fall sein - könnte ich dann den spdif ausgang zusätzlich verwenden oder ähnliches?

    wenn nicht würde mir es allein schon langen mein saffire angeschlossen zu bekommen.

    hat jemand evtl eine lösung? (bekomme das gerät zwar angeschlossen, kann aber keine spuren im cubase aufnehmen / höre keinen sound mehr an meinem pc)
     
  2. Fischkopp

    Fischkopp

    Registriert seit:
    22.08.10
    Punkte:
    7.204
    7204
    [​IMG]

    Willst du das Saffire nur als Mic Preamp benutzen?

    Imho scheitert dein Vorhaben genau daran.

    Die Beschreibung in dem Thread ist schon richtig, steht übrigens auch nochmal im Handbuch auf der CD, auch wie du die Mixersoftware einstellen musst, damit du die ADAT Ein- und Ausgänge nutzen kannst.

    Das Problem liegt, denke ich, daran das du das ganze auch noch an die RME anschliessen willst oder?

    Imho geht das nicht, zumindest nicht im Verbund.

    Entweder du benutzt das Saffire als Firewire Interface (ohne die RME!) zusammen mit dem Behringer Wandler oder du schliesst eines der beiden an die RME als AD/DA Wandler an.

    Ich weiss nicht wieviele Anschlüsse die RME hat, wenn genug da sind musst du halt den Behringer Wandler und das Saffire gleichzeitig an die RME anschliessen!

    Ob das so geht weiss ich nicht, sieh im Handbuch nach!, aber anders geht es eigentlich nicht. Also Behringer in Saffire und von da in die RME = dürfte nicht funktionieren!
     
  3. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    Jo.
    Das ist schon immer so. Wird sich auch nicht ändern. Höchstens nach weniger..... ;)

    Den SPDIF, den Du hast, kannst Du für zwei Kanäle nehmen. Mehr kann das nicht.
     
  4. chrk

    chrk

    Registriert seit:
    30.01.17
    Punkte:
    4.487
    4487
    - pro ADAT-Verbindung, das RME hat drei davon.


    Das betrifft nur den Dualbetrieb über Firewire. Wenn zwei Saffire-Modelle am selben Firewire-Hub hängen, erkennt der Treiber die und kann sie gemeinsam verwalten. Bei Focusrite gibt es eine Matrix zum Download, welche Saffires miteinander können, ich meine, 56 und 40 laufen jeweils nur mit 24 oder 14 gemeinsam.
     
  5. Austen

    Austen Themenersteller

    Registriert seit:
    20.04.06
    Punkte:
    4
    danke schonmal für die schnellen und vorallem freundlichen antworten, noch nie ein forum erlebt in dem jemand, der keine ahnung hat direkt hilfe bekommt, sonst wird immer genörgelt :D

    also: danke - ist schonmal gut zu wissen alles.

    allerdings ist mein problem: mein adda wandler kann ich per adat an meine rme karte anschließen (wie schon gepostet: sie hat 3 adat ein/ausgänge) ich kann damit aufnehmen und sounds (musik, standartpc sounds, cubasesounds) abspielen.

    sobald ich aber das saffire (ohne adat oder mit an einem extra adat kanal) anschließe, kommt KEIN sound mehr aus meinem pc, habe das saffire handbuch schon komplett durchgelesen, aber keine ahnung woran das liegen könnte.

    müsste es nicht so funktionieren:

    rme - adat 1 in + out - behringer
    rme - adat 2 in + out - saffire

    wenn es so funktionieren solte, wie muss ich in beiden geräten das master /slave zeugeinstellen? und vorallem - was hat es damit aufsich das ich keinen sound mehr hören kann, wenn mein saffire angeschaltet wurde?
     
  6. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    35.565
    35565
    Bei mehr wie zwei Geräten ist immer Wordclock erste Wahl.

    Verkabelung:
    An jedes Gerät ein T-Stück.
    Zwei Kabel und zwei Terminierer (oder heisst das Terminator? Auf jeden Fall meine ich die Abschlusswiederstände).
    Von RME nach Behringer ein Kabel.
    Von Behringer nach Focusrite ein Kabel.
    An die offenen Enden der T-Stücke jeweils einen Abschlusswiderstand.

    RME würde ich auf Intern stellen, die beiden anderen Geräte auf Wordclock.

    Das hängt davon ab, wie die anderen Geräte verkabelt und eingestellt sind. Das Saffire solltest Du trotzdem per Firewire anschliessen um in der MixControl die nötigen Einstellungen vorzunehmen.
    Das Saffire wird übrigens "stumm", wenn es keine gültige Clock hat-

    Clemens
     
  7. DJLuke

    DJLuke

    Registriert seit:
    28.12.08
    Punkte:
    62
    62
  8. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    Das stimmt so pauschal nicht. Wordclock muss terminiert werden, allerdings haben manche Geräte an ihrem WC-Anschluss eingebaute Terminatoren, was die externen, auf den T-Stücken sitzenden Teile erübrigt.

    Ich glaube nicht.
    Es geht nicht darum, zwei Preamps via ADAT an eine Saffire anzuschliessen, sondern die Saffire als Preamp via ADAT an die RME-Karte.

    Das heisst, Du hast die gleiche Hardware und hast sie so angeschlossen, wie der TE das machen will?

    @Austen

    Wenn ich Clemens und Fischkopp richtig verstanden habe, dann ja.

    Das Saffire parallel zur RME wird wohl nicht gehen, denn das lassen m.W. die ASIO-Treiber nicht zu.
    Falls Du es via ADAT anschliesst, kann es ja sein, dass das Saffire als Nur-Preamp gar nicht funktionieren will? Ich meine, sowas mal gelesen zu haben, kann mich aber täuschen.
     
  9. Austen

    Austen Themenersteller

    Registriert seit:
    20.04.06
    Punkte:
    4
    also danke an alle, die geschrieben haben, habe es jetz zum laufn gebracht :)

    und zwar:

    an einen adat anschluss der karte das behringer, an den anderen das saffire, beide auf slave und jetz läuft das ganze über meine soundkarte. bin zwar noch ein wenig wegen dem gesamten monitorroutingzeugs verwirrt, läuft aber und ich denke das bekomme ich mit der zeit noch hin. das einzige problem ist noch dass bei mir im internetexplorer kein sound funktioniert, könnte allerdings auch damit zutun haben dass ich neuerdings windows 7 aufm rechner habe, aber evtl liegts ja auch an der soundkarte? bis dann und schonmal fetten dank an alle die mir bisher geholfen haben

    chearz
     
  10. chrk

    chrk

    Registriert seit:
    30.01.17
    Punkte:
    4.487
    4487
    Da musst Du jetzt ganz viele [​IMG]-Buttons drücken. :D


    Ganz allgemein oder nur, wenn der Sequencer offen ist und der ASIO-Treiber die Karte mit Beschlag belegt?

    Für den ersten Fall würde ich mal bei RME stöbern, ob ASIO- und WDM-Treiber nicht zwei getrennte Installationen sind, für den zweiten Fall (und der WDM-Treiber ist schon drauf) müsste es einen Trick im TotalMix geben, den WDM-als Quelle für einen ungenutzten(!) - z.B. ADAT - Eingang zu verwenden. Das habe ich mal fürs Babyface recherchiert, Hinweise sollten sich im Handbuch finden.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.