Information ausblenden

Tascam DM 24 an Focusrite Saffire 26 pro 1/o über ADTA funktioniert ni

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von picrard, 26.07.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. picrard

    picrard Themenersteller

    Registriert seit:
    26.07.12
    Punkte:
    4
    Hallo,

    ich hoffe mir kann jemand helfen, obwohl ich gesehen habe, dass diese Problem wohl schon
    öfter aufgetreten ist, aber der Lösungsansatz noch nicht richtig bis zum Ende fgeführt wurde.

    Ich habe mir ein TASCAM DM 24 ausgeliehen und wollte diese über ADAT mit meiner
    Focusrite Saffire 26 pro i/o Soundkarte verbinden, SPDIF habe ich auch gleich mitbenutzt.

    Das Problem was ich habe ist, dass ich leider kein ADAT-Signal sowie SPDIF-Signal vom
    TASCAM zur Focusrite bekommen, richtig geroutet im TASCAM habe ich meiner Meinung,
    über DIRECT 1-8/ BUSSE 1-8 OUT -> ADAT 1-8
    Wenn ich die Inputs am TASCAM auf dem ADAT lege bekomme ich von der Soundkarte ein Signal,
    anders herum klappt es irgendwie nicht, auch SPDIF, ins Mischpult kein Problem, SPDIF in die
    Soundkarte?? Nichts???
    Ich weiß auch, dass die in/outs bei der Saffire so aussehen 1-8 Analog, 9-10 SPDIF, 11-17 ADAT1 u. 18-26 ADAT2.
    Ich benutze Linux und nicht Windows(da funktionierte die Karte irgendwie nicht???),
    Ansonsten funktioniert alles?
    Hat jemand eine Idee?
    Danke schon einmal im voraus.
    LG
    Alex
     
    picrard, 26.07.12
    #1
  2. picrard

    picrard Themenersteller

    Registriert seit:
    26.07.12
    Punkte:
    4
    Hallo,

    ich habe das Problem noch nicht gelöst...
    also wenn noch einer ne Idee hat .. wäre schön.

    Danke!
     
    picrard, 06.08.12
    #2
  3. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    Jetzt funktioniert sie ja offensichtlich auch nicht.
    Womit leider nicht so ganz klar ist, ob das nicht doch ein Problem der Karte(n) bzw der Technik ist.......

    Da stellt sich doch gleich die Frage: Wozu solls gut sein? Also, was genau wollst Du mit der Kombination (alles) veranstalten?

    Würde mich nicht wundern, wenn die Kombination aus Wunschdenken und fehlendem Verständnis der Gerätschaften das eigentliche Problem wäre...... ;)
     
    tubeless, 06.08.12
    #3
  4. picrard

    picrard Themenersteller

    Registriert seit:
    26.07.12
    Punkte:
    4
    Pech gehabt Herr Tubeless .. und klug rumschnacken kann ich auch ..

    1.
    natürlich, ich konnte auch schon vorher alle 8 analogen Eingänge unter Linux nutzen, unter Windoof
    konnte ich die Software von Focusrite gar nicht installieren, da diese immer wieder beim Installieren hing, bzw. abgestürzt ist.

    2.
    Hallo??? Hast Du schon mal ein Mikro an eine ADAT-Leitung gelegt, das geht wohl nicht.
    Ich benötige die ADAT- Eingänge um mehr Mikros z.B. für die Drumabnahme anzuschließen,
    mit 8 Ins kommt man da nicht weit!
    Ausserdem kann ich dann gleich die Preamps und Compressoren etc. von dem TASCAM benutzen!

    und

    3.
    Wenn man jemanden nicht persönlich kennt, sollte man so eine Äusserung nicht aus sich raus lassen ......

    P.S.: Danke für die vielen positiven Ratschläge, ich habe es nun selber gelöst, es war wie so oft ein Kabelproblem! Neue Kabel können auch defekt sein ... SORRY !

    ES LÄUFT ALLES SO WIE ICH ES WOLLTE ....
     
    picrard, 11.08.12
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.