Probleme mit Microphonaufnahme

  • Ersteller Studioaufnehmer
  • Erstellt am

S
Studioaufnehmer
Registriert
03.06.13
Beiträge
10
Reaktionen
0
Punkte
13
Hallo zusammen,

ich arbeite mit cubase 7 und einer focusrite saffire pro 14. Wenn ich vocals aufnehmen will, wird mir der Pegel im focusrite mixer angezeigt und auch im cubase mixer. Bei der Aufnahme ist der ton aber nur manchmal da bzw. ich höre mich auch nur mit Aussetzern, obwohl der Pegel in den Mixern immer konstant da ist.

Hat jemand eine Idee was das Problem oder besser noch die Lösung sein könnte?
 
Tobbes
Tobbes
Faderhalter
Registriert
19.08.08
Beiträge
2.799
Reaktionen
498
Ort
Ettlingen
Punkte
20.483
hi,

wäre cool wenn du mehr infos über dein system geben könntest

Windows ["XP, Vista,7,8", "32/64 Bit"] oder Mac OSX 10.["6,7,8"];

Wieviel RAM hat dein System?

Offensichtlich nutzt du die ASIO-Treiber von deinem Saffire, sonst würde das Controlpanel nicht funktionieren.


Ohne die oberen infos zu wissen, hast du möglicherweise dir einen zu geringen Buffer/Puffer eingestellt. das führt zu aussetzern und knacken. überprüfe den wert zusätzlich in deinen einstellungen und stelle ihn ggf. auf ienen höheren.
 
C
chrk
Registriert
30.01.17
Beiträge
2.980
Reaktionen
463
Punkte
4.487
Tobbes
Offensichtlich nutzt du die ASIO-Treiber von deinem Saffire, sonst würde das Controlpanel nicht funktionieren.
Nein, das kann man leider nicht daraus schließen.

Dem MixControl arbeitet direkt auf der Hardware, dem ist egal, welchen Treiber eine Clientsoftware verwendet. Es überwacht nur die internen Routingpunkte, z.B. Eingänge und DAW-Ausgänge die als Mixerkanäle aktiviert sind, macht Mixes zum Direct Monitoring, die auf die im Mix jeweils aktivierten Ausgänge ausgegeben werden.


Studioaufnehmer
Bei der Aufnahme [...] höre [ich] mich auch nur mit Aussetzern
Was hörst Du denn ab? Den Direktmix vom MixControl oder den Softwaremix aus Cubase?

Vielleicht helfen Screenshots weiter?

[edit]
Ach ja, geht es eigentlich nur ums Mithören, oder sind die Aussetzer tatsächlich in der Aufnahme?
 
S
Studioaufnehmer
Registriert
03.06.13
Beiträge
10
Reaktionen
0
Punkte
13
Hallo zusammen und danke für eure Antworten!

Ich arbeite mit einem älteren Mac Pro, late 2006, mit Lion und 16 GB Ram.

Ich benutze die Saffire Treiber und in der Mixcontroll habe ich das Preset Daw Tracking eingestellt. Die buffer werde ich mal variieren. Screenshots folgen...
 
S
Studioaufnehmer
Registriert
03.06.13
Beiträge
10
Reaktionen
0
Punkte
13
So habe leider mal wieder vergessen screenshots zu machen. Habe es jetzt mit einem neuen mikro nochmals probiert und es ist dasselbe problem. Der ton kommt nur ab einer gewissen Lautstärke an, also wenn der eingang so weit aufgedreht ist, das es auch direkt übersteuert oder wenn ich etwas lautes sage oder mit der zunge schnalze oder sowas. Kann es sein, dass vielleicht das interface defekt ist? Was könnte ich noch einstellen. Habe jetzt verschiedene buffer und so versucht und immer das gleiche...:(
 
slowhand73
slowhand73
Registriert
10.10.08
Beiträge
6.098
Reaktionen
1.122
Ort
Bad Reichenhall
Punkte
9.649
Welches Mikro - ich schätze mal Phantomspeisung. Und welches Kabel ?

Mic/Line Eingang auswählen auf MIC
 
S
Studioaufnehmer
Registriert
03.06.13
Beiträge
10
Reaktionen
0
Punkte
13
Ja, phantom, ein phat II und t.bone sc 400, beide mit xlr. Was heißt Mic/Line Eingang auswählen auf MIC?
 
suboptional
suboptional
Registriert
19.01.09
Beiträge
4.409
Reaktionen
1.764
Punkte
9.837
Einfache Sachen übersieht man ja manchmal...

Schon alles auf Wackelkontakt gecheckt ?
 
slowhand73
slowhand73
Registriert
10.10.08
Beiträge
6.098
Reaktionen
1.122
Ort
Bad Reichenhall
Punkte
9.649
Vorverstärker-Sektion (Pre-amp)
Wenn Sie ein Mikrofon mit Saffire PRO 14 verwenden wollen, müssen Sie es mit einem XLR-Kabel an die frontseitige Kombibuchse
anschließen. Wenn Sie ein Line- oder Instrumentensignal an die Kombibuchsen anschließen, müssen Sie ‘Line’ oder ‘Inst’ in der
Preamp-Sektion auswählen.
Weitere Linepegelsignale können an den Eingängen 3 und 4 auf der Rückseite des Gerätes angeschlossen werden.Die
Vorverstärkung (Gain) für die Eingänge 3 und 4 kann zwischen Lo (niedrig) oderHi (hoch) umgeschaltet werden.Der maximale
Eingangspegel, bevor das Signal übersteuert, liegt bei:
Low Gain: 0 dBFS = +16 dBu
High Gain: 0 dBFS = -10 dBV (~-6 dBu)

Das heißt, an der Front dürfen die Inst LED's nicht leuchten
 
slowhand73
slowhand73
Registriert
10.10.08
Beiträge
6.098
Reaktionen
1.122
Ort
Bad Reichenhall
Punkte
9.649
defekt glaub ich ist dein Interface nicht, da du ja sagst, das der Mixer nen Pegelausschlag hat. Ich glaub eher, das da was mit dem System selber ist.

Keine Ahnung, ob es den Latency Checker für den MAC gibt, aber wenn ja, lass ihn mal drüberlaufen bzw. den Latency Monitor.
 
 

Aktuelle Beiträge


Oft gelesene Themen

Oben