Information ausblenden

Problem mit Spectrasonics Keyscape

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von Monolith, 23.01.19.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Monolith

    Monolith Themenersteller

    Registriert seit:
    26.01.09
    Punkte:
    388
    388
    Hallo,

    ich habe Anfang der Woche meinen neuen I Mac bekommen und Logic X installiert.

    Mein Spectrasonics Keyscape bekomme ich nicht wirklich zum laufen. Es ist installiert, lässt sich in Logic auch laden, allerdings gibt es dann diese Fehlermeldung (siehe Foto).

    Laut meiner Internet-Recherche haben das Problem einige User, doch niemand konnte es ordentlich lösen.

    Wisst ihr eventuell weiter?

    Auf meinem MacBook Pro 2013 konnte ich Keyscape vor einem Jahr problemlos installieren.

    Mein System: macOS Mojave 10.14

    [​IMG]
     
    Monolith, 23.01.19
    #1
  2. Monolith

    Monolith Themenersteller

    Registriert seit:
    26.01.09
    Punkte:
    388
    388
    Ich habe mich jetzt direkt an Spectrasonics gewendet.

    Sie sind der Meinung meine beiden USB Drive Installer wären defekt. Ich habe ihnen meine Adresse gegeben und sie schicken mir per Post zwei neue USB Sticks zu. Nach einer Neuinstallation damit, sollte das Problem behoben sein.

    Da sie mir auch einen Download-Link für den Keyscape Installer gemailt hatten, habe ich es sofort geladen und ausprobiert.
    Geht!

    Sollte also in Zukunft jemand dieses, oder ein ähnliches Problem haben, wende dich an Spectrasonics und lasse dir neue Installer zukommen.

    Warum meine beiden USB Sticks allerdings vor einem Jahr noch gingen (Mac Book Installation) und dann NUR in der Originalverpackung im Schrank standen und heute nicht mehr funktionieren ist mir ein Rätsel.

    Schöne Grüße
     
    Monolith, 25.01.19
    #2
    mwa und Glutamatjunkie bedanken sich.
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.