problem mit m-audio oxygen 49

  • Ersteller dachbodenbeatz
  • Erstellt am

D
dachbodenbeatz
Registriert
17.06.05
Beiträge
27
Reaktionen
0
Punkte
38
hallo,

ich hab mir heute ein neues [g=32]midi[/g] keyboard gekauft. hab es eingesteckt und mit reason ausprobiert, ging alles obwohl ich keine treiber instaliert hatte.

dann kam ich auf die idee doch mal die treiber zu installieren danach ging garnichts mehr. habe den treiber von der [g=420]cd[/g] installiert danach das keyboard angemacht dann kam "windows logo test nicht bestanden" dann bin ich auf installation fortsetzen gegangen, danach ging das gleiche fenster mit dem logo test wieder auf , egal wie oft ich drauf klicke es geht nicht weg bis ich das keyboard ausschalte, selbst wenn ich auf abrechen gehe. dann habe ich bei "system" den logo test deaktiviert was aber nur noch mehr unheil über meinen pc brachte, wenn ich zb nen ordner öffne geht der im sekunden [g=253]takt[/g] vom vodergrund in den hintergrund. habs dann wieder aktiviert. reason zeig bei [g=32]midi[/g] controller "(m49 offline)" an. bevor ich die treiber installiert habe hat reason das keyboard bei drücken einer taste erkannt aber nicht mal das geht jetzt. hab jetzt über ne stunde versucht die treiber zu installieren. das nervt extrem den bevor ich die treiber installiert habe ging ja alles :(

ich hoffe ihr könnt mir helfen ich bin echt am verzweifeln


ich hab windows xp

thx für alle antworten
 
S
SunSpire
Registriert
18.09.08
Beiträge
1.420
Reaktionen
349
Punkte
2.566
Hm. Wie wäre es mit: die Treiber nicht weiter installieren und das was ggf. über Systemsteuerung / Software entfernen?

Habe das Dingen übrigens selbst auch und stecke einfach das USB-Kabel rin und gut. Die Treiber sind daher m.E. für den verlängerten Rücken. ;-)
 
S
sabrina_80
Registriert
26.12.08
Beiträge
189
Reaktionen
0
Punkte
197
die treiber bei m-audio midigeräten braucht man nur, wenn mehrere [g=32]midi[/g]-interfaces an einem rechner gleichzeitig betrieben werden sollen. (multi client)
wenn du ausschließlich das board benutzt kannst du sie dir sparen.
 
hiphopconnect
hiphopconnect
Registriert
25.12.06
Beiträge
103
Reaktionen
0
Punkte
125
Ich habe das Ding auch und ich muss sagen ich bin mit der Kompatiblität auch höchst unzufrieden, kein midikeyboard aus dem Hause m-audio macht so viel stunk wie die oxygen reihe, gerade auch die controller funktionen, in zusammenarbeit mit Reason, warum ist mir auch nicht ganz klar.

Ich habe bessere Erfahrungen damit gemacht es über [g=32]Midi[/g] statt USB zu betreiben. :) Mit dem externen Netzteil.
 
S
SunSpire
Registriert
18.09.08
Beiträge
1.420
Reaktionen
349
Punkte
2.566
Das mache ich btw. auch meistens. Gibt nochmal ein paar ms bessere Latenzen. Warum auch immer...
 
S
sabrina_80
Registriert
26.12.08
Beiträge
189
Reaktionen
0
Punkte
197
komisch, ich hatte auch mal das oxygen49 und keinerlei der genannten probleme. bei mir liefs wunderbar über usb mit reason. ihr macht was falsch ;)
achso, daer usb [g=183]bus[/g] verursacht an sich schon eine [g=5]latenz[/g]. allerdings habt ihr ja wohl auch usb [g=32]midi[/g] interfaces. daher ist der usb/[g=32]midi[/g]-latenzunterschied wohl auch eher esoterischer natur. ;)
 
Insane
Insane
Registriert
03.11.05
Beiträge
8.226
Reaktionen
196
Punkte
10.412
Nutze oft noch so´n Oxygen 8.....rennt alles einwandfrei...nix mit Problemem etc.
 
D
dachbodenbeatz
Registriert
17.06.05
Beiträge
27
Reaktionen
0
Punkte
38
hi,

erstmal danke für die posts, mein problem hat sich unerklärlich in luft aufgelöst. reason erkennt jetzt aufeinmal mein keyboard :)
 

Ähnliche Themen

moonbooter
    • Danke
  • Artikel
Antworten
15
Aufrufe
406
musikproduzent
musikproduzent
moonbooter
    • Danke
  • Artikel
Testberichte Test: Roland System 8
Antworten
4
Aufrufe
141
NorthernDecay
NorthernDecay
moonbooter
    • Danke
  • Artikel
Antworten
7
Aufrufe
169
EthanWoods
E
 

Aktuelle Beiträge


Oft gelesene Themen

Oben