Information ausblenden

problem mit cubase sx

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von menelik, 12.06.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. menelik

    menelik Themenersteller

    Registriert seit:
    12.06.08
    Punkte:
    13
    13
    hi, ich bin neu hier im forum und hoffe jemand kann mir helfen.
    also ich hatte mir vor kurzem nen emu planet phatt zugelegt.
    wenn ich den an der anlage anschließe habe ich ganz andere sounds als wenn ich den über cubase laufen lasse aber das ist nicht das eigentliche problem.
    ich hab also den emu über midi an cubase angeschlossen und installiert.
    nachdem ich den emu in cubase angeschlossen hab fängt cubase an selbstständig zu spielen ohne das ich darauf einfluss nehmen kann.meine frage ist nun wie kann ich in cubase die presets vom emu planet phatt spielen bez sie mir erstmal anhören??? brauch ich nen keyboard um die soundbank vom planet phatt aufzurufen? ich hab schon versucht die presets zu laden sie werden mir auch angezeigt wenn ich geräte>midi geräte verwaltung>patch bänke öffne aber ich kriege es permanent nicht hin die presets in cubase einzubinden beziehungsweise zu spielen.
    ich hoffe es kann jemand helfen und weiss worauf ich hinaus will
    vielen dank
     
  2. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.184
    88184
    Willkommen!

    Kannst du das etwas genauer beschreiben?

    Z.b.
    Was hast du denn für eine Soundkarte?
    Wie und worüber hast du den EMU mit Midi in Cubase verbunden?

    Ein Keyboard wäre nicht verkehrt, ist aber kein muss...


    Du hast soviele fragen, ich weiß garnicht wo ich da ansetzten soll, mir war aber so das es im Handbuch ein Kapitel über Hardware anbindung gibt wo das alles genau beschrieben ist, arbeite das doch mal durch, und wenn dann noch fragen sind, stell sie!



    Gruß...
     
  3. menelik

    menelik Themenersteller

    Registriert seit:
    12.06.08
    Punkte:
    13
    13
    ich hab ne soundblaster platinum mit midi in/out.
    der planet phatt sitzt am eingang der soundkarte. ich hab mir das handbuch schon mehrmals durchgelesen sowie auch den hardware bereich dort steht aber nur wie man die geräte anschließt.also meine frage war gewesen wie man die emu soundbank bez die bänke lädt, in cubase zum laufen bekommt und das cubase einfach anfängt zu spielen wenn ich den emu anschalte is auch sehr fragwürdig

    gruß
     
  4. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.184
    88184
    Was spielt Cubase denn ab?

    Also normalerweise gibts du in dem Midi Kanal den Midichannel an, auf den es senden soll, wie du beim Emu was ansteuerst steht dann wiederum im Manual des Emu!

    Habe Keinen Rompler von denen, kann dir da also leider nix zu sagen.


    Hast du denn schonmal andere Hardware in Cubase erfolgreich eingebunden?
     
  5. menelik

    menelik Themenersteller

    Registriert seit:
    12.06.08
    Punkte:
    13
    13
    hi,cubase spielt automatisch nen midi sound ab den man im key editor einsehen kann also verschiedene klaviersounds jedoch kann ich die wiedergabe nur stoppen wenn ich bei mein emu auf die midi taste drücke. wenn ich die taste wieder drücke geht der spass von vorne los doch ich möchte die patch bänke selbständig spielen so das ich zb beim key editor die samples vom emu habe und sie dann in cubase vernünftig in den takt einarbeiten kann.hab das emu manual auch schon gelesen steht aber nix vom emu in verbindung mit sequencern drin nur wie man zb nen preset auf nen keyboard legt das hilft mir aber nicht weiter.

    gruß
     
  6. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.184
    88184
    Klaviersounds?


    Du musst bei "Midi out" dein Midi Interface auswählen und nicht diesen MS GW Dingens da!
     
  7. dirtyangel

    dirtyangel

    Registriert seit:
    12.06.08
    Punkte:
    1
    tach jungs (un mädels) ;-)

    ich hab n prob mit cubase, bzw drum kit from hell, deshalb bin ich neu hier.

    un zwar, wenn ich das drum kit from hell als vst instrument einfügen will, unter welchen es auch aufgeführt wird, passiert einfach nix. synths und die anderen drums programme macht cubase mir rein, nur das drum kit nicht...weißt jemand dazu was???
    ich arbeite mit cubase sx 3.

    unter den plug in infos ist das drum kit registriert, es ist also installiert un erkannt, allerdings blau unterlegt mit dem vermerk "synth"...?!

    n tip wär echt mega...

    gruß

    ________________________________
    www.myspace.com/sevenwaysmayspace
     
  8. menelik

    menelik Themenersteller

    Registriert seit:
    12.06.08
    Punkte:
    13
    13
    hi,wenn ich den wavetable aus mache hört man gar nichts mehr.
    hab mal versucht anstatt alle midi kanäle beim eingang festzulegen nur meine sounkarte als midi quelle zu nehmen und als ausgang den planet phatt doch dann kommt kein einziger ton. man bin voll am verzweifeln und würd am liebsten aufgeben weil irgendwann is die motivation echt weg

    danke aber für deine hilfe
     
  9. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.184
    88184
    Nur damit keine Missverständnisse enstehen...


    Der AUDIO Out des EMU ist am AUDIO IN der Soundkarte?

    Der EMU wird über eine weitere AUDIO Spur wiedergegeben die als IN den IN der Soundkarte hat?
     
  10. menelik

    menelik Themenersteller

    Registriert seit:
    12.06.08
    Punkte:
    13
    13
    ich hab mal eben grade versucht den emu am aux eingang der soundkarte anzuschließen man hört das was die emu wiedergibt doch die weidergabe erfolgt durch die soundkarte sprich wenn ich cubase aus mache läuft sie weiter, so wenn ich den emu jetz nur über midi anschließe kommt kein ton
    irgendwas mache ich falsch frag mich nur was

    gruß
     
  11. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.184
    88184
    Das du glaubst das du über Midi Kabel Audio senden kannst!


    Schau doch nochmal ins Manual :)


    Viel erfolg, ich mach jetzt Heiha ;-)


    Ciao...
     
  12. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
  13. menelik

    menelik Themenersteller

    Registriert seit:
    12.06.08
    Punkte:
    13
    13
    das n midi kabel alleine kein ton erzeugt is mir klar aber da ich es ja mit den emu sprich mit hardware und dem pc vrbunden hab müsste der emu doch daten sprich soundfiles an entsprechende programme senden können.
    gibs hier denn niemand der schonmal externe hardware an cubase angeschlossen hat wär euch sehr dankbar
     
  14. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    Wie willst Du den "emu planet phatt" in Cubase überhaupt einsetzen?

    Wenn Du den allein als externen Tonerzeuger mit 640 Sounds (OHNE die 100 Beats und OHNE die 28 eingebauten Songs) verwenden willst, solltest Du KEINE VERBINDUNG vom MIDI-Out des "Phatt" zum PC-MIDI-In herstellen.
    Dann startet Cubase auch nicht mehr automatisch.
    In diesem Fall wird nur die Verbindung PC-MIDI-Out zu Phatt-MIDI-In benötigt.

    Sounds des "Phatt" in Cubase anwählen:
    Bei MIDI-Klangerzeugern ist jeder anwählbare Sound (Instrument) immer über genau drei Parameter definiert:
    1) Bank Select MSB (kurz Bank MSB)
    2) Bank Select LSB (kurz Bank LSB)
    3) Program Change Number (kurz Programm-Nummer)
    Diese Parameter kann man im Inspector von SX3 einstellen.

    Im Handbuch zu Deinem "Phatt" müßte es eine Tabelle geben, wo für jeden der 640 verfügbaren Sounds des "Phatt" diese drei Parameter exakt angegeben sind.

    Wenn Du diese Parameter dann im Cubase-Inspector für eine MIDI-Spur eingibst, sollte auch der korrekte Sound an dessem Analog-Out erklingen.

    Beispiel:
    Ein Preset hat Bank-MSB=0, Bank-LSB=8 und Programm-Nummer 28.
    Dann muß man im Inspector folgendes für die MIDI-Spur einstellen (siehe Bild unten).

    Info:
    Wenn der "Phatt" nicht Bank-LSB-Nummern (mit Bank-MSB=0) + Programmnummer sondern stattdessen Bank-MSB-Nummern + Programmnummer (mit Bank-LSB=0) verwendet wird es schwieriger und man muß anfangen zu rechnen (nach einer Formel), was genau im Cubaseinspector im Feld "Bank" eingegeben werden muß.
    Dazu aber erst bei Bedarf weitere Erklärungen - schaue erst mal ins Handbuch und suche die Bank/Programm-Angaben zu den Presets.
    Solange dort bei Bank-MSB immer Null steht, sind keine weiteren Formeln nötig.

    Der Sound wird natürlich vom "Phatt" erzeugt und liegt an dessem Line-Out-an.

    Diesen analogen Sound mußt Du in den Line-In der Soundkarte führen, damit der in Cubase sowohl abgehört (über den Line-Out der Soundkarte) bzw. auch aufgenommen werden kann.

    Soviel zunächst,
    Gruß
    Werner
     

    Anhänge:

  15. menelik

    menelik Themenersteller

    Registriert seit:
    12.06.08
    Punkte:
    13
    13
    hi, danke für diese ausfürliche beschreibung. ich werde mich mal daran versuchen um zu sehen ob ichs hinbekomme mit den bank nummern usw. ich wollte den planet phatt hauptsächlich wegen den drums und den percussions nutzen die beats sind mir egal. nochmal eine kleine frage am rande wenn ich den sound von der emu auswähle ist der dann im key editor oder wo befindet sich der sound?
    kann ich auch mehrere sounds gleichzeitig arrangieren und auf die spur legen?

    vielen dank
     
  16. menelik

    menelik Themenersteller

    Registriert seit:
    12.06.08
    Punkte:
    13
    13
    moin, also was ich jetz hinbekommen habe ist den beats mode von der emu planet phatt zu spielen und aufzunehmen. du sagtest ich sollte lieber pc midi out - emu midi in nehmen? habs ma versucht aber dann bekomm ich kein verbindungssignal bei cubase hin, andersrum pc midi in - emu midi out kann ich zumindest die beat mode spur aufnehmen.hab mir das handbuch von der emu nochmal durchgelesen leider auf englisch und da steht leider nichts von msb,lsb dort steht lediglich midi channel, programm number,stereo position,programm name,bank number, habs von vorne bis hinten durchgekaut aber von lsb,msb keine spur. hab dann mal versucht einfach ne midi datei zu senden ging dann aber nicht. bei cubase hab ich bei cc bank select msb - 0,cc bank select lsb - 8
    das ganze sieht dann so bei mir aus
     

    Anhänge:

    • midi.jpg
      midi.jpg
      Dateigröße:
      31,7 KB
      Aufrufe:
      15
  17. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    Das ist doch genau das was Du suchst: "programm number" und "bank number"!

    Ob die mit "bank number" die Bank-Nummer LSB (via Control Change 32) oder MSB (via Control Change 0) meinen kannst Du ja durch ausprobieren herausfinden. Ansonsten kann normalerweise auf jedem MIDI-Kanal ein anderes Instrument eingestellt werden.

    Gruß
    Werner
     
  18. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    Ich sehe gerade, daß SX3 sogar ein Patchname Scriptfile für den Planet Phatt hat: das vereinfacht natürlich alles sehr für Dich.

    Eine Anleitung zur Installation eines Sriptfiles in SX 3 findest Du auf meiner Homepage auf den Unterseiten Yamaha XG unter Cubase auf Unterseite "Scriptfiles Yamaha XG".

    Gruß
    Werner
     
  19. menelik

    menelik Themenersteller

    Registriert seit:
    12.06.08
    Punkte:
    13
    13
    die bank number steht waagerecht zur programm numer das ganze sieht dann ungefähr so aus programm number 016°bas:Basic, also die ''°'' stellt dann die bank number da. allerdings hab ich sehr lange rumprobiert und programm nummer etwas verändert nach änderung der presets also sprich wenn ich auf hundert angelangt bin ändert sich die bank number von ''°'' auf eins-zwei usw
    zb programm number 015² bas:moogy 2.aber ob da was bei cubase ankommt weiss ich nicht. wenn man midi daten erfolgreich sendet kommen sie doch auf die midi spur oder? was ich vermute ist das sich die geräte nicht auf den selben kanal befinden wiederum den beats mode kann ich spielen und aufnehmen aber wie gesagt brauch ja die presets.in cubase is das jetz so eingestellt bei geräte emu planet phatt patch bänke Group A1:sbs 1st bass, cc bank msb =0,cc bank lsb =8
    midi in sb audigy, out emu planet phatt,channel sind auf alle eingestellt, bank:8,programm:28
    ich hoffe mal ich bekomm das hin vielleicht bin ich auch einfach zu doof dafür
    freu mich über jeden der mir helfen kann mein problem in den griff zu bekomm

    gruß
     
  20. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    Entweder hast Du die genannten Installationshinweise zu einem Patchname Scriptfile auf meiner Homepage nicht richtig gelesen oder aber nicht richtig befolgt.

    Darum hier noch mal persönlicher Nachhilfeunterricht:

    Schritt 1:

    In der MIDI-Geräteverwaltung auf "Gerät installieren" klicken und den Eintrag für den Planet Phatt suchen (siehe Bild 1). Danach diesem Gerät den richtigen MIDI-Ausgang zuweisen (siehe Mauszeiger von Bild 1).

    Schritt 2:

    Erstelle eine MIDI-Spur (mit MIDI-Kanal 1) und stelle dort den Planet Phatt als Ausgang ein (siehe Bild 2).

    Schritt 3:

    Im Inspektor kann nun dort, wo früher Bank-/Programm-Nummer stand, reinklicken und jeden verfügbaren Sound des Planet Phatt namentlich auswählen (siehe Bild 3).
    Bank-/Programmnummern werden nun überflüssig, da Cubase diese ja durch das Scriptfile bereits für jedes Instrument weiß.

    Wenn Du ein zweites Instrument des Planet Phatt simultan nutzen willst, machst Du einfach eine zweite MIDI-Spur auf Kanal 2 und wiederholst die Schritte 2 und 3 und stellst dort einfach ein anderes Instrument/Sound ein.
    Weitere Instrumente kannst Du auf die gleiche Weise über die MIDI-Kanäle 3-16 einstellen, wobei jedesmal erst eine neue MIDI-Spur erzeugt werden muß auf einem ANDEREN Kanal.

    Mein Gott, soooooo schwierig ist das alles doch nicht...
    Das ist doch bereits auf meiner Homepage alles sehr genau beschrieben.

    Gruß
    Werner
     

    Anhänge:

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.