Information ausblenden

Problem beim Umwandeln von VST in Audio

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von stiegele, 06.03.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. stiegele

    stiegele Themenersteller

    Registriert seit:
    25.06.12
    Punkte:
    114
    114
    Hallo zusammen,

    ich kämpfe seit ein paar Tagen mit folgendem Problem:
    Ich habe in Cubase 7 Artist (Windows 7 64-bit) 8 Instrumentenspuren erstellt und diese mit jeweils einer Chorstimme für einen Choral bespielt. Wenn ich das Projekt ablaufen lasse, ist alles im Timing und korrekt (Tempo auf 85 eingestellt).

    Wenn ich nun eine Stimme davon (Spur mit S und den Bereich markiert) als Audio-Datei exportiere
    und dann diese Audiodatei auf eine neu angelegte Spur im gleichen Projekt wieder importiere, habe ich einen zeitlichen Versatz (fängt z.B. nicht auf 3.1.1.0 an, sondern auf 3.1.x.x) und das Tempo ist einiges langsamer als von der Instrumentenspur.

    Kann mir hier jemand helfen ?

    Vielen Dank und viele Grüße
     
    stiegele, 06.03.13
    #1
  2. Saurus

    Saurus Außensaiter

    Registriert seit:
    14.06.10
    Punkte:
    39.769
    39769
    Kaum vorstellbar.
     
    Saurus, 06.03.13
    #2
    mozartix und helge1973 bedanken sich.
  3. DaVogi

    DaVogi

    Registriert seit:
    08.06.06
    Punkte:
    14.513
    14513
    in anderer samplerate exportiert?
     
    DaVogi, 06.03.13
    #3
  4. Saurus

    Saurus Außensaiter

    Registriert seit:
    14.06.10
    Punkte:
    39.769
    39769
    Andere Samplerate - ja, möglich, aber dann hätte er im Import-Dialog tatsächlich einen Haken zu wenig gesetzt ("wenn nötig konvertieren" oder so ähnlich). Der Haken ist bei mir per default gesetzt. Na mal sehen, was der TE dazu antwortet.
     
    Saurus, 06.03.13
    #4
    helge1973 bedankt sich.
  5. stiegele

    stiegele Themenersteller

    Registriert seit:
    25.06.12
    Punkte:
    114
    114
    Vielen Dank für Eure bisherigen Antworten.

    Ich schaue mir das heute abend wieder an.

    Durch eine andere Samplerate ändert sich das Tempo und die Tonhöhe ? Sorry für diese evtl. blöde Frage, aber ich bin mit der ganzen Materie noch nicht ganz so vertraut. Man könnte auch sagen "blutiger Anfänger", was VST usw. angeht. Ich exportiere mit 48kHz - wenn ich diese Wav wieder importiere, sehe ich (aus dem Gedächtnis heraus) keine Stelle, wo ich sowas ähnliches anklicken muss - oder liege ich da falsch ?

    Ich werde dann noch ein paar Screenshots zum besseren Verständnis anhängen.

    Ich hatte für mein Bandprojekt schon ein paar Mal VST-Spuren eingespielt und dann exportiert und re-importiert. Aber da gab es diese Probleme nicht.

    Kann es sein, dass irgendwo im Hintergrund, tief versteckt, ein falsches Startdatum für die Spur ist ? Verschieben auf Ursprungszeit bringt nichts.
     
    stiegele, 06.03.13
    #5
  6. DaVogi

    DaVogi

    Registriert seit:
    08.06.06
    Punkte:
    14.513
    14513
    wenn du ein file mit anderer sampelrate ohne konvertieren importierst wird es schneller oder langsamer abgespielt und somit auch höher oder tiefer.

    ich würd dir in diesem fall aber ohnehin ans herz legen das ganz anders zu lösen:

    route das VST auf einen buss/gruppe und nimm die direkt in der DAW auf. dann sparst du dir exportieren/importieren, verwendest 100%ig die projekteinstellungen und kannst direkt beim aufnehmen kontrollieren ob alles passt.

    bei frühen 5er versionen von cubase hatte ich damals öfter mal fehler im export und musste das mehrfach wiederholen. dann bringt mit die schneller als echtzeitfähigkeit auch nix wenn man erst kontrollieren muss.

    weiters kann man so bei bedarf parts direkt neu aufnehmen wenn man mit viel zufälliger modulation arbeitet.
     
    DaVogi, 06.03.13
    #6
  7. stiegele

    stiegele Themenersteller

    Registriert seit:
    25.06.12
    Punkte:
    114
    114
    Ach du Schreck !

    Das ist absolutes Neuland für mich - wie muss ich das machen, was muss beachtet werden ?
    Ich kann aber problemlos jede Spur/Stimme einzeln einspielen ?

    Sorry für die doofe Frage ;-)
     
    stiegele, 06.03.13
    #7
  8. Saurus

    Saurus Außensaiter

    Registriert seit:
    14.06.10
    Punkte:
    39.769
    39769
    Sample-/Bitrate in Projekteinstellungen und im Exportmenü sollten übereinstimmen.

    (Projekteinstellungen einsehen/verändern über Menüpunkt Projekt)
     

    Anhänge:

    Saurus, 06.03.13
    #8
  9. Saurus

    Saurus Außensaiter

    Registriert seit:
    14.06.10
    Punkte:
    39.769
    39769
    Oder beim Import die beiden Haken hier setzen, dann wird eine andere Auflösung des zu importierenden Files an die Projektauflösung angepaßt.
     

    Anhänge:

    Saurus, 06.03.13
    #9
  10. DaVogi

    DaVogi

    Registriert seit:
    08.06.06
    Punkte:
    14.513
    14513
    naja ganz einfach... das was du 'bouncen' willst schickst du auf eine neue gruppe. dann machst du ne audiospur, wählst als input diese gruppe. record an und play. dann wird das ganze direkt im projekt aufgenommen.

    dann kannst du bei der aufnahme auch direkt abhören was du aufnimmst. bei problemen stoppen, an dieser stelle wieder anfangen...

    das ganze kannst du auch für subgruppen oder endmix machen.
     
    DaVogi, 06.03.13
    #10
  11. bafc24

    bafc24

    Registriert seit:
    30.08.12
    Punkte:
    6.615
    6615
    naja ganz einfach... das was du 'bouncen' willst schickst du auf eine neue gruppe. dann machst du ne audiospur, wählst als input diese gruppe. record an und play. dann wird das ganze direkt im projekt aufgenommen.

    dann kannst du bei der aufnahme auch direkt abhören was du aufnimmst. bei problemen stoppen, an dieser stelle wieder anfangen...

    das ganze kannst du auch für subgruppen oder endmix machen.[/quote]


    He, he.... für uns Protooler gehört das "noch" zur Grundausbildung, gell DaVogi:)
     
    bafc24, 06.03.13
    #11
  12. stiegele

    stiegele Themenersteller

    Registriert seit:
    25.06.12
    Punkte:
    114
    114
    Hallo zusammen,

    ich habe es dank Eurer Hilfe hinbekommen.

    Es war tatsächlich das Problem mit den nicht übereinstimmenden Sampleraten, wie von Syrius beschrieben.

    Und den Tip von DaVogi werde ich zukünftig auch mit einfliessen lassen.

    Wieder etwas gelernt - ein Lob an alle, die geantwortet haben und ein Problem eines Anfängers seriös gesehen haben.

    Ich liebe dieses Forum !

    Ein schönen Abend noch !
     
    stiegele, 06.03.13
    #12
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.