Power Conditioner - welcher und warum?

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von randy, 21.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. randy

    randy Themenersteller

    Registriert seit:
    16.12.02
    Punkte:
    44.730
    44730
    Moin!

    Da ich immer noch Probs mit meinem Strom im Studio habe, könnte mir vllt eine Power Conditioner weiterhelfen ... ?

    Beim Thomann gibbet ganz schön viele von dem Zeugs:

    Verschiedene Power Conditioner

    Kennt einer die Teil und kann was dazu sagen?

    Mich würde zudem interessieren, wie sowas eig. funktioniert ...

    Danke und viele Grüße,
    Randy
     
  2. lurchy

    lurchy

    Registriert seit:
    18.10.05
    Punkte:
    538
    538
    Hi!

    Mal vorab: Welche Probleme hast du da genau (Spannungsschwankungen etc.) und wie wirken sie sich aus?

    Grüße
    Lurchy
     
  3. randy

    randy Themenersteller

    Registriert seit:
    16.12.02
    Punkte:
    44.730
    44730
    Hi Lurchi!


    Ich höre die CPU-Rattern und Surren sobald ich neben dem PC eine weiteres Gerät mit Schutzkontakt betreibe (Pult oder Preamp z.B.)

    Wenn ich den Schutzkontakt abklemme (ich weiss, macht man nicht ...) ist das Surren weg. Da das aber kein Zustand ist, den ich haben will, muss ich das anders lösen.

    Ein Massetrennfilter in der Audioleitung bringt auch Abhilfe, aber der macht mein Signal schlechter ...

    Ein neues, teures PC.Netzteil hat aich nix gebracht.

    Ergo habe ich eine Stromproblem - insbesondere in der Masse.

    Danke und Gruß, Randy
     
  4. randy

    randy Themenersteller

    Registriert seit:
    16.12.02
    Punkte:
    44.730
    44730
    Hi nochmal!

    Laut Anleitung meines Goldmikes hat dieser Knackfreie Schlater usw ...
    Wenn ich da allerdings was an und aus schalte (nicht das Gerät...) knackt es wie Sau.

    Ich habe immer mehr das Gefühl, dass es wirklich am Strom liegt...

    Auch auf die Gefahr hin, dass ich nerve ...danke für weitere Tipps

    Gruß, Randy
     
  5. randy

    randy Themenersteller

    Registriert seit:
    16.12.02
    Punkte:
    44.730
    44730
    Hi!

    Ich hba meine ganzes Gerümpel jetzt mal zu meinen Eltern nach Hause geschleppt und da probiert - das selbe Prob...

    Am meinem Strom in der Wohnug liegt es also nicht.

    Ein Musikalienhändler hat mir gesagt, es sei völlig normal dass so was passiert wenn man so viele geräte verschlatet ... schön und gut, das bringt mir aber nix :)

    Warum ist das bei mir so und bei euch nicht???

    Er meinte das einzige was mir hilft, sind DI-Boxen mit Groundlift.

    Was ist nun besser für das Signla - Massetrennfilter? ALso Einzelgroundlifts? Oder DI-Boxen mit Groundlift

    Der Massetrennfilter hat den Vorteil, dass er kein Strom braucht und vollpassiv einfach zwischen die Kabel geklemmt wird ...

    Oder hat noch einer nen Tipp zu den Conditionern? Bringen die mir was?


    Dnake und Gruß, Randy
     
  6. lurchy

    lurchy

    Registriert seit:
    18.10.05
    Punkte:
    538
    538
    Hi!

    Hängst du vielleicht an verschiedenen Stromkreisen ("Steckdosen") mit deinem Equipment? Versuch doch mal testweise, eine Mehrfachsteckdose an EINE Steckdose anzuschließen und da dann dein ganzes Equipment ran.
    Oft ist es so, dass z.B. der Aufnahmeraum an einem anderen Stromkreis hängt, als z.B. die Regie und über Kopfhörerverstärker etc. die im Aufnahmeraum sind, gibt's dann diese Netzschweinereien.

    Idealerweise macht man das so: einen Stromkreis nur für's Equipment und einen weiteren, an dem alles andere wie Licht, Kaffeemaschine etc. hängt. Dann hast du auch keine Probleme mit Lastwechseln (Kaffeemaschine schaltet ab -> Knack!) oder Brummen von z.B. Vorschaltgeräten von Leuchtstofflampen. Haben wir so bei uns gemacht und haben seither keine Probleme mehr. Wenn du vielleicht einen Elektriker kennst, macht der dir das in kürzester Zeit, muss aber vielleicht noch ein Kabel extra verlegen. Kostet nicht mehr als der Powerconditioner, aber bringt auf Dauer mehr!

    Lurchy
     
  7. william

    william

    Registriert seit:
    26.12.04
    Punkte:
    416
    416
    @lurchy
    endlich mal jemand, der sich da besser auskennt. Das mit dem eigenen Stromkreis hab ich auch schon gehört. Wäre das Problem mit dem Power Conditioner überhaupt lösbar gewesen?
    lg Nico
     
  8. lurchy

    lurchy

    Registriert seit:
    18.10.05
    Punkte:
    538
    538
    Hi!

    Höchstwahrscheinlich schon, denn richtige Powerconditioner, haben einen Regeltrenntrafo eingebaut d.h. der trennt erst einmal das Netz galvanisch vom Ausgang, wie es z.B. eine DI-Box macht und dann werden durch die Regelfunktion Spannungsschwankungen ausgeglichen. Zusätzlich sind dann noch ein paar Entstörfilter drin, die aber auch für ein paar Euro als Zwischenstecker zu haben wären.
    Dann gibt es noch die einfachen Powerconditioner, die nur für eine gleichmäßige Stromversorgung ohne Spitzen usw. sorgen und auch wieder ein bisschen filtern - da ist es schon unwahrscheinlicher, dass das Problem von Randy gelöst wird.

    Der einfachste Weg also: von Anfang an für ein gutes Stromnetz sorgen! Dann kann man sich Conditioner, Mantelstromfilter und Di-Boxen sparen, die haben im Studio auch nichts zu suchen.

    Grüße
    Lurchy
     
  9. playithard

    playithard

    Registriert seit:
    23.11.05
    Punkte:
    284
    284
    Auf die Gefahr hin völlig falsch zu liegen. Schau Dir mal das Monster HT800 an!

    Gruss
     
  10. randy

    randy Themenersteller

    Registriert seit:
    16.12.02
    Punkte:
    44.730
    44730
    Hu Lurchi,

    danke für die weiteren Tipps...

    Ich bin ja auch kein Anfänger ;) natürlich hängt bei mir alles Studiozeugs an EINER Dose und die ist soweit ich weiss auch ein eigenes Kreis weil diese beim Stromausfall in der Wohnung die einzige ist, die nicht mitgeht...

    Strom an sich ist OK - das Problem ist an jeder Steckdose im Haus so.
    Ein Versuch am WE hat gezeigt, dass das Prob auch bei meinen Eltern im Haus so ist/war.

    Ich denke die andern Studiokollegen habe das Prob nicht, weil sie symmetrisch fahren :)

    Ich hab aber ALLES unsymmetrisch und das ist eben der Dank dafür...

    Ich werde nun in den sauren Apfel beißen und mir so einen Powercond als Versuch bestellen und sonst eben mit den Massetrennfilter arbeiten - ein kleiner Versuch hierzu hat gezeigt dass ich das normailiserte Signll mit und ohne MTF nicht unterscheinden konnte - ich denke, ich habe ein sehr gutes Gehör ... :)

    Danke für alles,
    Randy
     
  11. randy

    randy Themenersteller

    Registriert seit:
    16.12.02
    Punkte:
    44.730
    44730
    @ playithard:

    Danke für den Tipp - eine Netzleiste mit Überspannungsschutz und Netzfilter habe ich schon probiert - keine Wirkung...

    Gruß, Randy
     
  12. lurchy

    lurchy

    Registriert seit:
    18.10.05
    Punkte:
    538
    538
    Dann würde ich aber eher auf irgenwas madiges bei deinem Equipment tippen - irgendein Kabel oder sogar Gerät, das einen Massefehler hat etc. - Erfahrung aus 8 Jahren Service ;-)

    Lurchy
     
  13. randy

    randy Themenersteller

    Registriert seit:
    16.12.02
    Punkte:
    44.730
    44730
    ok - wie finde ich das raus? ich denk es ist der PC - weil alles andere hab ich schon mla tauschen können ...

    Danke, Randy
     
  14. lurchy

    lurchy

    Registriert seit:
    18.10.05
    Punkte:
    538
    538
    Naja, halt klassische Fehlersuche -> mit der kleinsten Konfiguration beginnen und nach und nach weitere Komponenten ranhängen, bis der Fehler auftritt. Solltest du bereits mit deinem PC + Soundkarte/Interface Probleme haben ohne dass weiteres Equipment angeschlossen ist, ist der Fehler schon sehr genau eingekreist.
    Was hast du denn für eine Soundkarte - was internes oder extern?

    Lurchy
     
  15. william

    william

    Registriert seit:
    26.12.04
    Punkte:
    416
    416
    @lurchy
    Kann es sein, wenn du schon einen extra Stromkreis für dein Equippment hast, dass es dann besser ist den PC und dei Computermonitore nicht an diesen Stromkreis anzuschließen?
    Was für einen guten Power Conditioner kennst du?
     
  16. lurchy

    lurchy

    Registriert seit:
    18.10.05
    Punkte:
    538
    538
    Nein, weil da bekommst du u.U. wieder Brummschleifen etc.

    ALLES was vom Equipment direkt mit einander, in irgend einer Form elektrisch miteinander Verbunden ist, kommt an EINEN Stromkreis - die Monitore sind am Rechner angeschlossen, der Rechner hängt z.B. am externen Soundinterface, das wiederum z.B. über einer Patchbay an Compressor, Preamp etc. die wiederum z.B. in einem Rack stecken. Da kann es dann auch nicht schaden, die Rackschienen an die Erdung dieses Stromkreises anzuschließen - somit hast du auf allen Gerätegehäusen ein einheitliches Potential und somit weniger Stress mit Brumm&Co.

    Lurchy
     
  17. tagwohl2

    tagwohl2

    Registriert seit:
    30.03.05
    Punkte:
    29.955
    29955
    hab auch ein ähnlich gelagertes problem..

    wir hängen ziemlich am ende der stromleitungen eines einkaufzentrums.

    wir sind je mit 13 Ampere separat gesichert. manchmal schalten die aber ihre mega klimaanlagen ein und das licht ist etwas gedämpft.

    das stöhrt nicht, jedoch reagieren die röhrenamps ziemlich empfindlich darauf. plötzlich weniger druck und der sound verändert sich.. dann ist das licht wider heller und gut is..

    würde mir da ein powercond. auch helfen??

    cheers Thread-napper tagwohl
     
  18. lurchy

    lurchy

    Registriert seit:
    18.10.05
    Punkte:
    538
    538
    Genau das ist der eigentliche Einsatzzweck von Powerconditionern!

    Auf einer Bühne hängen an einer miesen Stromversorgung, 10kW PA und nochmal die Lichtanlage von Pink Floyd und wenn diese aufdreht, schwankt die Spannung wie wie beim VW-Käfer.
    Dadurch haben Röhrenamps weniger Spannung und du hast recht: Die reagieren da sensibel, da die noch einfache Trafos haben (keine Schaltnetzteile wie viele modernen PA-Amps oder andere Geräte - die könnten das ganz flott ausgleichen), dadurch passt die Gittervorspannung und Heizung nicht mehr und dann klingt es anders (bekommst aber mehr Kompression - der Rectifier-Effekt, das ist aber ein anderes Thema).
    Aber auch moderne Effektgeräte können damit Probleme haben - da wäre ein Conditioner sinnvoll und einen Test wert. Sehr gut sind die Teile von Furman - aber auch teuer und je mehr Leistung dran hängen soll, desto teurer werden sie ...
    Evtl. kann man auch mehrere günstige einsetzen - das Musikhaus Tho**** hat da ja ein paar günstige -> TESTEN!

    Lurchy
     
  19. randy

    randy Themenersteller

    Registriert seit:
    16.12.02
    Punkte:
    44.730
    44730
    Hi!

    Ich hab das Prob schon wenn der PC alleine mit den Monitoren arbeitet.
    Aber da es eine Prob ist, dass sich über die Masse verbreitet, ist das ja auch logisch - die Monis haben ja auch zwei Schutzkontaktnetzstecker...

    An dieser Stelle gilt es zu fragen, was wurde verändert?

    Ich hab einen neuen CPU -Lüfter und keine aktive Northbridgelüftung mehr.
    Ich werde mal schaun was passiert wenn ich den CPU Lüdter anhalte oder kurz abklemme ...
    Oder muss man den Lüfter etwa erden???

    Des weiteren habe ich das NT mehrere Male aus- und eingebaut... es ist nun das selbe drin wie vorher ...

    Die Sache mit den Rackschinen hört sich interessant an - mache ich das am besten so indem ich einen nackten Schuckostecker nehme und an dem nur die Schukos an ein Kabel mache und das Kabel dann an die Schienen klemm?

    Ich werde morgen mla die Zusammenarbeit zwischen Monitoren und Mikepreamp testen - sprich ist das surren da wenn der Mikepreamop drin ist doer nicht - der ist nämlich auch neu - vorher gabs den tb101 und der hat nur nen Eurostecker ...

    Welche Soundka? delta 1010lt - den Rest findest du unten im Link ...

    Fakt ist:

    Früher hatte ich das Problem nicht derart und verädert zu früher hebn sich nur:
    - Wohnung (daran liegts net)
    - Preamp
    - CPU-Lüfter
    - Northbridgekühlung

    Zum ersten Mal ist mir das Surren aufgefallen, als ich zur Probe ien anderes Netzteil eingebauct hatte und einen neuen CPU-Kühler dran hatte ...

    ... wir werden schon noch ein Lösung finden :)

    Mit zuversichtlichen Grüßen, Randy
     
  20. lurchy

    lurchy

    Registriert seit:
    18.10.05
    Punkte:
    538
    538
    Ok! Ich glaube nicht, dass es die Lüfter sind - kannst sie ja kurz mal mit dem Finger anhalten. Hast du TFT's oder normale (CRT) Röhrenmonitore - das geht aus deiner Equipmentliste nicht hervor.
    Monitore ausschalten, PC laufen lassen: Nebengeräusche immernoch da?
    Du hast vielleicht noch eine interne Soundkarte bzw. Soundchip auf deinem Board: hört man da Nebengeräusche (zukünftig als NG bezeichnet :) ?
    Versuche mal mit einem Stück Draht, eine zusätzliche Masseverbindung zwischen deiner M-Audio Wandlerbox und dem PC herzustellen. An der Wandlerbox das eine Ende z.B. außen an die BNC-Buchsen und das andere an eine blanke Metallstelle vorzugsweise außen am Netzteil oder an einem Slotblech -> NG besser oder weg? Dabei sollten PC und das Netzteil deiner 1010 an der gleichen Steckdosenleiste sein.
    Du könntest dir jetzt noch einen Entstörfilter aus dem Baumarkt (vorzugsweise von Kopp) holen und den mal zwischen das Anschlusskabel des PCs stecken (wenns nix bringt, kanns ihn ja wieder umtauschen)

    Probier das alles mal aus -> weiteres folgt :) - diese Vorgehensweise bei der Fehlersuche, hilft vielleicht auch anderen im Forum.

    Lurchy
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.